Internet connection problem

Discussion in 'Computer Support' started by SwissTony, Oct 3, 2004.

  1. SwissTony

    SwissTony Guest

    Hi guys
    For the last 3 weeks or so, when i open IE or mozilla, when i first boot, it
    stays on finding page for half a minute or so before the internet kicks in.
    It has only started happening recently.
    I have not downloaded any updates for xp for a while and have not changed
    any network settings.
    I can ping the DNS servers so i know its not them.
    Also the little network icon thingy near the clock doesn't appear till IE
    finds the page.
    My current setup is
    XP Pro
    Cnet pro 200 network card using driver that came with xp
    SAR 715+ adsl router

    Any more info LMK

    Swiss T
     
    SwissTony, Oct 3, 2004
    #1
    1. Advertising

  2. SwissTony

    °Mike° Guest

    You are running Windows XP and you haven't updated
    for a while? Then I suggest that you do, including
    scanning your system for viruses and other malware.

    Online Antivirus scanners:
    ================
    http://housecall.trendmicro.com/housecall/start_corp.asp
    http://www.kaspersky.com/scanforvirus
    http://www3.ca.com/virusinfo/virusscan.aspx
    http://security.symantec.com/sscv6/default.asp
    http://www.pandasoftware.com/activescan/activescan.asp
    http://us.mcafee.com/root/mfs/default.asp
    http://commandondemand.com/eval/index.cfm
    http://www.ravantivirus.com/scan/ [See **** below.]
    http://www.bitdefender.com/scan/licence.php
    http://www.drweb-online.com/en/online_check.asp
    http://www.pcpitstop.com/antivirus/default.asp
    http://scan.sygatetech.com/prestealthscan.html
    http://www.virusoffice.com/clinic/index.cfm

    **** Caveat:
    http://archives.neohapsis.com/archives/bugtraq/2003-07/0240.html


    Anti-virus programs:
    --------------------
    KAV (Kaspersky)
    http://www.kaspersky.com/

    Sophos
    http://www.sophos.com/products/sav/

    eZ Antivirus (Computer Associates)
    http://www.my-etrust.com/products/Antivirus.cfm


    SPYWARE & OTHER MALWARE
    ----------------------------
    Download, update and use ALL of the following -- even
    if you already have them installed, UPDATE THEM NOW.
    Malware changes by the day, even by the hour, so you MUST
    have the latest version of removal tools:

    Spybot Search & Destroy
    http://www.safer-networking.org/en/index.html
    http://spybot.safer-networking.de/en/index.html
    http://spybot.eon.net.au/
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    Ad-Aware SE
    http://www.lavasoftusa.com/
    http://www.lavasoft.nu/
    http://www.lavasoft.de/
    Ad-Aware VX2 cleaner plug-in
    http://www.lavasoftusa.com/software/plugins/vx2cleaner.shtml
    http://www.lavasoft.nu/software/plugins/vx2cleaner.shtml
    http://www.lavasoft.de/software/plugins/vx2cleaner.shtml
    IMPORTANT NOTICE:
    http://www.mvps.org/winhelp2002/hosts.htm#Attention

    Spyware Blaster
    http://www.javacoolsoftware.com/spywareblaster.html
    http://www.net-integration.net/tools/spywareblaster.html

    CWShredder (CoolWebSearch remover)
    http://www.spywareinfo.com/~merijn/cwschronicles.html
    http://www.spywareinfo.com/~merijn/files/cwshredder.zip
    http://doxdesk.com/parasite/CoolWebSearch.html


    On Sun, 3 Oct 2004 19:02:41 +0100, in
    <>
    SwissTony scrawled:

    >Hi guys
    >For the last 3 weeks or so, when i open IE or mozilla, when i first boot, it
    >stays on finding page for half a minute or so before the internet kicks in.
    >It has only started happening recently.
    >I have not downloaded any updates for xp for a while and have not changed
    >any network settings.
    >I can ping the DNS servers so i know its not them.
    >Also the little network icon thingy near the clock doesn't appear till IE
    >finds the page.
    >My current setup is
    >XP Pro
    >Cnet pro 200 network card using driver that came with xp
    >SAR 715+ adsl router
    >
    >Any more info LMK
    >
    >Swiss T
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 3, 2004
    #2
    1. Advertising

  3. SwissTony

    SwissTony Guest

    "°Mike°" <> wrote in message
    news:...
    > You are running Windows XP and you haven't updated
    > for a while? Then I suggest that you do, including
    > scanning your system for viruses and other malware.
    >


    I have been keeping up to date but i haven't put on SP2
    I tried updating today, i still get the same prob after restart
    I run kaspersky pro with special downloads so it protects against adware etc
    i also have spybot, ad-aware, and spyware blaster installed.
     
    SwissTony, Oct 4, 2004
    #3
  4. SwissTony

    °Mike° Guest

    On Mon, 4 Oct 2004 18:13:32 +0100, in
    <>
    SwissTony scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:...
    >> You are running Windows XP and you haven't updated
    >> for a while? Then I suggest that you do, including
    >> scanning your system for viruses and other malware.
    >>

    >
    >I have been keeping up to date but i haven't put on SP2
    >I tried updating today, i still get the same prob after restart
    >I run kaspersky pro with special downloads so it protects against adware etc
    >i also have spybot, ad-aware, and spyware blaster installed.


    Kaspersky is not sufficient protection against adware/spyware/
    hijackers. You should use a dedicated program.

    Download, update and use ALL of the following -- even
    if you already have them installed, UPDATE THEM NOW.
    Malware changes by the day, even by the hour, so you MUST
    have the latest version of removal tools:

    Spybot Search & Destroy
    http://www.safer-networking.org/en/index.html
    http://spybot.safer-networking.de/en/index.html
    http://spybot.eon.net.au/
    SpyBot S&D guide
    http://www.chem.wisc.edu/~network/spybot/

    Ad-Aware SE
    http://www.lavasoftusa.com/
    http://www.lavasoft.nu/
    http://www.lavasoft.de/
    Ad-Aware VX2 cleaner plug-in
    http://www.lavasoftusa.com/software/plugins/vx2cleaner.shtml
    http://www.lavasoft.nu/software/plugins/vx2cleaner.shtml
    http://www.lavasoft.de/software/plugins/vx2cleaner.shtml
    IMPORTANT NOTICE:
    http://www.mvps.org/winhelp2002/hosts.htm#Attention

    Spyware Blaster
    http://www.javacoolsoftware.com/spywareblaster.html
    http://www.net-integration.net/tools/spywareblaster.html

    CWShredder (CoolWebSearch remover)
    http://www.spywareinfo.com/~merijn/cwschronicles.html
    http://www.spywareinfo.com/~merijn/files/cwshredder.zip
    http://doxdesk.com/parasite/CoolWebSearch.html


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 4, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?am9uX2p3Yg==?=

    Internet connection but no workgroup connection

    =?Utf-8?B?am9uX2p3Yg==?=, Nov 27, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,389
    =?Utf-8?B?am9uX2p3Yg==?=
    Nov 28, 2005
  2. The Babaloughesian

    Which connection is my "internet connection"?

    The Babaloughesian, Apr 14, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    414
    The Babaloughesian
    Apr 14, 2005
  3. The Babaloughesian

    Which connection is my "internet connection"?

    The Babaloughesian, Apr 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    406
    pip22
    Apr 15, 2005
  4. The Babaloughesian

    Which connection is my "internet connection"?

    The Babaloughesian, Apr 14, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    401
    Mike Easter
    Apr 14, 2005
  5. Replies:
    1
    Views:
    1,013
    Jack \(MVP-Networking\).
    Jan 7, 2007
Loading...

Share This Page