Internet connection but no workgroup connection

Discussion in 'Wireless Networking' started by =?Utf-8?B?am9uX2p3Yg==?=, Nov 27, 2005.

  1. I have just installed a new Belkin Wireless kit (ADSL modem with router)
    My main PC running XP Home SP2 is directly connected via the hub.
    I have a laptop running windows 2000 connected via a USB adapter and
    another PC running windows 98 using a wired connection via the built in hub.
    All can use the internet connection without problem but I cannot get any of
    them to see the Home Workgroup.
    With my previous network, this was all working fine.
    I have tried setting TCP/IP over NetBios (but can't on the 98 machine) and
    have checked the the computer browser is running OK. They all have Client
    for MS and File and print sharing enabled.
    I would much appreciate any advice on what to do next

    Regards
    Jon
     
    =?Utf-8?B?am9uX2p3Yg==?=, Nov 27, 2005
    #1
    1. Advertising

  2. First make sure they are all part of the same Workgroup. Then make sure the
    XP machine has the proper settings in the Windows Firewall. You should allow
    file & print sharing to allow other machines to connect to it.
    --
    --------
    Ryan


    "jon_jwb" wrote:

    > I have just installed a new Belkin Wireless kit (ADSL modem with router)
    > My main PC running XP Home SP2 is directly connected via the hub.
    > I have a laptop running windows 2000 connected via a USB adapter and
    > another PC running windows 98 using a wired connection via the built in hub.
    > All can use the internet connection without problem but I cannot get any of
    > them to see the Home Workgroup.
    > With my previous network, this was all working fine.
    > I have tried setting TCP/IP over NetBios (but can't on the 98 machine) and
    > have checked the the computer browser is running OK. They all have Client
    > for MS and File and print sharing enabled.
    > I would much appreciate any advice on what to do next
    >
    > Regards
    > Jon
     
    =?Utf-8?B?VGVjaGRhbmdv?=, Nov 28, 2005
    #2
    1. Advertising

  3. Think thats fixed it - Thanks
    I don't have windows firewall enabled but I do have norton personal
    firewall. I added my networks address range in the networking section of the
    config and all is now working - thanks again
    Jon

    "Techdango" wrote:

    > First make sure they are all part of the same Workgroup. Then make sure the
    > XP machine has the proper settings in the Windows Firewall. You should allow
    > file & print sharing to allow other machines to connect to it.
    > --
    > --------
    > Ryan
    >
    >
    > "jon_jwb" wrote:
    >
    > > I have just installed a new Belkin Wireless kit (ADSL modem with router)
    > > My main PC running XP Home SP2 is directly connected via the hub.
    > > I have a laptop running windows 2000 connected via a USB adapter and
    > > another PC running windows 98 using a wired connection via the built in hub.
    > > All can use the internet connection without problem but I cannot get any of
    > > them to see the Home Workgroup.
    > > With my previous network, this was all working fine.
    > > I have tried setting TCP/IP over NetBios (but can't on the 98 machine) and
    > > have checked the the computer browser is running OK. They all have Client
    > > for MS and File and print sharing enabled.
    > > I would much appreciate any advice on what to do next
    > >
    > > Regards
    > > Jon
     
    =?Utf-8?B?am9uX2p3Yg==?=, Nov 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?cGV6emVyc2FyZWQ=?=

    Workgroup not seen but shared Internet connection fine

    =?Utf-8?B?cGV6emVyc2FyZWQ=?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    620
    =?Utf-8?B?cGV6emVyc2FyZWQ=?=
    Apr 28, 2005
  2. Replies:
    8
    Views:
    46,691
    bhuwan
    Dec 8, 2009
  3. kimiraikkonen
    Replies:
    5
    Views:
    1,359
    Walter Mautner
    Feb 7, 2007
  4. William Johnston

    Workgroup computers on Internet connection and not LAN?!?

    William Johnston, Jul 24, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    894
    Jack \(MVP-Networking\).
    Jul 24, 2007
  5. Resi
    Replies:
    2
    Views:
    2,488
Loading...

Share This Page