intermittent "acquiring network address" message on my laptop'swireless icon

Discussion in 'Wireless Networking' started by Alex, Jan 2, 2009.

  1. Alex

    Alex Guest

    hi all

    I have a laptop from my work that I want to use to connect to my home
    wireless network. The network works fine for all other computers
    (wireless as well as wired). My laptop however very oftenly at
    irregular times disconnects from the internet (wireless icon in the
    system tray indicates he is searching and message "acquiring network
    address" is displayed). It works when he is connected but I get thrown
    off very often which is disturbing. I have set my router to broadcast
    SSID instead of hide it but for the rest, I have no clue what I can
    do. I have xp professional SP2 with the windows update that adds WPA2
    functionality in the drop down menu.

    Thanks
     
    Alex, Jan 2, 2009
    #1
    1. Advertising

  2. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    In most cases, this is wireless security setting issue. For troubleshooting,
    setup the wireless without security. Does that fix the problem? Or this
    search result may help.

    Acquiring network addressWhen that happens, the LAN icon in the tray shows
    "Acquiring network address". The ipconfig command receives 0.0.0.0 IP
    address. ...
    www.chicagotech.net/Networking/acquiringnetwork.htm


    --
    Bob Lin, MS-MVP, MCSE & CNE
    Networking, Internet, Routing, VPN Troubleshooting on
    http://www.ChicagoTech.net
    How to Setup Windows, Network, VPN & Remote Access on
    http://www.HowToNetworking.com
    "Alex" <> wrote in message
    news:...
    > hi all
    >
    > I have a laptop from my work that I want to use to connect to my home
    > wireless network. The network works fine for all other computers
    > (wireless as well as wired). My laptop however very oftenly at
    > irregular times disconnects from the internet (wireless icon in the
    > system tray indicates he is searching and message "acquiring network
    > address" is displayed). It works when he is connected but I get thrown
    > off very often which is disturbing. I have set my router to broadcast
    > SSID instead of hide it but for the rest, I have no clue what I can
    > do. I have xp professional SP2 with the windows update that adds WPA2
    > functionality in the drop down menu.
    >
    > Thanks
     
    Robert L. \(MS-MVP\), Jan 2, 2009
    #2
    1. Advertising

  3. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Hi
    From your description it seems that the Wireless Connection between your
    Wireless computer and the Wireless Router intermittently drops.
    It might be due to weak signal or and environmental electronic noise that
    interfere with the signal.
    Place the Wireless Router in a spot that is high above surrounding
    obstructions so that the transmission would not be impeded.
    Disable the Wireless security, and change the transmission channels in the
    Wireless Router (see the Router's manual). Find the best performing and
    stable channel, and then enable again the security.
    In general.
    My Wireless does not work - http://www.ezlan.net/wireless.html
    Wireless Basic Configuration - http://www.ezlan.net/Wireless_Config.html
    Wireless Security - http://www.ezlan.net/Wireless_Security.html
    Jack (MS, MVP-Networking)

    "Alex" <> wrote in message
    news:...
    > hi all
    >
    > I have a laptop from my work that I want to use to connect to my home
    > wireless network. The network works fine for all other computers
    > (wireless as well as wired). My laptop however very oftenly at
    > irregular times disconnects from the internet (wireless icon in the
    > system tray indicates he is searching and message "acquiring network
    > address" is displayed). It works when he is connected but I get thrown
    > off very often which is disturbing. I have set my router to broadcast
    > SSID instead of hide it but for the rest, I have no clue what I can
    > do. I have xp professional SP2 with the windows update that adds WPA2
    > functionality in the drop down menu.
    >
    > Thanks
     
    Jack \(MVP-Networking\)., Jan 3, 2009
    #3
  4. Alex

    Alex Guest

    On Jan 3, 3:36 am, "Jack \(MVP-Networking\)."
    <> wrote:
    > Hi
    > From your description it seems that the Wireless Connection between your
    > Wireless computer and the Wireless Router intermittently drops.
    > It might be due to weak signal or and environmental electronic noise that
    > interfere with the signal.
    > Place the Wireless Router in a spot that is high above surrounding
    > obstructions so that the transmission would not be impeded.
    > Disable the Wireless security, and change the transmission channels in the
    > Wireless Router (see the Router's manual). Find the best performing and
    > stable channel, and then enable again the security.
    > In general.
    > My  Wireless does not work -http://www.ezlan.net/wireless.html
    > Wireless Basic Configuration -http://www.ezlan.net/Wireless_Config.html
    > Wireless Security -  http://www.ezlan.net/Wireless_Security.html
    > Jack (MS, MVP-Networking)
    >
    > "Alex" <> wrote in message
    >
    > news:...
    >
    > > hi all

    >
    > > I have a laptop from my work that I want to use to connect to my home
    > > wireless network. The network works fine for all other computers
    > > (wireless as well as wired). My laptop however very oftenly at
    > > irregular times disconnects from the internet (wireless icon in the
    > > system tray indicates he is searching and message "acquiring network
    > > address" is displayed). It works when he is connected but I get thrown
    > > off very often which is disturbing. I have set my router to broadcast
    > > SSID instead of hide it but for the rest, I have no clue what I can
    > > do. I have xp professional SP2 with the windows update that adds WPA2
    > > functionality in the drop down menu.

    >
    > > Thanks


    Thanks Jack and Robert. I will play with the options you mentioned and
    let you know what it was. 2 questions though:

    1. I have read in a pc magazine that they recommend a program such as
    "netstumbler" to record your wireless home network speed. Do you
    recommend this when experimenting with the options to see what gives
    the best connection?
    2. Today I bought a wireless adapter for my mother's laptop and
    installed it. The signal seems to be ok all the time with no
    interruptions and this at the same location where my laptop is used.
    However, when I disable broadcast ssid on my router, her laptop looses
    connection and I can't seem to connect anymore until I broadcast the
    ssid again. Why is this? Windows knows about my ssid since it worked
    before I disabled broadcast so xp should remember the ssid, no?
     
    Alex, Jan 3, 2009
    #4
  5. Alex

    smlunatick Guest

    On Jan 3, 1:32 pm, Alex <> wrote:
    > On Jan 3, 3:36 am, "Jack \(MVP-Networking\)."
    >
    >
    >
    >
    >
    > <> wrote:
    > > Hi
    > > From your description it seems that the Wireless Connection between your
    > > Wireless computer and the Wireless Router intermittently drops.
    > > It might be due to weak signal or and environmental electronic noise that
    > > interfere with the signal.
    > > Place the Wireless Router in a spot that is high above surrounding
    > > obstructions so that the transmission would not be impeded.
    > > Disable the Wireless security, and change the transmission channels in the
    > > Wireless Router (see the Router's manual). Find the best performing and
    > > stable channel, and then enable again the security.
    > > In general.
    > > My  Wireless does not work -http://www.ezlan.net/wireless.html
    > > Wireless Basic Configuration -http://www.ezlan.net/Wireless_Config.html
    > > Wireless Security -  http://www.ezlan.net/Wireless_Security.html
    > > Jack (MS, MVP-Networking)

    >
    > > "Alex" <> wrote in message

    >
    > >news:....

    >
    > > > hi all

    >
    > > > I have a laptop from my work that I want to use to connect to my home
    > > > wireless network. The network works fine for all other computers
    > > > (wireless as well as wired). My laptop however very oftenly at
    > > > irregular times disconnects from the internet (wireless icon in the
    > > > system tray indicates he is searching and message "acquiring network
    > > > address" is displayed). It works when he is connected but I get thrown
    > > > off very often which is disturbing. I have set my router to broadcast
    > > > SSID instead of hide it but for the rest, I have no clue what I can
    > > > do. I have xp professional SP2 with the windows update that adds WPA2
    > > > functionality in the drop down menu.

    >
    > > > Thanks

    >
    > Thanks Jack and Robert. I will play with the options you mentioned and
    > let you know what it was. 2 questions though:
    >
    > 1. I have read in a pc magazine that they recommend a program such as
    > "netstumbler" to record your wireless home network speed. Do you
    > recommend this when experimenting with the options to see what gives
    > the best connection?
    > 2. Today I bought a wireless adapter for my mother's laptop and
    > installed it. The signal seems to be ok all the time with no
    > interruptions and this at the same location where my laptop is used.
    > However, when I disable broadcast ssid on my router, her laptop looses
    > connection and I can't seem to connect anymore until I broadcast the
    > ssid again. Why is this? Windows knows about my ssid since it worked
    > before I disabled broadcast so xp should remember the ssid, no?- Hide quoted text -
    >
    > - Show quoted text -


    1 - Netstumbler will only display the details of the possible
    wireless networks speeds in your area. It will not help to fix your
    network problem.

    2 - Disabling the broadcast of the SSID is not a security setting for
    your router. Look for info on how to set up WPA or WPA2.
     
    smlunatick, Jan 4, 2009
    #5
  6. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Hi
    The "Speed" displayed by the Connection is Not the real measured "Speed", it
    is a reading form the Wireless Card Drivers.
    Netstumbler is a very good tool the provide info about the Wireless
    Connection around you but it does not reflect accurately the actual "Speed"
    The best way to measure actual "Speed" is to transfer/download a file of
    known size and time it.
    Wireless security capacity is.
    No Security
    MAC______(Band Aid if nothing else is available).
    WEP64____(Easy, to "Break" by knowledgeable people).
    WEP128___(A little Harder, but "Hackable" too).
    -------------------
    The three above are Not considered safe.
    Safe Starts here at WPA.
    ------------------
    WPA-PSK__(Very Hard to Break).
    WPA-AES__(Not functionally Breakable)
    WPA2____ (Not functionally Breakable).
    Note 1: WPA-AES the the current entry level rendition of WPA2.
    Note 2: If you use WinXP and did not updated it you would have to download
    the WPA2 patch from Microsoft. http://support.microsoft.com/kb/893357
    The documentation of your Wireless devices (Wireless Router, and Wireless
    Computer's Card) should state the type of security that is available with
    your Wireless hardware.
    All devices MUST be set to the same security level using the same pass
    phrase.
    Therefore the security must be set according what ever is the best possible
    of one of the Wireless devices.
    I.e. even if most of your system might be capable to be configured to the
    max. with WPA2, but one device is only capable to be configured to max . of
    WEP, to whole system must be configured to WEP.
    If you need more good security and one device (like a Wireless card that can
    do WEP only) is holding better security for the whole Network, replace the
    device with a better one.
    Setting Wireless Security - http://www.ezlan.net/Wireless_Security.html
    The Core differences between WEP, WPA, and WPA2 -
    http://www.ezlan.net/wpa_wep.html
    Jack (MVP-Networking).


    "Alex" <> wrote in message
    news:...
    On Jan 3, 3:36 am, "Jack \(MVP-Networking\)."
    <> wrote:
    > Hi
    > From your description it seems that the Wireless Connection between your
    > Wireless computer and the Wireless Router intermittently drops.
    > It might be due to weak signal or and environmental electronic noise that
    > interfere with the signal.
    > Place the Wireless Router in a spot that is high above surrounding
    > obstructions so that the transmission would not be impeded.
    > Disable the Wireless security, and change the transmission channels in the
    > Wireless Router (see the Router's manual). Find the best performing and
    > stable channel, and then enable again the security.
    > In general.
    > My Wireless does not work -http://www.ezlan.net/wireless.html
    > Wireless Basic Configuration -http://www.ezlan.net/Wireless_Config.html
    > Wireless Security - http://www.ezlan.net/Wireless_Security.html
    > Jack (MS, MVP-Networking)
    >
    > "Alex" <> wrote in message
    >
    > news:...
    >
    > > hi all

    >
    > > I have a laptop from my work that I want to use to connect to my home
    > > wireless network. The network works fine for all other computers
    > > (wireless as well as wired). My laptop however very oftenly at
    > > irregular times disconnects from the internet (wireless icon in the
    > > system tray indicates he is searching and message "acquiring network
    > > address" is displayed). It works when he is connected but I get thrown
    > > off very often which is disturbing. I have set my router to broadcast
    > > SSID instead of hide it but for the rest, I have no clue what I can
    > > do. I have xp professional SP2 with the windows update that adds WPA2
    > > functionality in the drop down menu.

    >
    > > Thanks


    Thanks Jack and Robert. I will play with the options you mentioned and
    let you know what it was. 2 questions though:

    1. I have read in a pc magazine that they recommend a program such as
    "netstumbler" to record your wireless home network speed. Do you
    recommend this when experimenting with the options to see what gives
    the best connection?
    2. Today I bought a wireless adapter for my mother's laptop and
    installed it. The signal seems to be ok all the time with no
    interruptions and this at the same location where my laptop is used.
    However, when I disable broadcast ssid on my router, her laptop looses
    connection and I can't seem to connect anymore until I broadcast the
    ssid again. Why is this? Windows knows about my ssid since it worked
    before I disabled broadcast so xp should remember the ssid, no?
     
    Jack \(MVP-Networking\)., Jan 4, 2009
    #6
  7. Alex

    Alex Guest

    On Jan 4, 7:54 pm, "Jack \(MVP-Networking\)."
    <> wrote:
    > Hi
    > The "Speed" displayed by the Connection is Not the real measured "Speed", it
    > is a reading form the Wireless Card Drivers.
    > Netstumbler is a very good tool the provide info about the Wireless
    > Connection around you but it does not reflect accurately the actual "Speed"
    > The best way to measure actual "Speed" is to transfer/download a file of
    > known size and time it.
    > Wireless security capacity is.
    > No Security
    > MAC______(Band Aid if nothing else is available).
    > WEP64____(Easy, to "Break" by knowledgeable people).
    > WEP128___(A little Harder, but "Hackable" too).
    > -------------------
    > The three above are Not considered safe.
    > Safe Starts here at WPA.
    > ------------------
    > WPA-PSK__(Very Hard to Break).
    > WPA-AES__(Not functionally Breakable)
    > WPA2____ (Not functionally Breakable).
    > Note 1: WPA-AES the the current entry level rendition of WPA2.
    > Note 2: If you use WinXP and did not updated it you would have to download
    > the WPA2 patch from Microsoft.http://support.microsoft.com/kb/893357
    > The documentation of your Wireless devices (Wireless Router, and Wireless
    > Computer's Card) should state the type of security that is available with
    > your Wireless hardware.
    > All devices MUST be set to the same security level using the same pass
    > phrase.
    > Therefore the security must be set according what ever is the best possible
    > of one of the Wireless devices.
    > I.e. even if most of your system might be capable to be configured to the
    > max. with WPA2, but one device is only capable to be configured to max . of
    > WEP, to whole system must be configured to WEP.
    > If you need more good security and one device (like a Wireless card that can
    > do WEP only) is holding better security for the whole Network, replace the
    > device with a better one.
    > Setting Wireless Security -http://www.ezlan.net/Wireless_Security.html
    > The Core differences between WEP, WPA, and WPA2 -http://www.ezlan.net/wpa_wep.html
    > Jack (MVP-Networking).


    You said to find the best channel so here is what I did:
    I tested all 13 channels by enabling them one by one from my router's
    webpage. For each channel I wrote down the average Signal/Noise, dBm
    that I read from the graph in Netstumbler. I got highest peaks for
    channel 5 (about -49dBm) and lowest peaks for channel 1 (about
    -62dBm). The default channel it used to be on was ch11 so I changed
    this to ch5. I even tried combinations with turbo on and off and ssid
    broadcast on and off (yes, I spent the entire afternoon doing this:)

    Now for the location of my router. I must say there is not much I can
    do about that since my router is upstairs, as well as my printer
    (attached to router via usb) and my pc (lan cable to router) and
    external hard drive (to usb port on router). Then there is one lan
    cable going downstairs to the cable modem. For wireless internet I
    always sit downstairs with my work's laptop and my mother's laptop. I
    am guessing the max straight distance between router and wireless
    laptop is around 4-6meters. I have thought of moving the router
    downstairs together with the cable modem since I always sit downstairs
    anyway for wireless internet but I'm affraid I'm restricted by all the
    cables coming from all the devices upstairs that I don't have a
    choice.

    About security settings: I am using XP SP2 with the windows update you
    mentioned to enable WPA2. So I've set the wireless properties in
    windows to WPA2-PSK and data encryption to AES instead of TKIP and a
    network key that is 21 characters long. This because I read this is
    the safest and hardest to hack but correct me if I'm wrong since I
    don't have a clue about the difference between AES, TKIP or WPA and
    WPA-PSK etc. There's one thing I don't understand from your
    description, you wrote:
    "WPA-PSK__(Very Hard to Break).
    WPA-AES__(Not functionally Breakable)
    WPA2____ (Not functionally Breakable)."
    What is the difference between "very hard to break" and "not
    functionally breakable"? WPA2 is best from what I've read, right?
    I only use the current security settings since I read about them being
    the best/safest but maybe there are better settings that I don't know
    of. Therefore I'll list the settings that I can select from here:
    ***Topcom SKYR@CER WBR 7121gmr NAS router:
    can only select DISABLE, WEP, WPA-PSK or WPA-RADIUS. In WPA-PSK I set
    it to WPA2-Mixed and not WPA2-AES or WPA2-TKIP.
    ***Intel® Wireless WiFi Link 4965AGN card in my laptop has following
    settings in xp:
    WPA2-PSK with AES encryption.

    People in this thread talk about disabling my security settings to see
    if the problem persists which I don't understand. I thought security
    is very important and now I should turn it off to solve the connection
    problem? That's like someone would ask me to turn off my firewall and
    ask my ip address. I probably misunderstood you so convince me
    otherwise if I'm wrong.

    Just to be sure we're still talking about the same: From time to time
    at very irregular intervals my wireless connection is interrupted and
    the systray icon says "acquiring network address" after which the
    connection is re-established. Very annoying when you're just
    downloading a page or a file.

    Thanks all for worrying with me;-)
     
    Alex, Jan 5, 2009
    #7
  8. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Alex <> wrote in
    news:
    :

    > You said to find the best channel so here is what I did:
    > I tested all 13 channels by enabling them one by one from my
    > router's webpage.


    The bandwidth of a G network is about three channels to each side of
    the channel you set it to. The three channel settings that won't
    interfere with each other are channels 1, 6, and 11. One of these
    three channels should be your best bet.

    Keep in mind that 2 GHz cordless phones share the same band as well.

    [...]
    > Now for the location of my router. [...] I am guessing the max
    > straight distance between router and wireless laptop is around
    > 4-6meters.


    This should be plenty close enough.

    > About security settings:
    >[...]
    > What is the difference between "very hard to break" and "not
    > functionally breakable"?


    Probably about ten years trying to crack the code vs a lifetime.

    > WPA2 is best from what I've read, right?


    For home use, yes.

    > [...]
    >
    > People in this thread talk about disabling my security settings to
    > see if the problem persists which I don't understand. I thought
    > security is very important and now I should turn it off to solve
    > the connection problem? That's like someone would ask me to turn
    > off my firewall and ask my ip address. I probably misunderstood
    > you so convince me otherwise if I'm wrong.


    The idea here is to run some tests to see if the encryption is
    contributing to your problems. It probably wouldn't hurt to turn
    encryption off for an hour or so while you determine if this is a
    contributing factor to your drops. Someone would have to be stalking
    you to notice that your security went away for an hour. My neighbor
    has never used any security at all and so far hasn't had problems
    (that I know of).

    > Just to be sure we're still talking about the same: From time to
    > time at very irregular intervals my wireless connection is
    > interrupted and the systray icon says "acquiring network address"
    > after which the connection is re-established. Very annoying when
    > you're just downloading a page or a file.


    Something seems to interfere with the wireless connection at random
    times. This could be the cordless phone ringing, or something that
    could cause your encryption to lose sync.

    Another possibility is wireless networks can have a tendency to
    'roam'. If your computer sees another accessible wireless network
    that momentarily appears to be stronger in the vicinity, it could try
    to 'roam' over to that network which would cause a break in any
    existing connection. If you open the Device Manager (Start->Run->
    devmgmt.msc) then double-click on your wireless adapter, then click
    on the "Advanced" tab, you might find a "Roaming Tendency" setting.
    Changing this setting to "Conservative" (as opposed to Aggressive)
    will help keep your computer locked-in to your own router.

    HTH,
    John
     
    John Wunderlich, Jan 6, 2009
    #8
  9. Alex

    Alex Guest


    > The bandwidth of a G network is about three channels to each side of
    > the channel you set it to.  The three channel settings that won't
    > interfere with each other are channels 1, 6, and 11.  One of these
    > three channels should be your best bet.


    So what does this mean in practice? If my neighbour is for instance
    using channel 6, I could use channel 1 or 11 to avoid interference?
    That's going to be tough since netstumbler is picking up several
    channels from different neigbours. I think it was 1, 6, 9 and 11 and
    I'm on channel 5.

    > Something seems to interfere with the wireless connection at random
    > times.  This could be the cordless phone ringing, or something that
    > could cause your encryption to lose sync.


    It's not my cellphone, maybe a neighbour's cellphone. But I can't ask
    my neighbours to stop using the phone, can I :)  

    > Another possibility is wireless networks can have a tendency to
    > 'roam'.  If your computer sees another accessible wireless network
    > that momentarily appears to be stronger in the vicinity, it could try
    > to 'roam' over to that network which would cause a break in any
    > existing connection.  If you open the Device Manager (Start->Run->
    > devmgmt.msc) then double-click on your wireless adapter, then click
    > on the "Advanced" tab, you might find a "Roaming Tendency" setting.  
    > Changing this setting to "Conservative" (as opposed to Aggressive)
    > will help keep your computer locked-in to your own router.


    I found a slider that I moved to the far left (your client will not
    roam). It doesn't seem to solve the issue. I still get disconnected
    for a few seconds every 5min approximately, even with my laptop within
    1meter from the router.
     
    Alex, Jan 7, 2009
    #9
  10. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Alex <> wrote in
    news:
    :

    >
    >> The bandwidth of a G network is about three channels to each side
    >> of the channel you set it to.  The three channel settings that
    >> won't interfere with each other are channels 1, 6, and 11.  One
    >> of these three channels should be your best bet.

    >
    > So what does this mean in practice? If my neighbour is for
    > instance using channel 6, I could use channel 1 or 11 to avoid
    > interference? That's going to be tough since netstumbler is
    > picking up several channels from different neigbours. I think it
    > was 1, 6, 9 and 11 and I'm on channel 5.


    If you're on channel 5, then the broadcast on channel 6 would overlap
    with your settings. As close as you are to your station, though,
    this shouldn't be a problem.

    >
    >> Something seems to interfere with the wireless connection at
    >> random times.  This could be the cordless phone ringing, or
    >> something that could cause your encryption to lose sync.

    >
    > It's not my cellphone, maybe a neighbour's cellphone. But I can't
    > ask my neighbours to stop using the phone, can I :)  


    Cordless phones, not cellphones, might interefere but shouldn't do
    much more than slow things down a bit.

    >
    >> Another possibility is wireless networks can have a tendency to
    >> 'roam'.  If your computer sees another accessible wireless
    >> network that momentarily appears to be stronger in the vicinity,
    >> it could try to 'roam' over to that network which would cause a
    >> break in any existing connection.  If you open the Device Manager
    >> (Start->Run-> devmgmt.msc) then double-click on your wireless
    >> adapter, then click on the "Advanced" tab, you might find a
    >> "Roaming Tendency" setting.   Changing this setting to
    >> "Conservative" (as opposed to Aggressive) will help keep your
    >> computer locked-in to your own router.

    >
    > I found a slider that I moved to the far left (your client will
    > not roam). It doesn't seem to solve the issue. I still get
    > disconnected for a few seconds every 5min approximately, even with
    > my laptop within 1meter from the router.


    One other setting is a "Allow computer to turn off device to save
    power" which could be causing your computer to shut down the network
    card when it thinks it's not being used. See:

    "How to disable power management for a network adapter when you
    deploy Windows XP"
    <http://support.microsoft.com/kb/837058>

    HTH,
    John
     
    John Wunderlich, Jan 8, 2009
    #10
  11. Alex

    Alex Guest

    > One other setting is a "Allow computer to turn off device to save
    > power" which could be causing your computer to shut down the network
    > card when it thinks it's not being used.  See:
    >
    > "How to disable power management for a network adapter when you
    > deploy Windows XP"
    >   <http://support.microsoft.com/kb/837058>


    I was almost going to reply that the issue is solved but sadly enough
    not yet. I have the impression though that now the connection gets
    lost less often but it's just a feeling. I unchecked the tickbox that
    says "allow computer to turn off device to save power"
    Oops, I just got disconnected again but this time it didn't reconnect
    shortly thereafter. I opened "view wireless networks" list and hit
    "refresh network list" but couldn't see my SSID. Hit "refresh network
    list" another 10 times or so and then suddenly the ssid appeared.
    Selected it and hit connect button but it wouldn't connect. Hit cancel
    and then I noticed it connected itself again automatically (??!**$!)

    Another thing is that I can see a second wireless icon in the systray.
    The one I normally use to connect is "wireless network connection 2"
    which is an "Intel wireless wifi link 4965agn" and the other one is
    called "wireless network connection" and is a "Globe Trotter Module
    HSDPA Network Card" but never seems to be connected. When I hit a
    button on the laptop a "wireless selector" menu appears with bluetooth
    off, WLAN on and UMTS off. I have no clue at all what these are for.
     
    Alex, Jan 9, 2009
    #11
  12. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Alex <> wrote in
    news:
    :

    > Another thing is that I can see a second wireless icon in the
    > systray. The one I normally use to connect is "wireless network
    > connection 2" which is an "Intel wireless wifi link 4965agn" and
    > the other one is called "wireless network connection" and is a
    > "Globe Trotter Module HSDPA Network Card" but never seems to be
    > connected. When I hit a button on the laptop a "wireless selector"
    > menu appears with bluetooth off, WLAN on and UMTS off. I have no
    > clue at all what these are for.
    >
    >


    Look in your Network Connections control panel and see if you see this
    second wireless adapter. If you do, right click on it and select
    "Disable". It could be that you have both a wireless card and a built-
    in motherboard wireless function that interfere with each other. (Also
    check your device manager -- Start->Run->devmgmt.msc)

    HTH,
    John
     
    John Wunderlich, Jan 9, 2009
    #12
  13. Alex

    Alister Guest

    On Jan 9, 12:20 am, Alex <> wrote:
    > > One other setting is a "Allow computer to turn off device to save
    > > power" which could be causing your computer to shut down the network
    > > card when it thinks it's not being used.  See:

    >
    > > "How to disable power management for a network adapter when you
    > > deploy Windows XP"
    > >   <http://support.microsoft.com/kb/837058>

    >
    > I was almost going to reply that the issue is solved but sadly enough
    > not yet. I have the impression though that now the connection gets
    > lost less often but it's just a feeling. I unchecked the tickbox that
    > says "allow computer to turn off device to save power"
    > Oops, I just got disconnected again but this time it didn't reconnect
    > shortly thereafter. I opened "view wireless networks" list and hit
    > "refresh network list" but couldn't see my SSID. Hit "refresh network
    > list" another 10 times or so and then suddenly the ssid appeared.
    > Selected it and hit connect button but it wouldn't connect. Hit cancel
    > and then I noticed it connected itself again automatically (??!**$!)
    >
    > Another thing is that I can see a second wireless icon in the systray.
    > The one I normally use to connect is "wireless network connection 2"
    > which is an "Intel wireless wifi link 4965agn" and the other one is
    > called "wireless network connection" and is a "Globe Trotter Module
    > HSDPA Network Card" but never seems to be connected. When I hit a
    > button on the laptop a "wireless selector" menu appears with bluetooth
    > off, WLAN on and UMTS off. I have no clue at all what these are for.


    The Globe Trotter HSDPA Card is for connection over a mobile phone
    network so is not technically a
    WiFi card - it works on Cell phone frequencies not 802.11g / n

    Alister
     
    Alister, Jan 9, 2009
    #13
  14. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Alister <> wrote in
    news:
    m:

    > On Jan 9, 12:20 am, Alex <> wrote:
    >>> One other setting is a "Allow computer to turn off device to
    >>> save power" which could be causing your computer to shut down
    >>> the network card when it thinks it's not being used.  See:

    >>
    >>> "How to disable power management for a network adapter when you
    >>> deploy Windows XP"
    >>>   <http://support.microsoft.com/kb/837058>

    >>
    >> I was almost going to reply that the issue is solved but sadly
    >> enough not yet. I have the impression though that now the
    >> connection gets lost less often but it's just a feeling. I
    >> unchecked the tickbox that says "allow computer to turn off
    >> device to save power" Oops, I just got disconnected again but
    >> this time it didn't reconnect shortly thereafter. I opened "view
    >> wireless networks" list and hit "refresh network list" but
    >> couldn't see my SSID. Hit "refresh network list" another 10 times
    >> or so and then suddenly the ssid appeared. Selected it and hit
    >> connect button but it wouldn't connect. Hit cancel and then I
    >> noticed it connected itself again automatically (??!**$!)
    >>
    >> Another thing is that I can see a second wireless icon in the
    >> systray. The one I normally use to connect is "wireless network
    >> connection 2" which is an "Intel wireless wifi link 4965agn" and
    >> the other one is called "wireless network connection" and is a
    >> "Globe Trotter Module HSDPA Network Card" but never seems to be
    >> connected. When I hit a button on the laptop a "wireless
    >> selector" menu appears with bluetooth off, WLAN on and UMTS off.
    >> I have no clue at all what these are for.

    >
    > The Globe Trotter HSDPA Card is for connection over a mobile phone
    > network so is not technically a
    > WiFi card - it works on Cell phone frequencies not 802.11g / n
    >
    > Alister


    I did not know that. But it still is a wireless device and probably
    has the same default metric in the routing table as the 802.11g
    network. If the HSDPA card were to disconnect or reconnect, that
    would cause a change in the routing table which could cause the
    internet connection to switch away from the 802.11g network if they
    both have the same metric. It's still best to have only one wireless
    connection active at a time and if it were me, I'd disable the HSDPA
    card when running on 802.11g -- or at the very least manually assign
    the HSDPA card a higher metric.

    -- John
     
    John Wunderlich, Jan 10, 2009
    #14
  15. Alex

    Alister Guest

    On Jan 10, 2:22 am, John Wunderlich <> wrote:
    > Alister <> wrote innews:
    > m:
    >
    >
    >
    > > On Jan 9, 12:20 am, Alex <> wrote:
    > >>> One other setting is a "Allow computer to turn off device to
    > >>> save power" which could be causing your computer to shut down
    > >>> the network card when it thinks it's not being used.  See:

    >
    > >>> "How to disable power management for a network adapter when you
    > >>> deploy Windows XP"
    > >>>   <http://support.microsoft.com/kb/837058>

    >
    > >> I was almost going to reply that the issue is solved but sadly
    > >> enough not yet. I have the impression though that now the
    > >> connection gets lost less often but it's just a feeling. I
    > >> unchecked the tickbox that says "allow computer to turn off
    > >> device to save power" Oops, I just got disconnected again but
    > >> this time it didn't reconnect shortly thereafter. I opened "view
    > >> wireless networks" list and hit "refresh network list" but
    > >> couldn't see my SSID. Hit "refresh network list" another 10 times
    > >> or so and then suddenly the ssid appeared. Selected it and hit
    > >> connect button but it wouldn't connect. Hit cancel and then I
    > >> noticed it connected itself again automatically (??!**$!)

    >
    > >> Another thing is that I can see a second wireless icon in the
    > >> systray. The one I normally use to connect is "wireless network
    > >> connection 2" which is an "Intel wireless wifi link 4965agn" and
    > >> the other one is called "wireless network connection" and is a
    > >> "Globe Trotter Module HSDPA Network Card" but never seems to be
    > >> connected. When I hit a button on the laptop a "wireless
    > >> selector" menu appears with bluetooth off, WLAN on and UMTS off.
    > >> I have no clue at all what these are for.

    >
    > > The Globe Trotter HSDPA Card is for connection over a mobile phone
    > > network so is not technically a
    > > WiFi card - it works on Cell phone frequencies not 802.11g / n

    >
    > > Alister

    >
    > I did not know that.  But it still is a wireless device and probably
    > has the same default metric in the routing table as the 802.11g
    > network.  If the HSDPA card were to disconnect or reconnect, that
    > would cause a change in the routing table which could cause the
    > internet connection to switch away from the 802.11g network if they
    > both have the same metric.  It's still best to have only one wireless
    > connection active at a time and if it were me, I'd disable the HSDPA
    > card when running on 802.11g -- or at the very least manually assign
    > the HSDPA card a higher metric.
    >
    > -- John


    I agree totally, and in fact for me to say it is not a WiFi device is
    ridiculous really - In my defence I meant it is not a Wireless
    Ethernet Device using 802.11 Protocols.

    I agree with what you say about the routing table entries also, but
    from my experience with HSDPA devices they are normally software
    controlled and have to be specifically instructed to connect by a
    piece of client software - they don't attempt a connection
    automatically when a network is detected, like WiFi does. From what
    the OP has written I am not sure if he was even aware that he had this
    functionality so it is unlikely that the HSDPA card is the cause of
    the issues.

    Alister
     
    Alister, Jan 10, 2009
    #15
  16. Alex

    Alex Guest

    On Jan 9, 5:49 am, John Wunderlich <> wrote:
    > Alex <> wrote innews:
    > Look in your Network Connections control panel and see if you see this
    > second wireless adapter. If you do, right click on it and select
    > "Disable". It could be that you have both a wireless card and a built-
    > in motherboard wireless function that interfere with each other. (Also
    > check your device manager -- Start->Run->devmgmt.msc)


    Now why didn't I think of that myself, seems logical to me. I just
    disabled the Globe Trotter network card and it is confirmed in the
    device management panel with a red cross and the icon doesn't appear
    in the systray anymore. Now I'll have to use the computer for some
    time to see if the problem still persists. My nose is telling me we
    are getting closer to the solution. I will keep you informed and I
    hope it will be solved now. If not, could it be that the problem is in
    the router? I ask because I have another thread here:
    http://groups.google.com/group/comp...e/browse_thread/thread/120bb4a05415ad19?hl=en
    about my Maxtor portable hard drive which is connected via a USB cable
    to my router's built in NAS USB port. To summarise the article, while
    browsing through the hard drive's folders over the network, explorer
    often hangs and CTRL+ALT+DEL is the only solution, also data transfer
    is very slow which is probably because my router's usb port is usb1.1
    as someone mentioned, and I cannot always access MSHOME in explorer
    and get the message "mshome is not accessible. You may not have
    permission to use the network resources..." In other words, I am
    considering to buy a new router.

    OK while typing this post I didn't get disconnected from the wireless
    now that I've disabled the second wireless card. May be good luck
    though, I'll have to test it for some more time.
     
    Alex, Jan 10, 2009
    #16
  17. Alex

    Alex Guest

    > Look in your Network Connections control panel and see if you see this
    > second wireless adapter.  If you do, right click on it and select
    > "Disable".  It could be that you have both a wireless card and a built-
    > in motherboard wireless function that interfere with each other.  (Also
    > check your device manager -- Start->Run->devmgmt.msc)


    I've tested the connection for some time now with the second adapter
    disabled as you said. It didn't solve the problem, I still get
    connection interruptions.

    I also managed to change the security settings this time. I tried with
    all security disabled (open as well as shared network in windows
    wireless control panel), with WEP, WPA-PSK(TKIP) and WPA2-PSK(AES).
    And this with combinations of roaming aggressiveness zero (slider far
    left) and default (slider in the middle). Allow windows to turn off
    this device was disabled all the time. I still get connection
    interruptions with these settings. It takes a lot of time too to test
    since sometimes I used the laptop like 10-15min without disconnections
    but sometimes I get disconnected twice in 2min. I guess I'll have to
    keep experimenting with the settings until I find the best one and in
    the meantime I'm looking out for a new router because I have other
    issues with the one I have now in another thread. I don't think my
    laptop is the cause since at work I don't get connection
    interruptions, although I must admit I don't use my laptop a lot at
    work and I don't have time to test it extensively.
     
    Alex, Jan 11, 2009
    #17
  18. Re: intermittent "acquiring network address" message on my laptop's wireless icon

    Alex <> wrote in
    news:
    :

    >> Look in your Network Connections control panel and see if you see
    >> this second wireless adapter.  If you do, right click on it and
    >> select "Disable".  It could be that you have both a wireless card
    >> and a built- in motherboard wireless function that interfere with
    >> each other.  (Also check your device manager --
    >> Start->Run->devmgmt.msc)

    >
    > I've tested the connection for some time now with the second
    > adapter disabled as you said. It didn't solve the problem, I still
    > get connection interruptions.
    >
    > I also managed to change the security settings this time. I tried
    > with all security disabled (open as well as shared network in
    > windows wireless control panel), with WEP, WPA-PSK(TKIP) and
    > WPA2-PSK(AES). And this with combinations of roaming
    > aggressiveness zero (slider far left) and default (slider in the
    > middle). Allow windows to turn off this device was disabled all
    > the time. I still get connection interruptions with these
    > settings. It takes a lot of time too to test since sometimes I
    > used the laptop like 10-15min without disconnections but sometimes
    > I get disconnected twice in 2min. I guess I'll have to keep
    > experimenting with the settings until I find the best one and in
    > the meantime I'm looking out for a new router because I have other
    > issues with the one I have now in another thread. I don't think my
    > laptop is the cause since at work I don't get connection
    > interruptions, although I must admit I don't use my laptop a lot
    > at work and I don't have time to test it extensively.


    I have no further ideas unless you want to try to borrow another
    router. You seem to have a really stubborn problem.

    --- John
     
    John Wunderlich, Jan 12, 2009
    #18
  19. Alex

    Alex Guest

    I will look out for another router.

    Thanks anyway for your help everyone, I really appreciate it

    Alex
     
    Alex, Jan 19, 2009
    #19
  20. Alex

    Alex Guest

    I now have another router (Linksys WRT610N) and the problem seems to
    be solved. No more wireless connection interruptions.

    Thanks all for the help
     
    Alex, Jan 21, 2009
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?REs=?=

    acquiring network address

    =?Utf-8?B?REs=?=, Oct 16, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,101
    =?Utf-8?B?TmVhbA==?=
    Mar 9, 2005
  2. Baz

    Intermittant 'Acquiring Network Address'

    Baz, Apr 7, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,125
    =?Utf-8?B?RGFuaWVsNTU1NQ==?=
    May 6, 2005
  3. =?Utf-8?B?bmlja3Nwb29u?=

    Wireless Network Connection Stuck on "Acquiring Network Address"

    =?Utf-8?B?bmlja3Nwb29u?=, Apr 28, 2005, in forum: Wireless Networking
    Replies:
    4
    Views:
    47,963
  4. Cuzman
    Replies:
    6
    Views:
    8,081
    Walter Mautner
    Jul 24, 2006
  5. Rohan
    Replies:
    2
    Views:
    2,917
    Jack \(MVP-Networking\).
    Jan 17, 2009
Loading...

Share This Page