interfearance, possibly from cordless phones? is there a fix?

Discussion in 'Wireless Networking' started by =?Utf-8?B?R3JlZw==?=, Oct 3, 2004.

  1. i have a wireless (linksys) network that has worked great for months then out
    of the blue things started messing up. the network still connects but only
    for minutes at a time usually then disconnects and reconnects. its very
    aggrivating!

    through research, it seems that 2.4mhz cordless phones interfear with
    wireless networks (why are they made to using the same frequency?? stupid!!)
    The biggest problem with this is that i live in an apartment complex so any
    one of the 50 or so people that live around me could have one of these 2.4mhz
    phones so i cant do anything abuot that. is there any kind of "signal
    jammer" or something that might be able to block out outside signals from my
    apartment or something? this just seems to be a really common problem and
    there has to be a fix somewhere!
    Greg
     
    =?Utf-8?B?R3JlZw==?=, Oct 3, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?R3JlZw==?=

    Dave Guest

    try changing channels.

    "Greg" <> wrote in message
    news:...
    > i have a wireless (linksys) network that has worked great for months then

    out
    > of the blue things started messing up. the network still connects but

    only
    > for minutes at a time usually then disconnects and reconnects. its very
    > aggrivating!
    >
    > through research, it seems that 2.4mhz cordless phones interfear with
    > wireless networks (why are they made to using the same frequency??

    stupid!!)
    > The biggest problem with this is that i live in an apartment complex so

    any
    > one of the 50 or so people that live around me could have one of these

    2.4mhz
    > phones so i cant do anything abuot that. is there any kind of "signal
    > jammer" or something that might be able to block out outside signals from

    my
    > apartment or something? this just seems to be a really common problem and
    > there has to be a fix somewhere!
    > Greg
     
    Dave, Oct 3, 2004
    #2
    1. Advertising

  3. =?Utf-8?B?R3JlZw==?=

    TW Guest

    I have both, WLan and 2.4ghz phone. It seems to me that the phone takes the
    interference and doesn't affect the network at all.


    "Dave" <> wrote in message
    news:...
    > try changing channels.
    >
    > "Greg" <> wrote in message
    > news:...
    >> i have a wireless (linksys) network that has worked great for months then

    > out
    >> of the blue things started messing up. the network still connects but

    > only
    >> for minutes at a time usually then disconnects and reconnects. its very
    >> aggrivating!
    >>
    >> through research, it seems that 2.4mhz cordless phones interfear with
    >> wireless networks (why are they made to using the same frequency??

    > stupid!!)
    >> The biggest problem with this is that i live in an apartment complex so

    > any
    >> one of the 50 or so people that live around me could have one of these

    > 2.4mhz
    >> phones so i cant do anything abuot that. is there any kind of "signal
    >> jammer" or something that might be able to block out outside signals from

    > my
    >> apartment or something? this just seems to be a really common problem
    >> and
    >> there has to be a fix somewhere!
    >> Greg

    >
    >
     
    TW, Oct 3, 2004
    #3
  4. Ive tried all the channels. also all my drivers are up to date and i have SP2

    "Dave" wrote:

    > try changing channels.
    >
    > "Greg" <> wrote in message
    > news:...
    > > i have a wireless (linksys) network that has worked great for months then

    > out
    > > of the blue things started messing up. the network still connects but

    > only
    > > for minutes at a time usually then disconnects and reconnects. its very
    > > aggrivating!
    > >
    > > through research, it seems that 2.4mhz cordless phones interfear with
    > > wireless networks (why are they made to using the same frequency??

    > stupid!!)
    > > The biggest problem with this is that i live in an apartment complex so

    > any
    > > one of the 50 or so people that live around me could have one of these

    > 2.4mhz
    > > phones so i cant do anything abuot that. is there any kind of "signal
    > > jammer" or something that might be able to block out outside signals from

    > my
    > > apartment or something? this just seems to be a really common problem and
    > > there has to be a fix somewhere!
    > > Greg

    >
    >
    >
     
    =?Utf-8?B?R3JlZw==?=, Oct 3, 2004
    #4
  5. wow really? first time ive heard about that happening

    "TW" wrote:

    > I have both, WLan and 2.4ghz phone. It seems to me that the phone takes the
    > interference and doesn't affect the network at all.
    >
    >
    > "Dave" <> wrote in message
    > news:...
    > > try changing channels.
    > >
    > > "Greg" <> wrote in message
    > > news:...
    > >> i have a wireless (linksys) network that has worked great for months then

    > > out
    > >> of the blue things started messing up. the network still connects but

    > > only
    > >> for minutes at a time usually then disconnects and reconnects. its very
    > >> aggrivating!
    > >>
    > >> through research, it seems that 2.4mhz cordless phones interfear with
    > >> wireless networks (why are they made to using the same frequency??

    > > stupid!!)
    > >> The biggest problem with this is that i live in an apartment complex so

    > > any
    > >> one of the 50 or so people that live around me could have one of these

    > > 2.4mhz
    > >> phones so i cant do anything abuot that. is there any kind of "signal
    > >> jammer" or something that might be able to block out outside signals from

    > > my
    > >> apartment or something? this just seems to be a really common problem
    > >> and
    > >> there has to be a fix somewhere!
    > >> Greg

    > >
    > >

    >
    >
    >
     
    =?Utf-8?B?R3JlZw==?=, Oct 3, 2004
    #5
  6. =?Utf-8?B?R3JlZw==?=

    Jeff Durham Guest

    Check your SSID. If you are using something like "linksys", you should
    change it. It is possible that your neighbors have also installed wireless
    and using the same SSID. Also, make sure you are broadcasting your SSID.
    Some people think that this is a security hole, but it is not. Just make
    sure though that you are using WEP or WPA which does provide security.

    Jeff


    "Greg" <> wrote in message
    news:...
    >i have a wireless (linksys) network that has worked great for months then
    >out
    > of the blue things started messing up. the network still connects but
    > only
    > for minutes at a time usually then disconnects and reconnects. its very
    > aggrivating!
    >
    > through research, it seems that 2.4mhz cordless phones interfear with
    > wireless networks (why are they made to using the same frequency??
    > stupid!!)
    > The biggest problem with this is that i live in an apartment complex so
    > any
    > one of the 50 or so people that live around me could have one of these
    > 2.4mhz
    > phones so i cant do anything abuot that. is there any kind of "signal
    > jammer" or something that might be able to block out outside signals from
    > my
    > apartment or something? this just seems to be a really common problem and
    > there has to be a fix somewhere!
    > Greg
     
    Jeff Durham, Oct 4, 2004
    #6
  7. I have the same problem!
    Did any of the fixes suggested work?
    Alfredo

    "Greg" wrote:

    > Ive tried all the channels. also all my drivers are up to date and i have SP2
    >
    > "Dave" wrote:
    >
    > > try changing channels.
    > >
    > > "Greg" <> wrote in message
    > > news:...
    > > > i have a wireless (linksys) network that has worked great for months then

    > > out
    > > > of the blue things started messing up. the network still connects but

    > > only
    > > > for minutes at a time usually then disconnects and reconnects. its very
    > > > aggrivating!
    > > >
    > > > through research, it seems that 2.4mhz cordless phones interfear with
    > > > wireless networks (why are they made to using the same frequency??

    > > stupid!!)
    > > > The biggest problem with this is that i live in an apartment complex so

    > > any
    > > > one of the 50 or so people that live around me could have one of these

    > > 2.4mhz
    > > > phones so i cant do anything abuot that. is there any kind of "signal
    > > > jammer" or something that might be able to block out outside signals from

    > > my
    > > > apartment or something? this just seems to be a really common problem and
    > > > there has to be a fix somewhere!
    > > > Greg

    > >
    > >
    > >
     
    =?Utf-8?B?QWxmcmVkbyBPc29yaW8=?=, Oct 5, 2004
    #7
  8. =?Utf-8?B?R3JlZw==?=

    HubSwitch Guest

    Have you tried the following:

    UN-CHECK "enable IEEE 802.1x authentication for this
    network" in the network properties box for your connection?

    This often gets over looked.... hey ho....


    HubSwitch

    "Greg" <> wrote in message
    news:...
    >i have a wireless (linksys) network that has worked great for months then
    >out
    > of the blue things started messing up. the network still connects but
    > only
    > for minutes at a time usually then disconnects and reconnects. its very
    > aggrivating!
    >
    > through research, it seems that 2.4mhz cordless phones interfear with
    > wireless networks (why are they made to using the same frequency??
    > stupid!!)
    > The biggest problem with this is that i live in an apartment complex so
    > any
    > one of the 50 or so people that live around me could have one of these
    > 2.4mhz
    > phones so i cant do anything abuot that. is there any kind of "signal
    > jammer" or something that might be able to block out outside signals from
    > my
    > apartment or something? this just seems to be a really common problem and
    > there has to be a fix somewhere!
    > Greg
     
    HubSwitch, Oct 5, 2004
    #8
  9. =?Utf-8?B?R3JlZw==?=

    HubSwitch Guest

    From a post earier on today >>


    Have you tried the following:

    UN-CHECK "enable IEEE 802.1x authentication for this
    network" in the network properties box for your connection?

    This often gets over looked.... hey ho....


    HubSwitch
     
    HubSwitch, Oct 5, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. JANA
    Replies:
    12
    Views:
    1,361
    Princess Antonomasia
    Mar 30, 2005
  2. joseph
    Replies:
    3
    Views:
    1,371
  3. JANA
    Replies:
    5
    Views:
    888
    Damian
    Mar 29, 2005
  4. JANA
    Replies:
    5
    Views:
    758
    Damian
    Mar 29, 2005
  5. Paul
    Replies:
    0
    Views:
    738
Loading...

Share This Page