Interesting

Discussion in 'Windows 64bit' started by alt.windows7.general, Mar 15, 2010.

  1. Just thought I would mention this.. I just did a fresh install of win 7 pro
    64 and went through the WEI at which point my system scored a 7.4.
    Afterwards I thought well heck I have not even updated the graphics to the
    latest from ATI's site! (windows drivers only). After going to ATI and doing
    that and refreshing my WEI, I found it dropped to 6.1 !! Go figure! It might
    be interesting to see if someone else experiences this.
     
    alt.windows7.general, Mar 15, 2010
    #1
    1. Advertising

  2. My score increased after loading the ATI drivers, but it depends heavily
    on your particular graphics card.

    It is virtually impossible to make an intelligent evaluation of your
    situation without specific information about your hardware.



    On 2010-03-14 21:34, alt.windows7.general wrote:
    > Just thought I would mention this.. I just did a fresh install of win 7
    > pro 64 and went through the WEI at which point my system scored a 7.4.
    > Afterwards I thought well heck I have not even updated the graphics to
    > the latest from ATI's site! (windows drivers only). After going to ATI
    > and doing that and refreshing my WEI, I found it dropped to 6.1 !! Go
    > figure! It might be interesting to see if someone else experiences this.
     
    Bobby Johnson, Mar 15, 2010
    #2
    1. Advertising

  3. Hey Bobby...You and I have had discussions before but my name showed up..
    does not seem to anymore
    quadcore intel q6600
    d975xbx2 motherboard
    4gigs ddr 800
    ati 4850 sapphire toxic 512

    Anything else needed I will provide............................... Drew

    "Bobby Johnson" <> wrote in message
    news:ux0q$...
    > My score increased after loading the ATI drivers, but it depends heavily
    > on your particular graphics card.
    >
    > It is virtually impossible to make an intelligent evaluation of your
    > situation without specific information about your hardware.
    >
    >
    >
    > On 2010-03-14 21:34, alt.windows7.general wrote:
    >> Just thought I would mention this.. I just did a fresh install of win 7
    >> pro 64 and went through the WEI at which point my system scored a 7.4.
    >> Afterwards I thought well heck I have not even updated the graphics to
    >> the latest from ATI's site! (windows drivers only). After going to ATI
    >> and doing that and refreshing my WEI, I found it dropped to 6.1 !! Go
    >> figure! It might be interesting to see if someone else experiences this.
     
    alt.windows7.general, Mar 16, 2010
    #3
  4. I can't say for sure, but there are a lot of problems with the ATI
    drivers since they introduced the 5000 series chips and are trying to
    get the bugs worked out for them.


    On 2010-03-15 20:42, alt.windows7.general wrote:
    > Hey Bobby...You and I have had discussions before but my name showed
    > up.. does not seem to anymore
    > quadcore intel q6600
    > d975xbx2 motherboard
    > 4gigs ddr 800
    > ati 4850 sapphire toxic 512
    >
    > Anything else needed I will provide............................... Drew
    >
    > "Bobby Johnson" <> wrote in message
    > news:ux0q$...
    >> My score increased after loading the ATI drivers, but it depends
    >> heavily on your particular graphics card.
    >>
    >> It is virtually impossible to make an intelligent evaluation of your
    >> situation without specific information about your hardware.
    >>
    >>
    >>
    >> On 2010-03-14 21:34, alt.windows7.general wrote:
    >>> Just thought I would mention this.. I just did a fresh install of win 7
    >>> pro 64 and went through the WEI at which point my system scored a 7.4.
    >>> Afterwards I thought well heck I have not even updated the graphics to
    >>> the latest from ATI's site! (windows drivers only). After going to ATI
    >>> and doing that and refreshing my WEI, I found it dropped to 6.1 !! Go
    >>> figure! It might be interesting to see if someone else experiences this.

    >
     
    Bobby Johnson, Mar 17, 2010
    #4
  5. alt.windows7.general

    Drew Guest

    Yeah go figure...Thanks for the info Bobby !!

    "Bobby Johnson" <> wrote in message
    news:#...
    > I can't say for sure, but there are a lot of problems with the ATI drivers
    > since they introduced the 5000 series chips and are trying to get the bugs
    > worked out for them.
    >
    >
    > On 2010-03-15 20:42, alt.windows7.general wrote:
    >> Hey Bobby...You and I have had discussions before but my name showed
    >> up.. does not seem to anymore
    >> quadcore intel q6600
    >> d975xbx2 motherboard
    >> 4gigs ddr 800
    >> ati 4850 sapphire toxic 512
    >>
    >> Anything else needed I will provide............................... Drew
    >>
    >> "Bobby Johnson" <> wrote in message
    >> news:ux0q$...
    >>> My score increased after loading the ATI drivers, but it depends
    >>> heavily on your particular graphics card.
    >>>
    >>> It is virtually impossible to make an intelligent evaluation of your
    >>> situation without specific information about your hardware.
    >>>
    >>>
    >>>
    >>> On 2010-03-14 21:34, alt.windows7.general wrote:
    >>>> Just thought I would mention this.. I just did a fresh install of win 7
    >>>> pro 64 and went through the WEI at which point my system scored a 7.4.
    >>>> Afterwards I thought well heck I have not even updated the graphics to
    >>>> the latest from ATI's site! (windows drivers only). After going to ATI
    >>>> and doing that and refreshing my WEI, I found it dropped to 6.1 !! Go
    >>>> figure! It might be interesting to see if someone else experiences
    >>>> this.

    >>
     
    Drew, Mar 17, 2010
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. catchmerevisited

    in response to an interesting thread

    catchmerevisited, Apr 26, 2004, in forum: Firefox
    Replies:
    2
    Views:
    475
    catchmerevisited
    May 8, 2004
  2. bigal

    Interesting day....

    bigal, Nov 21, 2005, in forum: The Lounge
    Replies:
    6
    Views:
    1,809
    unholy
    Nov 23, 2005
  3. JustMe
    Replies:
    0
    Views:
    848
    JustMe
    Jul 14, 2003
  4. Pavlov
    Replies:
    0
    Views:
    834
    Pavlov
    Jul 14, 2003
  5. Michael T. Hall

    Re: Windows 2000 and Interesting traffic

    Michael T. Hall, Jul 15, 2003, in forum: Cisco
    Replies:
    0
    Views:
    894
    Michael T. Hall
    Jul 15, 2003
Loading...

Share This Page