Interesting Vista problem

Discussion in 'Wireless Networking' started by iPC, Jun 30, 2008.

  1. iPC

    iPC Guest

    Interesting Vista problem (but solved):

    We run 50-75 clients (varies day to day) off 2 Belkin N1 Vision routers.
    Today all Vista machines showed only limited connectivity even with 5 bars
    signal strength yet all XP machines connected normally even with only 1 bar.
    The solution was a 45-second power off reboot of both modems and routers.
    Any ideas why 15 or so various Vista machines would not successfully
    connect? Vista used to do wifi great.
     
    iPC, Jun 30, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gollum
    Replies:
    3
    Views:
    4,752
    Vincent C Jones
    Dec 17, 2003
  2. Cpt_Cam
    Replies:
    7
    Views:
    2,783
    Hansang Bae
    Oct 5, 2004
  3. Cpt_CAM

    Interesting ping problem

    Cpt_CAM, Apr 16, 2005, in forum: Cisco
    Replies:
    2
    Views:
    475
    Will Plaice
    Apr 18, 2005
  4. John Barnes

    Interesting Vista news

    John Barnes, Feb 8, 2006, in forum: Windows 64bit
    Replies:
    6
    Views:
    386
    Rich Lehman
    Feb 12, 2006
  5. Mark Gillespie

    Interesting x64 Vista news...

    Mark Gillespie, Aug 24, 2006, in forum: Windows 64bit
    Replies:
    0
    Views:
    366
    Mark Gillespie
    Aug 24, 2006
Loading...

Share This Page