INTEL PROSet Radio Off and Can't Be Switched On

Discussion in 'Wireless Networking' started by beckyhall3@googlemail.com, Nov 30, 2007.

  1. Guest

    When switching my PC from hibernation last night it came up with an
    error about the settings. When I eventually had Windows up and
    running, I had lost my wireless connection in Network connections.
    After rebooting my laptop, eventually that did reappear along with
    Intel PROSet software. However, I had no internet connection as the
    radio is switched off and greyed out so I cannot switch it on. I have
    tried a System restore to an earlier point and uninstalled and
    reinstalled the software with no change in it. It remains greyed out.
    I've also checked in System and it says the device is working
    correctly. I have been using a wireless network for over 2 years
    without a glitch but this is beyond me. Please help, I'm at my wits
    end!
    , Nov 30, 2007
    #1
    1. Advertising

  2. Hi
    Make sure that Windows Wireless Zero Configuration is capable to Run,
    http://www.ezlan.net/wzc.html
    Jack (MVP-Networking).

    <> wrote in message
    news:...
    > When switching my PC from hibernation last night it came up with an
    > error about the settings. When I eventually had Windows up and
    > running, I had lost my wireless connection in Network connections.
    > After rebooting my laptop, eventually that did reappear along with
    > Intel PROSet software. However, I had no internet connection as the
    > radio is switched off and greyed out so I cannot switch it on. I have
    > tried a System restore to an earlier point and uninstalled and
    > reinstalled the software with no change in it. It remains greyed out.
    > I've also checked in System and it says the device is working
    > correctly. I have been using a wireless network for over 2 years
    > without a glitch but this is beyond me. Please help, I'm at my wits
    > end!
    Jack \(MVP-Networking\)., Nov 30, 2007
    #2
    1. Advertising

  3. Guest

    On 30 Nov, 14:30, "Jack \(MVP-Networking\)."
    <> wrote:
    > Hi
    > Make sure that Windows Wireless Zero Configuration is capable to Run,http://www.ezlan.net/wzc.html
    > Jack (MVP-Networking).
    >
    > <> wrote in message
    >
    > news:...
    >
    > > When switching my PC from hibernation last night it came up with an
    > > error about the settings. When I eventually had Windows up and
    > > running, I had lost my wireless connection in Network connections.
    > > After rebooting my laptop, eventually that did reappear along with
    > > Intel PROSet software. However, I had no internet connection as the
    > > radio is switched off and greyed out so I cannot switch it on. I have
    > > tried a System restore to an earlier point and uninstalled and
    > > reinstalled the software with no change in it. It remains greyed out.
    > > I've also checked in System and it says the device is working
    > > correctly. I have been using a wireless network for over 2 years
    > > without a glitch but this is beyond me. Please help, I'm at my wits
    > > end!


    Thanks for the advice. I tried it and the service had started and was
    set to automatic but the radio is still off!
    , Nov 30, 2007
    #3
  4. Jim Guest

    <> wrote in message
    news:...
    > When switching my PC from hibernation last night it came up with an
    > error about the settings. When I eventually had Windows up and
    > running, I had lost my wireless connection in Network connections.
    > After rebooting my laptop, eventually that did reappear along with
    > Intel PROSet software. However, I had no internet connection as the
    > radio is switched off and greyed out so I cannot switch it on. I have
    > tried a System restore to an earlier point and uninstalled and
    > reinstalled the software with no change in it. It remains greyed out.
    > I've also checked in System and it says the device is working
    > correctly. I have been using a wireless network for over 2 years
    > without a glitch but this is beyond me. Please help, I'm at my wits
    > end!

    My Intetl adapter has two switches that turn the radio off. One is a
    hardware switch, and it overrides the software switch. The other is the
    software switch.

    The fine manual for the adapter describes how to set each switch.

    My guess is that something turned the hardware switch off.

    Jim
    Jim, Nov 30, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. AK
    Replies:
    5
    Views:
    5,442
    Robert Jacobs
    Feb 16, 2005
  2. networm
    Replies:
    3
    Views:
    4,371
    Quaoar
    Sep 26, 2005
  3. Chris
    Replies:
    8
    Views:
    690
    shope
    Apr 15, 2004
  4. crap

    Intel Centino wireless radio switched "off"

    crap, Jun 2, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,716
    Evan Platt
    Jun 2, 2005
  5. Lawrence D'Oliveiro

    Circuit-Switched vs Packet-Switched

    Lawrence D'Oliveiro, Jan 16, 2009, in forum: NZ Computing
    Replies:
    7
    Views:
    661
    Lawrence D'Oliveiro
    Jan 19, 2009
Loading...

Share This Page