Intel/Dlink Connection Problems

Discussion in 'Wireless Networking' started by Dene Charlesworth, Sep 3, 2005.

  1. I just got a LG LS50 laptop with an Intel WirelessPro 2200BG adapter. I
    am trying to connect it to my existing network via a Dlink DWL-2100AP.
    The signal strength reports as ok but it won't connect. I am using WEP
    128 bit security. The authentication is correct.
    My other laptop with a Dlink DWL-G650 works perfectly.
    Any suggestions?
    --
    Dene Charlesworth
     
    Dene Charlesworth, Sep 3, 2005
    #1
    1. Advertising

  2. Dene Charlesworth

    Clark Guest

    Start by turning off the security and see if you can connect.

    Can you ping the network?

    Do you have it set to see your b/g devices, or are they all g?

    Are you using the Windown WZC or the Intel configuration utility?

    Do you use MAC filtering?

    Clark

    Dene Charlesworth wrote:
    > I just got a LG LS50 laptop with an Intel WirelessPro 2200BG adapter. I
    > am trying to connect it to my existing network via a Dlink DWL-2100AP.
    > The signal strength reports as ok but it won't connect. I am using WEP
    > 128 bit security. The authentication is correct.
    > My other laptop with a Dlink DWL-G650 works perfectly.
    > Any suggestions?
     
    Clark, Sep 3, 2005
    #2
    1. Advertising

  3. Clark wrote:
    > Start by turning off the security and see if you can connect.
    >
    > Can you ping the network?
    >
    > Do you have it set to see your b/g devices, or are they all g?
    >
    > Are you using the Windown WZC or the Intel configuration utility?
    >
    > Do you use MAC filtering?
    >
    > Clark
    >
    > Dene Charlesworth wrote:
    >
    >> I just got a LG LS50 laptop with an Intel WirelessPro 2200BG adapter.
    >> I am trying to connect it to my existing network via a Dlink DWL-2100AP.
    >> The signal strength reports as ok but it won't connect. I am using WEP
    >> 128 bit security. The authentication is correct.
    >> My other laptop with a Dlink DWL-G650 works perfectly.
    >> Any suggestions?


    I have the same problem with no encryption at all.
    It is set to obtain IP address automatically.
    I disabled the Intel 2200BG & installed the G650 from the other laptop &
    it worked ok.
    If all else fails I might have to buy another G650 but I would really
    like to get the intel unit working.

    I use a 26 digit hex key. It is very simple & hard to stuff up.
    No MAC filtering.
    All devices are b/g
    I can't ping anything because there is no connection.
    --
    Dene Charlesworth
     
    Dene Charlesworth, Sep 3, 2005
    #3
  4. Dene Charlesworth

    Clark Guest

    You did not mention if which configuration utility you are using. If
    you use the WZC, you might try installing the Intel ProSet manager to
    see if that can get the card to work.

    If you have the SSID broadcast turned off, try turning it on. Are you
    able to see the network with the Intel card?

    I am assuming the Intel card shows up and you can configure it.

    Clark

    Dene Charlesworth wrote:
    > Clark wrote:
    >
    >> Start by turning off the security and see if you can connect.
    >>
    >> Can you ping the network?
    >>
    >> Do you have it set to see your b/g devices, or are they all g?
    >>
    >> Are you using the Windown WZC or the Intel configuration utility?
    >>
    >> Do you use MAC filtering?
    >>
    >> Clark
    >>
    >> Dene Charlesworth wrote:
    >>
    >>> I just got a LG LS50 laptop with an Intel WirelessPro 2200BG adapter.
    >>> I am trying to connect it to my existing network via a Dlink DWL-2100AP.
    >>> The signal strength reports as ok but it won't connect. I am using
    >>> WEP 128 bit security. The authentication is correct.
    >>> My other laptop with a Dlink DWL-G650 works perfectly.
    >>> Any suggestions?

    >
    >
    > I have the same problem with no encryption at all.
    > It is set to obtain IP address automatically.
    > I disabled the Intel 2200BG & installed the G650 from the other laptop &
    > it worked ok.
    > If all else fails I might have to buy another G650 but I would really
    > like to get the intel unit working.
    >
    > I use a 26 digit hex key. It is very simple & hard to stuff up.
    > No MAC filtering.
    > All devices are b/g
    > I can't ping anything because there is no connection.
     
    Clark, Sep 3, 2005
    #4
  5. Clark wrote:
    > You did not mention if which configuration utility you are using. If
    > you use the WZC, you might try installing the Intel ProSet manager to
    > see if that can get the card to work.
    >
    > If you have the SSID broadcast turned off, try turning it on. Are you
    > able to see the network with the Intel card?
    >
    > I am assuming the Intel card shows up and you can configure it.
    >
    > Clark
    >
    > Dene Charlesworth wrote:
    >
    >> Clark wrote:
    >>
    >>> Start by turning off the security and see if you can connect.
    >>>
    >>> Can you ping the network?
    >>>
    >>> Do you have it set to see your b/g devices, or are they all g?
    >>>
    >>> Are you using the Windown WZC or the Intel configuration utility?
    >>>
    >>> Do you use MAC filtering?
    >>>
    >>> Clark
    >>>
    >>> Dene Charlesworth wrote:
    >>>
    >>>> I just got a LG LS50 laptop with an Intel WirelessPro 2200BG
    >>>> adapter. I am trying to connect it to my existing network via a
    >>>> Dlink DWL-2100AP.
    >>>> The signal strength reports as ok but it won't connect. I am using
    >>>> WEP 128 bit security. The authentication is correct.
    >>>> My other laptop with a Dlink DWL-G650 works perfectly.
    >>>> Any suggestions?

    >>
    >>
    >>
    >> I have the same problem with no encryption at all.
    >> It is set to obtain IP address automatically.
    >> I disabled the Intel 2200BG & installed the G650 from the other laptop
    >> & it worked ok.
    >> If all else fails I might have to buy another G650 but I would really
    >> like to get the intel unit working.
    >>
    >> I use a 26 digit hex key. It is very simple & hard to stuff up.
    >> No MAC filtering.
    >> All devices are b/g
    >> I can't ping anything because there is no connection.

    The card shows up & I can configure it. Tried pro/set, boingo, IP
    Loader, various drivers. All failed.

    --
    Dene Charlesworth
     
    Dene Charlesworth, Sep 4, 2005
    #5
  6. Dene Charlesworth

    Clark Guest

    I guess there is nothing else I could suggest. Do you have another
    laptop in which you could try the card? Have you tried setting up a
    ad-hoc network to see if you can get it to work. The transmitter is
    turned on? Have you check the installation and made sure the antenna
    leads were connected? Can you get a replacement card.

    Clark

    Dene Charlesworth wrote:
    > Clark wrote:
    >
    >> You did not mention if which configuration utility you are using. If
    >> you use the WZC, you might try installing the Intel ProSet manager to
    >> see if that can get the card to work.
    >>
    >> If you have the SSID broadcast turned off, try turning it on. Are you
    >> able to see the network with the Intel card?
    >>
    >> I am assuming the Intel card shows up and you can configure it.
    >>
    >> Clark
    >>
    >> Dene Charlesworth wrote:
    >>
    >>> Clark wrote:
    >>>
    >>>> Start by turning off the security and see if you can connect.
    >>>>
    >>>> Can you ping the network?
    >>>>
    >>>> Do you have it set to see your b/g devices, or are they all g?
    >>>>
    >>>> Are you using the Windown WZC or the Intel configuration utility?
    >>>>
    >>>> Do you use MAC filtering?
    >>>>
    >>>> Clark
    >>>>
    >>>> Dene Charlesworth wrote:
    >>>>
    >>>>> I just got a LG LS50 laptop with an Intel WirelessPro 2200BG
    >>>>> adapter. I am trying to connect it to my existing network via a
    >>>>> Dlink DWL-2100AP.
    >>>>> The signal strength reports as ok but it won't connect. I am using
    >>>>> WEP 128 bit security. The authentication is correct.
    >>>>> My other laptop with a Dlink DWL-G650 works perfectly.
    >>>>> Any suggestions?
    >>>
    >>>
    >>>
    >>>
    >>> I have the same problem with no encryption at all.
    >>> It is set to obtain IP address automatically.
    >>> I disabled the Intel 2200BG & installed the G650 from the other
    >>> laptop & it worked ok.
    >>> If all else fails I might have to buy another G650 but I would really
    >>> like to get the intel unit working.
    >>>
    >>> I use a 26 digit hex key. It is very simple & hard to stuff up.
    >>> No MAC filtering.
    >>> All devices are b/g
    >>> I can't ping anything because there is no connection.

    >
    > The card shows up & I can configure it. Tried pro/set, boingo, IP
    > Loader, various drivers. All failed.
    >
     
    Clark, Sep 4, 2005
    #6
  7. Clark wrote:
    > You did not mention if which configuration utility you are using. If
    > you use the WZC, you might try installing the Intel ProSet manager to
    > see if that can get the card to work.
    >
    > If you have the SSID broadcast turned off, try turning it on. Are you
    > able to see the network with the Intel card?
    >
    > I am assuming the Intel card shows up and you can configure it.
    >

    I've tried several config utilities all with the same result.
    SSID is on & I can see the network.
    The intel card shows up & I can configure it to my harts content.

    I suspect the 2 are not compatible & have now got a Dlink DWL-G630 which
    works perfectly.
    Thanks for your efforts.
     
    Dene Charlesworth, Sep 5, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bubster
    Replies:
    3
    Views:
    6,349
  2. peyoting

    problems dlink dwl g520+ with enterasys ap

    peyoting, Apr 4, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    560
    Jack \(MVP-Networking\).
    Apr 4, 2006
  3. Replies:
    2
    Views:
    41,869
  4. Robert11
    Replies:
    3
    Views:
    1,503
    Meat Plow
    Apr 27, 2006
  5. -=Mark=-
    Replies:
    4
    Views:
    457
    -=Mark=-
    Jul 29, 2006
Loading...

Share This Page