Intel Big Lake mb losing firewire drives

Discussion in 'Computer Support' started by Om_Audio, Oct 7, 2005.

  1. Om_Audio

    Om_Audio Guest

    It has 945G chipset and Ti firewire controller on a Gateway 835GM desktop

    I have 2 LaCie D2 drives- worked fine on BX chipset with Adapted firewire
    card for almost 2 years

    The drives keep dissapearing on this new system- I tried in safe mode, i
    tried different ports, i triedone at a time, but eventually they dissapear
    and occasionaly get the delayed write failed message.

    Any experience, ideas, or suggestions appreciated.

    The firewire driver is Texas Instruments OHCI Compliant IEEE 1394 Host
    Controller driver version 5.1.2535.0

    Are there newer drivers? I updated the chipset and bios to latest- this
    issue is driving me batty!


    C
    Om_Audio, Oct 7, 2005
    #1
    1. Advertising

  2. Om_Audio

    Om_Audio Guest

    I installed my Adaptec card and still has same problem.

    o

    "Om_Audio" <> wrote in message
    news:...
    > It has 945G chipset and Ti firewire controller on a Gateway 835GM desktop
    >
    > I have 2 LaCie D2 drives- worked fine on BX chipset with Adapted firewire
    > card for almost 2 years
    >
    > The drives keep dissapearing on this new system- I tried in safe mode, i
    > tried different ports, i triedone at a time, but eventually they dissapear
    > and occasionaly get the delayed write failed message.
    >
    > Any experience, ideas, or suggestions appreciated.
    >
    > The firewire driver is Texas Instruments OHCI Compliant IEEE 1394 Host
    > Controller driver version 5.1.2535.0
    >
    > Are there newer drivers? I updated the chipset and bios to latest- this
    > issue is driving me batty!
    >
    >
    > C
    >
    >
    Om_Audio, Oct 26, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. gce

    Need Enchantment Lake

    gce, Aug 5, 2004, in forum: MCSE
    Replies:
    5
    Views:
    430
  2. Om_Audio

    Gateway 835GM losing firewire

    Om_Audio, Sep 22, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    424
    Om_Audio
    Sep 22, 2005
  3. Replies:
    0
    Views:
    810
  4. Replies:
    2
    Views:
    700
  5. Robert11

    Big Problem After Losing AC Power: Help Please

    Robert11, Dec 1, 2009, in forum: Computer Support
    Replies:
    11
    Views:
    446
    chuckcar
    Dec 4, 2009
Loading...

Share This Page