Intel 2200bg connection drops (updated from Many dropouts when connecting two laptops)

Discussion in 'Wireless Networking' started by Someone Beneath the Blue Sky, Nov 18, 2004.

  1. Hello All,

    I have two notebooks, a winxp sp2 home ed. having an internal intel
    2200bg and a win2k pro using an external usb 802.11b network adaptor
    from
    Blitzz, both are configured to be in adhoc mode, and use 128bit wep.

    My problem is that the connection is dropped every 5-10 minutes (from
    the
    winxp that has intel card, I never see any disconnections from win2k
    that
    has a usb adaptor). I checked the statistics for intel wireless card,
    and
    the most notable thing was around 80% transmit errors. The statistics
    for
    the usb adaptor say no errors at all. Both adaptors have excellent
    signal
    reception (100%).

    I guess the Intel Pro/set utility has disabled that windows zero
    configuration whatever.

    I tried lowering the transmit rate: in win2k I changed the tx rate
    into
    5.5Mb/s, but I couldn't find the settings to set the rate in winxp
    (where
    are they anyway ?! In Intel Pro/set utility there wasn't anything to
    set
    the rate), and this new configuration only caused the usb adaptor to
    send
    in 5.5 but it still receives data at 11, and the transmit errors are
    still at around 80%

    How can I resolve the issue ?

    Any help/suggestions is appreciated.

    Regards,
    Someone Beneath the Blue Sky, Nov 18, 2004
    #1
    1. Advertising

  2. Someone Beneath the Blue Sky

    kidem Guest

    I had the same problem, i went to Intels website and installed latest driver
    and software....Also after that i deleted the current profile and created
    new one....try that
    kidem, Nov 19, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alex
    Replies:
    1
    Views:
    983
    Jerry Peterson[MSFT]
    Nov 3, 2004
  2. Emmett

    system standby failed (intel 2200BG problem)

    Emmett, Nov 6, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    758
    Emmett
    Nov 6, 2004
  3. Someone Beneath the Blue Sky

    Many dropouts when connecting two laptops

    Someone Beneath the Blue Sky, Nov 17, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    620
    Jeff Baziuk [MSFT]
    Nov 17, 2004
  4. =?Utf-8?B?R2FyeQ==?=

    Intel(R) PRO/Wireless 2200BG Network Connection not working

    =?Utf-8?B?R2FyeQ==?=, Aug 7, 2006, in forum: Wireless Networking
    Replies:
    5
    Views:
    21,755
    =?Utf-8?B?R2FyeQ==?=
    Aug 23, 2006
  5. garywi

    Wireless Connection Drops, then connects, drops...

    garywi, Feb 12, 2009, in forum: Wireless Networking
    Replies:
    1
    Views:
    644
    Robert L. \(MS-MVP\)
    Feb 12, 2009
Loading...

Share This Page