Installing Windows XP Pro Problems

Discussion in 'Computer Information' started by chronicboy11@hotmail.com, Mar 20, 2008.

  1. Guest

    Ok here's the deal I'm installing a harddrive that went bad on a pc
    that i have. I put the Win. XP Pro cd in
    i get the blue screen where i have to format and instal drivers.
    1# problem when i try it on the old pc it won't go. it keeps giving me
    errors like could not read from cd put Win. Xp Pro cd in the cd drive.
    but i have one put in the drive.
    2# problem: when it fails to instal some drivers it crashes ok I can
    deal with that.

    1# strange thing I have a newer model pc with dual core cpu and ddr2
    ram it can instal the harddrive without a problem. i can even start
    windows. i tried puttind the hard drive in the old pc with the drivers
    and the OS pre installed from the newer model pc but nothing happend.

    I disable alot of things in bios that they say you can disable when
    your having troubles installing windows but nothing. I swapped my dvd
    rom drive from the new pc and put it in the old one but nothing.

    what can i do
    whats the problem

    can someone help me

    thank you very much
     
    , Mar 20, 2008
    #1
    1. Advertising

  2. I suspect the CD itself is problematic. Either the drive or the CD.




    <> wrote in message
    news:...
    > Ok here's the deal I'm installing a harddrive that went bad on a pc
    > that i have. I put the Win. XP Pro cd in
    > i get the blue screen where i have to format and instal drivers.
    > 1# problem when i try it on the old pc it won't go. it keeps giving me
    > errors like could not read from cd put Win. Xp Pro cd in the cd drive.
    > but i have one put in the drive.
    > 2# problem: when it fails to instal some drivers it crashes ok I can
    > deal with that.
    >
    > 1# strange thing I have a newer model pc with dual core cpu and ddr2
    > ram it can instal the harddrive without a problem. i can even start
    > windows. i tried puttind the hard drive in the old pc with the drivers
    > and the OS pre installed from the newer model pc but nothing happend.
    >
    > I disable alot of things in bios that they say you can disable when
    > your having troubles installing windows but nothing. I swapped my dvd
    > rom drive from the new pc and put it in the old one but nothing.
    >
    > what can i do
    > whats the problem
    >
    > can someone help me
    >
    > thank you very much
     
    Jeff Strickland, Mar 20, 2008
    #2
    1. Advertising

  3. - Bobb - Guest

    <> wrote in message
    news:...
    > Ok here's the deal I'm installing a harddrive that went bad on a pc
    > that i have. I put the Win. XP Pro cd in
    > i get the blue screen where i have to format and instal drivers.
    >
    > 1# strange thing I have a newer model pc with dual core cpu and ddr2
    > ram it can instal the harddrive without a problem. i can even start
    > windows.



    With the OLD drive as the ONLY drive ? or as second drive ?
    If it works "as second drive" then your primary has the boot info and
    points to the secondary ( OLD drive).
    Need to fix boot on OLD drive.

    With OLD drive in good pc as second drive, run scandisk first.




    > i tried putting the hard drive in the old pc with the drivers
    > and the OS pre installed from the newer model pc but nothing happend.
    >
    > I disable alot of things in bios that they say you can disable when
    > your having troubles installing windows but nothing. I swapped my dvd
    > rom drive from the new pc and put it in the old one but nothing.
    >
    > what can i do
    > whats the problem
    >
    > can someone help me
    >
    > thank you very much
     
    - Bobb -, Mar 20, 2008
    #3
  4. Baron Guest

    wrote:

    > Ok here's the deal I'm installing a harddrive that went bad on a pc
    > that i have. I put the Win. XP Pro cd in
    > i get the blue screen where i have to format and instal drivers.
    > 1# problem when i try it on the old pc it won't go. it keeps giving me
    > errors like could not read from cd put Win. Xp Pro cd in the cd drive.
    > but i have one put in the drive.
    > 2# problem: when it fails to instal some drivers it crashes ok I can
    > deal with that.
    >
    > 1# strange thing I have a newer model pc with dual core cpu and ddr2
    > ram it can instal the harddrive without a problem. i can even start
    > windows. i tried puttind the hard drive in the old pc with the drivers
    > and the OS pre installed from the newer model pc but nothing happend.
    >
    > I disable alot of things in bios that they say you can disable when
    > your having troubles installing windows but nothing. I swapped my dvd
    > rom drive from the new pc and put it in the old one but nothing.
    >
    > what can i do
    > whats the problem
    >
    > can someone help me
    >
    > thank you very much


    Get a new CD/DVD drive.

    --
    Best Regards:
    Baron.
     
    Baron, Mar 20, 2008
    #4
  5. Guest

    uhm it set to master the hard drive also is set to master.

    i tried everything new drive old drive old cd new cd nothing
     
    , Mar 20, 2008
    #5
  6. - Bobb - Guest

    <> wrote in message
    news:...
    > Ok here's the deal I'm installing a harddrive that went bad on a pc
    > that i have. I put the Win. XP Pro cd in
    > i get the blue screen where i have to format and instal drivers.
    >
    > 1# strange thing I have a newer model pc with dual core cpu and ddr2
    > ram it can instal the harddrive without a problem. i can even start
    > windows.


    With the OLD drive as the ONLY drive ? or as second drive ?
    If it works "as second drive" then your primary has the boot info and
    points to the secondary ( OLD drive).
    Need to fix boot on OLD drive.

    With OLD drive in good pc as second drive, run scandisk first.
    <> wrote in message
    news:...
    > uhm it set to master the hard drive also is set to master.
    >
    > i tried everything new drive old drive old cd new cd nothing
    >
    >


    Repeat that please .

    Are the PC's the same model/type ? If not, you cannot move the GOOD drive
    from one model PC to a different (the 'bad one') PC and have it work "
    normally.

    You said that you moved the "bad drive" into the good PC and it booted-
    as a SECONDARY drive, or as the ONLY DRIVE ?

    Assume everything back where it started. Turn off both PCs. This is a IDE
    drive (grey wide cable) or SATA drive ( red narrow cable)? I'll assume
    IDE.
    Now on the BAD pc - remove the Bad disk drive.
    Change the jumper on the IDE disk drive to be SLAVE ( not MASTER). (Look
    at the sticker on the disk drive)
    Put that drive into the GOOD PC - by making it the Second drive on the
    same cable.
    So now the IDE cable goes from Pc motherboard to SLAVE drive and Good (
    MASTER) drive. Master should be at end of cable - not middle.

    Now, power on and start good PC.
    Boot Windows.
    Do you see a screen where it runs SCANDISK on the bad drive ( Checking
    disk .....). If so , fine. If not - just let us know.
    Log into Windows.
    Open Windows Explorer - do you see 2 disk drives ? double-click on
    whatever the drive letter is ( not the C: drive )
    Can you read it ok ? Open some files - look OK ?
    Back in Windows Explorer, right-click on the bad drive and select tools -
    Check Drive.
    Let it run.
    Found errors ? Good .
    What filenames ? Fixed Ok ?
    Back in Windows Explorer, double-click on whatever the drive letter is .
    See files named filecheck ? ..... anything dated NOW ?
    Depending upon answers ...
    Shutdown/ power off. Put jumper back as MASTER and put BAD drive back into
    BAD PC at end of primary IDE cable. Try to boot - What happens ?
    Be specific - Watch Disk activity light if PC has one ... does it blink ?
    you see XP Logo ? etc
    If ok fine. If not, restart and keep tapping F8 every few seconds.
    That will get you to safe mode menu.
    Select Safe mode.
    Update us.
     
    - Bobb -, Mar 21, 2008
    #6
  7. sandy58 Guest

    On Mar 20, 3:59 pm, wrote:
    > Ok here's the deal I'm installing a harddrive that went bad on a pc
    > that i have. I put the Win. XP Pro cd in
    > i get the blue screen where i have to format and instal drivers.
    > 1# problem when i try it on the old pc it won't go. it keeps giving me
    > errors like could not read from cd put Win. Xp Pro cd in the cd drive.
    > but i have one put in the drive.
    > 2# problem: when it fails to instal some drivers it crashes ok I can
    > deal with that.
    >
    > 1# strange thing I have a newer model pc with dual core cpu and ddr2
    > ram it can instal the harddrive without a problem. i can even start
    > windows. i tried puttind the hard drive in the old pc with the drivers
    > and the OS pre installed from the newer model pc but nothing happend.
    >
    > I disable alot of things in bios that they say you can disable when
    > your having troubles installing windows but nothing. I swapped my dvd
    > rom drive from the new pc and put it in the old one but nothing.
    >
    > what can i do
    > whats the problem
    >
    > can someone help me
    >
    > thank you very much


    I reckon that you have screwed with the bios (which is normal) so
    before you do any more, set bios to default & go from there making a
    note of what you change in the bios if any.
     
    sandy58, Mar 21, 2008
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. maderic

    Problems installing NAV 2004 Pro

    maderic, Sep 7, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    428
    maderic
    Sep 8, 2003
  2. Rob
    Replies:
    27
    Views:
    1,272
  3. =?Utf-8?B?Sm9zaHVhIEQu?=

    Problems installing x64 from xp pro

    =?Utf-8?B?Sm9zaHVhIEQu?=, Oct 24, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    361
    Tony Sperling
    Oct 25, 2005
  4. =?Utf-8?B?TG9vc2V5d29u?=

    Problems installing Windows 64bit trial version on a Windows 98se

    =?Utf-8?B?TG9vc2V5d29u?=, Nov 28, 2005, in forum: Windows 64bit
    Replies:
    7
    Views:
    521
    Charlie Russel - MVP
    Nov 28, 2005
  5. Pat
    Replies:
    7
    Views:
    637
    Colin Barnhorst
    Mar 31, 2008
Loading...

Share This Page