Installed second HDD and then--NO CDs

Discussion in 'Computer Support' started by CarlO, May 7, 2005.

  1. CarlO

    CarlO Guest


    > It took me a week to get the settings, wires, software, configure and then
    > partition the thing, a Seagate, and thanks to their web site software it's
    > done...BUT then I've lost my contact to my CD Drives. I had one set as a
    > secondary master and the other a RW as a secondary slave. They worked

    before
    > and I believe they still work now but I need to see them to make them work
    > for me.
    >
    > Help me, please.
    CarlO, May 7, 2005
    #1
    1. Advertising

  2. CarlO

    thefriend Guest

    What os do you have?
    did you partition drive as 1 partition?

    1.check in bios if secondary ide chain is enabled

    2.also go in device manager in windows and look for cd drives they may be
    disabled.

    check how you put cabling when you installed drive.
    first drive should be set as master and 2nd as slave.
    thefriend, May 9, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CarlO

    Installed second HD and then--NO CDs

    CarlO, May 4, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    352
    Parko
    May 5, 2005
  2. qwerty
    Replies:
    6
    Views:
    7,115
    Sam Lowry
    Jan 7, 2004
  3. Shaharran
    Replies:
    17
    Views:
    1,089
    Melvin Snerd
    Apr 13, 2007
  4. Skybuck Flying
    Replies:
    2
    Views:
    656
    Skybuck Flying
    Feb 27, 2008
  5. ashjas
    Replies:
    2
    Views:
    1,031
Loading...

Share This Page