Installation HANGS

Discussion in 'Windows 64bit' started by =?Utf-8?B?TWluZERyaXZl?=, Oct 27, 2005.

  1. I just built a computer using intels 630 emt64, giga-bytes 8n SLI Pro (nforce
    4 chipset), GEIL DDRII 667mhz memory, WD Raptors (2x36GB) raid-0, and 2
    chaintech 6600gt's

    durring the installation process i pressed F6 to load the 64bit SATA
    drivers, everything went extrordinarly well - from the "39 minutes remaining"
    till "Saving settings" took only 7 minutes..... then at "9 minutes remaining"
    i received a blue screen error message. the computer rebooted itself and
    windows install restarted... again at 9 minutes remaining i received another
    blue screen error yet this time it was different. This whole process went on
    for about 4 days of swapping hardware, testing, retesting and a lot of
    reconfiguring of the hardware and the bios with no success. I have tested the
    motherboard, ram, hard drives, power supply, and graphics cards on my
    girlfriends identical computer except for she has intel's 530 32bit
    processor; all hardware successfully operating. So i figured that the
    processor was the reason for the error messages, and took the processor back
    and exchanged it for a new one and had the tech at the store install the new
    processor (for liability reasons) and go through the installation process as
    well.... Same results - same spot in the saving settings, and he also
    performed the same trial and error testing that i performed. (the only way i
    can get this machine to work is with "32" bit xp pro and NOT the x64
    version... but i did not build this machine to be "32 bit" --- it is a 64 bit
    processor so it should be operating xp x64, i installed the trial version and
    that worked "kind of". there were several times that blue screen errors
    happened and i figured that it was because that it was a "trial" version and
    may not have full support. my question is what is going on with the
    installation? i feel like i just waisted a lot of money on a version of
    windows that i cannot use.
    =?Utf-8?B?TWluZERyaXZl?=, Oct 27, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Marc Rios
    Replies:
    1
    Views:
    495
    Moz Champion
    Aug 26, 2004
  2. iDAHOPRiME
    Replies:
    2
    Views:
    870
  3. =?Utf-8?B?ZGJhcnRsZXk=?=

    XP x64 Installation hangs on "Setup is Starting Windows"

    =?Utf-8?B?ZGJhcnRsZXk=?=, Sep 14, 2005, in forum: Windows 64bit
    Replies:
    8
    Views:
    691
    Charlie Russel - MVP
    Dec 3, 2005
  4. =?Utf-8?B?bWpk?=

    New XP64 installation hangs after/at acpitabl.dat

    =?Utf-8?B?bWpk?=, Jul 29, 2007, in forum: Windows 64bit
    Replies:
    8
    Views:
    1,058
    =?Utf-8?B?bWpk?=
    Aug 8, 2007
  5. Sue Bilstein

    Clear hangs up - & hangs up - & hangs up

    Sue Bilstein, Mar 1, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    877
    Mainlander
    Mar 7, 2004
Loading...

Share This Page