infra red receiving doesn't work after installing service pack 2

Discussion in 'Wireless Networking' started by =?Utf-8?B?U2xhdm8=?=, Apr 19, 2007.

  1. Hello everyone!

    Could someone help me to solve following problem, please?
    Infra red receiving on my Desktop PC with installed Windows XP service pack
    1 works propertly. After installing Service pack 2 icould be found in
    hardware manage {it's not disabled}, however it's impossible to sed / receive
    data.

    Thanks in advance,
    Slavo
     
    =?Utf-8?B?U2xhdm8=?=, Apr 19, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. X Zhang

    infra red problem

    X Zhang, Oct 23, 2003, in forum: Microsoft Certification
    Replies:
    1
    Views:
    528
    zMacabre
    Oct 26, 2003
  2. Sweb

    Infra-red illumination

    Sweb, Nov 25, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    466
    Gary G. Taylor
    Nov 26, 2003
  3. Jeff

    Infra-red on digital camera?

    Jeff, Aug 13, 2003, in forum: Digital Photography
    Replies:
    8
    Views:
    816
    Matt Arnold
    Aug 15, 2003
  4. Tobit

    Coolpix 950 infra red characteristics

    Tobit, Sep 26, 2003, in forum: Digital Photography
    Replies:
    5
    Views:
    772
    Ian Stirling
    Sep 30, 2003
  5. Lawrence D'Oliveiro

    When Is A Visaster Service Pack Not A Service Pack?

    Lawrence D'Oliveiro, Jun 26, 2008, in forum: NZ Computing
    Replies:
    5
    Views:
    481
Loading...

Share This Page