indeo codec for win64

Discussion in 'Windows 64bit' started by =?Utf-8?B?cGFtYW5kYQ==?=, Jul 21, 2005.

  1. anyone know if there's a way to get the indeo 5 codec working on win64?

    it looks like it does not come with win64 by default... it does not appear
    in system information->system summary->components->multimedia->video codecs

    i saw some related msdn/mskb articles about it being pulled from winxp sp1,
    and about ligos taking over support for it, but it was apparently re-added in
    winxp sp2 and there is a free download (Q327979) from microsoft which works
    on regular 32-bit winxp but does not work on my win64 system

    thank you!
    =?Utf-8?B?cGFtYW5kYQ==?=, Jul 21, 2005
    #1
    1. Advertising

  2. It wasnt recoded for x64, I will see if there is any chance it might be.
    Joseph Conway [MSFT], Jul 22, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?cGFtYW5kYQ==?=

    James Park Guest

    Try running the following:

    regsvr32 %windir%\syswow64\ir50_32.dll

    "pamanda" <> wrote in message
    news:...
    > anyone know if there's a way to get the indeo 5 codec working on win64?
    >
    > it looks like it does not come with win64 by default... it does not appear
    > in system information->system summary->components->multimedia->video
    > codecs
    >
    > i saw some related msdn/mskb articles about it being pulled from winxp
    > sp1,
    > and about ligos taking over support for it, but it was apparently re-added
    > in
    > winxp sp2 and there is a free download (Q327979) from microsoft which
    > works
    > on regular 32-bit winxp but does not work on my win64 system
    >
    > thank you!
    >
    James Park, Jul 22, 2005
    #3
  4. As a followup, there arent plans to make a 64bit version of the codec
    Joseph Conway [MSFT], Jul 22, 2005
    #4
  5. hmmm, it still doesn't work

    i don't see the codec show up under system information, and i still can't
    play videos w/ indeo 5

    thanks though!


    "James Park" wrote:

    > Try running the following:
    >
    > regsvr32 %windir%\syswow64\ir50_32.dll
    =?Utf-8?B?cGFtYW5kYQ==?=, Jul 27, 2005
    #5
  6. =?Utf-8?B?cGFtYW5kYQ==?=

    James Park Guest

    It doesn't show up in my System Information either, but it still works.
    Maybe your video file is in a different format.

    "pamanda" <> wrote in message
    news:...
    > hmmm, it still doesn't work
    >
    > i don't see the codec show up under system information, and i still can't
    > play videos w/ indeo 5
    >
    > thanks though!
    >
    >
    > "James Park" wrote:
    >
    >> Try running the following:
    >>
    >> regsvr32 %windir%\syswow64\ir50_32.dll

    >
    James Park, Jul 28, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Limp Man

    how to get indeo code

    Limp Man, Sep 2, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    713
    samuel
    Sep 2, 2004
  2. bmoag

    Experience with Win64

    bmoag, Nov 21, 2005, in forum: Computer Information
    Replies:
    8
    Views:
    443
    Colin Nowell
    Dec 8, 2005
  3. del win64 partition?

    , Jun 6, 2006, in forum: Computer Support
    Replies:
    2
    Views:
    366
    tomas
    Jun 8, 2006
  4. =?Utf-8?B?THVrZV9OZWVkc19IZWxw?=

    Win64 and Raid configuration

    =?Utf-8?B?THVrZV9OZWVkc19IZWxw?=, May 30, 2005, in forum: Windows 64bit
    Replies:
    5
    Views:
    425
    =?Utf-8?B?THVrZQ==?=
    Jun 1, 2005
  5. Giuen
    Replies:
    0
    Views:
    835
    Giuen
    Sep 12, 2008
Loading...

Share This Page