Incorrect time & date on Sipgate

Discussion in 'UK VOIP' started by bacillus cereus, May 20, 2005.

  1. Incoming call on Sipgate line at 5.20pm today has Caller ID showing
    midday on the 2nd January. Rebooted Grandstream, made no difference.
    bacillus cereus, May 20, 2005
    #1
    1. Advertising

  2. bacillus cereus

    Ivor Jones Guest

    bacillus cereus wrote:
    > Incoming call on Sipgate line at 5.20pm today has Caller ID showing
    > midday on the 2nd January. Rebooted Grandstream, made no difference.


    Time is correct on my Sipura 2000. Is your PC time synchronised to an ntp
    server..? If so is that correct..?

    Ivor
    Ivor Jones, May 20, 2005
    #2
    1. Advertising

  3. Ivor Jones wrote:
    > bacillus cereus wrote:
    >
    >>Incoming call on Sipgate line at 5.20pm today has Caller ID showing
    >>midday on the 2nd January. Rebooted Grandstream, made no difference.

    >
    >
    > Time is correct on my Sipura 2000. Is your PC time synchronised to an ntp
    > server..? If so is that correct..?
    >
    > Ivor
    >
    >


    pc is synchronised with time.windows.com, currently up to date and
    correct. Caller ID still showing 2nd Jan, 3.23pm
    bacillus cereus, May 20, 2005
    #3

  4. >
    > pc is synchronised with time.windows.com, currently up to date and
    > correct. Caller ID still showing 2nd Jan, 3.23pm


    every time I reboot the Grandstream it goes back to 12.00am, 2nd
    January. Could it be a problem with the NTP server specified in the
    Sipgate settings?
    bacillus cereus, May 20, 2005
    #4
  5. bacillus cereus

    Ivor Jones Guest

    bacillus cereus wrote:
    >> pc is synchronised with time.windows.com, currently up to date and
    >> correct. Caller ID still showing 2nd Jan, 3.23pm

    >
    > every time I reboot the Grandstream it goes back to 12.00am, 2nd
    > January. Could it be a problem with the NTP server specified in the
    > Sipgate settings?


    It might be, try setting it to an ntp server you know works.

    Ivor
    Ivor Jones, May 20, 2005
    #5
  6. Ivor Jones wrote:

    >
    >
    > It might be, try setting it to an ntp server you know works.
    >
    > Ivor
    >
    >


    when I did the firmware update last week the ntp server changed to
    time.nist.gov which worked fine until yesterday. Just changed the server
    back to ntp.sipgate.net and the time and date are now correct.
    bacillus cereus, May 21, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?ISO-8859-1?Q?Tomi_H=E4s=E4?=

    [Mozilla Thunderbird] Incorrect Date Header For 2005

    =?ISO-8859-1?Q?Tomi_H=E4s=E4?=, Jan 5, 2005, in forum: Firefox
    Replies:
    9
    Views:
    834
    Chaos Master
    Jan 8, 2005
  2. Whothehell
    Replies:
    2
    Views:
    3,822
    Whothehell
    Jul 27, 2006
  3. Rich Belthoff

    Fixing Incorrect Date Stamp On Digital Photos

    Rich Belthoff, Feb 20, 2005, in forum: Digital Photography
    Replies:
    15
    Views:
    1,185
    secheese
    Feb 22, 2005
  4. gil
    Replies:
    15
    Views:
    1,296
    Stephen Henning
    Apr 15, 2005
  5. Nitefoll
    Replies:
    2
    Views:
    551
    Nitefoll
    Nov 11, 2007
Loading...

Share This Page