Images not importing correctly into Mac from digital camera

Discussion in 'Computer Support' started by RT, Aug 5, 2005.

  1. RT

    RT Guest

    When I try to import pictures from my digital camera into my Mac the
    pictures do not import correctly MOST of the time. The pictures come out
    horizontally banded with the top band being OK, the rest of the bands are
    color skewed and shifted a bit to the right or left. Each time I re-import
    the picture the corruption is different. Sometimes the FIRST import of a
    picture is OK, but on subsequent imports the picture is garbled. This is a
    relatively new problem as it was working correctly in the past.

    The problem occurs if I import into iPhoto either using my USB card reader
    or the camera directly connected to the computer. It also happens if I don't
    use IPhoto and let the memory stick mount as a drive.

    I do not have this problem when using the exact same hardware and memory and
    import to my PC. I have replaced all cables & reader and have the same
    problem. It happens with ALL of my memory sticks (I have even reformatted a
    few of them).


    Running OS 10.3.9 on a G5 with all the Apple updates.

    Any help would be appreciated.
    Thanks
    RT, Aug 5, 2005
    #1
    1. Advertising

  2. RT

    WormWood Guest

    You would have better luck by asking your question in a Mac newsgroup.

    ..
    "RT" <> wrote in message news:1123196898.60615@faramir...
    > When I try to import pictures from my digital camera into my Mac the
    > pictures do not import correctly MOST of the time. The pictures come
    > out
    > horizontally banded with the top band being OK, the rest of the bands
    > are
    > color skewed and shifted a bit to the right or left. Each time I
    > re-import
    > the picture the corruption is different. Sometimes the FIRST import
    > of a
    > picture is OK, but on subsequent imports the picture is garbled. This
    > is a
    > relatively new problem as it was working correctly in the past.
    >
    > The problem occurs if I import into iPhoto either using my USB card
    > reader
    > or the camera directly connected to the computer. It also happens if I
    > don't
    > use IPhoto and let the memory stick mount as a drive.
    >
    > I do not have this problem when using the exact same hardware and
    > memory and
    > import to my PC. I have replaced all cables & reader and have the same
    > problem. It happens with ALL of my memory sticks (I have even
    > reformatted a
    > few of them).
    >
    >
    > Running OS 10.3.9 on a G5 with all the Apple updates.
    >
    > Any help would be appreciated.
    > Thanks
    >
    >
    >
    WormWood, Aug 5, 2005
    #2
    1. Advertising

  3. RT

    pcbutts1 Guest

    What is the resolution of the pics. I ask because I have seen that on some
    systems with high megapixel resolution some image viewers can't handle it.

    --


    The best live web video on the internet http://www.seedsv.com/webdemo.htm
    NEW Embedded system W/Linux. We now sell DVR cards.
    See it all at http://www.seedsv.com/products.htm
    Sharpvision simply the best http://www.seedsv.com



    "RT" <> wrote in message news:1123196898.60615@faramir...
    > When I try to import pictures from my digital camera into my Mac the
    > pictures do not import correctly MOST of the time. The pictures come out
    > horizontally banded with the top band being OK, the rest of the bands are
    > color skewed and shifted a bit to the right or left. Each time I re-import
    > the picture the corruption is different. Sometimes the FIRST import of a
    > picture is OK, but on subsequent imports the picture is garbled. This is a
    > relatively new problem as it was working correctly in the past.
    >
    > The problem occurs if I import into iPhoto either using my USB card reader
    > or the camera directly connected to the computer. It also happens if I
    > don't
    > use IPhoto and let the memory stick mount as a drive.
    >
    > I do not have this problem when using the exact same hardware and memory
    > and
    > import to my PC. I have replaced all cables & reader and have the same
    > problem. It happens with ALL of my memory sticks (I have even reformatted
    > a
    > few of them).
    >
    >
    > Running OS 10.3.9 on a G5 with all the Apple updates.
    >
    > Any help would be appreciated.
    > Thanks
    >
    >
    >
    pcbutts1, Aug 5, 2005
    #3
  4. RT

    RT Guest

    The pics are 3 megapixel. Everything was working fine at the resolution in
    the past.


    BTW: I have posted in some Mac groups but have not gotten any answers.


    "pcbutts1" <> wrote in message
    news:0ByIe.1823$...
    > What is the resolution of the pics. I ask because I have seen that on some
    > systems with high megapixel resolution some image viewers can't handle it.
    >
    > --
    >
    >
    > The best live web video on the internet http://www.seedsv.com/webdemo.htm
    > NEW Embedded system W/Linux. We now sell DVR cards.
    > See it all at http://www.seedsv.com/products.htm
    > Sharpvision simply the best http://www.seedsv.com
    >
    >
    >
    > "RT" <> wrote in message news:1123196898.60615@faramir...
    > > When I try to import pictures from my digital camera into my Mac the
    > > pictures do not import correctly MOST of the time. The pictures come out
    > > horizontally banded with the top band being OK, the rest of the bands

    are
    > > color skewed and shifted a bit to the right or left. Each time I

    re-import
    > > the picture the corruption is different. Sometimes the FIRST import of

    a
    > > picture is OK, but on subsequent imports the picture is garbled. This is

    a
    > > relatively new problem as it was working correctly in the past.
    > >
    > > The problem occurs if I import into iPhoto either using my USB card

    reader
    > > or the camera directly connected to the computer. It also happens if I
    > > don't
    > > use IPhoto and let the memory stick mount as a drive.
    > >
    > > I do not have this problem when using the exact same hardware and memory
    > > and
    > > import to my PC. I have replaced all cables & reader and have the same
    > > problem. It happens with ALL of my memory sticks (I have even

    reformatted
    > > a
    > > few of them).
    > >
    > >
    > > Running OS 10.3.9 on a G5 with all the Apple updates.
    > >
    > > Any help would be appreciated.
    > > Thanks
    > >
    > >
    > >

    >
    >
    RT, Aug 5, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Richard
    Replies:
    1
    Views:
    548
    Moz Champion
    Dec 14, 2004
  2. Dan
    Replies:
    2
    Views:
    435
    Dan C
    May 10, 2005
  3. irwin

    Batch importing of images into Powerpoint

    irwin, Oct 1, 2003, in forum: Digital Photography
    Replies:
    1
    Views:
    3,052
    Quaoar
    Oct 1, 2003
  4. =?Utf-8?B?cGF1bA==?=
    Replies:
    1
    Views:
    324
    Tony Sperling
    Nov 10, 2005
  5. justjacka
    Replies:
    0
    Views:
    1,951
    justjacka
    Aug 16, 2009
Loading...

Share This Page