I'm Having A Problem With the beta

Discussion in 'Windows 64bit' started by =?Utf-8?B?R3JlZWsgU291bA==?=, Jun 13, 2006.

  1. I Downloaded the beta 2-64bit ,I burned it to a DvD,But When I Tryed to
    install it from the DvD using Windows Xp Home it writes::D is not a valid
    Win32 application...
    When I try to boot from the DvD it is"Loading Windows"and show's me a boot
    screen with a bar loading...When it finnish it show's a background with the
    cursur in a not hight resolustion...it loads,and after 10 sec my system
    reboots!

    What to do..

    I'm sorry for the mistakes, but I'm Greek,so...

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...c49&dg=microsoft.public.windows.64bit.general
     
    =?Utf-8?B?R3JlZWsgU291bA==?=, Jun 13, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?S2F0aHk=?=

    Having problem with getting Internet connection

    =?Utf-8?B?S2F0aHk=?=, Aug 29, 2004, in forum: Wireless Networking
    Replies:
    3
    Views:
    1,282
    =?Utf-8?B?TWlrZSBD?=
    Nov 29, 2004
  2. Rob
    Replies:
    0
    Views:
    393
  3. Romila

    Beta 70-298 Beta Exam

    Romila, Sep 6, 2003, in forum: MCSE
    Replies:
    1
    Views:
    645
    MCSE World
    Sep 8, 2003
  4. Luke Duke
    Replies:
    63
    Views:
    1,925
    POD {Ò¿Ó}
    Jan 11, 2008
  5. troutman
    Replies:
    10
    Views:
    2,249
    troutman
    Dec 21, 2008
Loading...

Share This Page