IIS problem

Discussion in 'MCAD' started by Vijaya, Mar 3, 2004.

  1. Vijaya

    Vijaya Guest

    Hello everybody,

    I'm new to this group.
    I'm preparing for MCAD(initial stage)
    After running an ASP.NET page ,in the browser i get a
    blank page.No results & no errors.

    What might the problem?

    And also I can not create project in the virtual dir(ie
    dir which is not under inetpub/localhost)

    Please help me?
     
    Vijaya, Mar 3, 2004
    #1
    1. Advertising

  2. Vijaya

    om Guest

    Hi

    Is it getting created under C:/ rather than on
    inetpub/wwwroot when using Visual Studio.Net? I also have
    the same problem. I believe Visual Studio.Net should
    automatically create a virtual directory for the project
    when we create a web project. But it is not happening..

    Can anyone help us..

    -om
    >





    -----Original Message-----
    >Hello everybody,
    >
    >I'm new to this group.
    >I'm preparing for MCAD(initial stage)
    >After running an ASP.NET page ,in the browser i get a
    >blank page.No results & no errors.
    >
    >What might the problem?
    >
    >And also I can not create project in the virtual dir(ie
    >dir which is not under inetpub/localhost)
    >
    >Please help me?
    >
    >.
    >
     
    om, Mar 4, 2004
    #2
    1. Advertising

  3. Vijaya

    JJ Guest

    Makr sure you installed IIS/ Framework correctly.
    JJ
    >-----Original Message-----
    >Hello everybody,
    >
    >I'm new to this group.
    >I'm preparing for MCAD(initial stage)
    >After running an ASP.NET page ,in the browser i get a
    >blank page.No results & no errors.
    >
    >What might the problem?
    >
    >And also I can not create project in the virtual dir(ie
    >dir which is not under inetpub/localhost)
    >
    >Please help me?
    >
    >.
    >
     
    JJ, Mar 5, 2004
    #3
  4. Vijaya

    Guest Guest

    a few thoughts here ...

    make sure that IIS was installed before you installed
    Visual Studio .. this is very important. If it wasn't,
    uninstall both, restart, install IIS, restart, then
    install Visual Studio.

    Visual Studio creates a new virtual directory when you
    create a new web project. you have the option to deploy
    the application however you wish ... ie: you could create
    a virtual directory in IIS, and save the bin folder w/
    the .dll, and all the .aspx, .ascx, etc pages in any
    folder you'd like C:\test .. then just point the virtual
    directory to that folder.

    hope that helps ..
    Pete

    >-----Original Message-----
    >Hello everybody,
    >
    >I'm new to this group.
    >I'm preparing for MCAD(initial stage)
    >After running an ASP.NET page ,in the browser i get a
    >blank page.No results & no errors.
    >
    >What might the problem?
    >
    >And also I can not create project in the virtual dir(ie
    >dir which is not under inetpub/localhost)
    >
    >Please help me?
    >
    >.
    >
     
    Guest, Mar 7, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. moe_rodrigue

    IIS 6.0 win2003, IIS users

    moe_rodrigue, Apr 1, 2004, in forum: MCSE
    Replies:
    1
    Views:
    1,067
    MikeF
    Apr 1, 2004
  2. =?Utf-8?B?ZHl2aW01Nw==?=
    Replies:
    9
    Views:
    5,536
    Lasher a.k.a. Taylor
    Dec 20, 2005
  3. Vibha

    IIS Problem with Winxp and Windows server 2003

    Vibha, Apr 10, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    474
    Vibha
    Apr 10, 2006
  4. Vibha

    IIS Problem with Winxp and Windows server 2003

    Vibha, Apr 10, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    434
    Vibha
    Apr 10, 2006
  5. Galpersonal
    Replies:
    8
    Views:
    1,032
    universal4
    Aug 13, 2006
Loading...

Share This Page