ihug still offline

Discussion in 'NZ Computing' started by Craig Shore, Jul 5, 2008.

  1. Craig Shore

    Craig Shore Guest

    Just to let you guys know, the ihug (Vodafone) and Slingshot users
    have been unable to use newsgroups since the 28th June.

    Even though ihug's Network Status page says that the news server has
    been reset and is working again it isn't. It's been running fine the
    whole time, it just isn't talking to anything upstream. Nothing gets
    out and nothing comes in.

    A few of us have complained to Telecommunication Dispute Resolution
    (www.tdr.org.nz) to try and get Vodafone to do something about it.
    Craig Shore, Jul 5, 2008
    #1
    1. Advertising

  2. Craig Shore

    Jasen Betts Guest

    On 2008-07-05, Craig Shore <> wrote:
    > Just to let you guys know, the ihug (Vodafone) and Slingshot users
    > have been unable to use newsgroups since the 28th June.


    :(

    freenet (compass) has had no usenet since september.
    xnet seems good so far.. nice price too.

    > Even though ihug's Network Status page says that the news server has
    > been reset and is working again it isn't. It's been running fine the
    > whole time, it just isn't talking to anything upstream. Nothing gets
    > out and nothing comes in.
    >
    > A few of us have complained to Telecommunication Dispute Resolution
    > (www.tdr.org.nz) to try and get Vodafone to do something about it.


    good luck.

    Bye.
    Jasen
    Jasen Betts, Jul 8, 2008
    #2
    1. Advertising

  3. Craig Shore

    Adam Guest

    Seems alright to me.

    So maybe its some subscribers,
    or some newsgroups.
    Adam, Sep 4, 2008
    #3
  4. Craig Shore

    Adam Guest

    Craig Sutton wrote:

    >
    > "Adam" <> wrote in message
    > news:g9oac0$rhv$...
    >>
    >> Seems alright to me.
    >>
    >> So maybe its some subscribers,
    >> or some newsgroups.
    >>
    >>
    >>

    >
    > I'm getting this
    >
    > 502 You have no permission to talk. Goodbye.
    >
    > Configuration:
    > Account: Ihug NZwide
    > Server: news.ihug.co.nz
    > Protocol: NNTP
    > Port: 119
    > Secure(SSL): 0
    > Error Number: 502
    > Code: 800ccca0
    >
    >
    > also old cached web pages
    >
    >
    > -- Posted on news://freenews.netfront.net - Complaints to
    > --


    Perhaps that's an old server.

    I'm using news.wlg.ihug.co.nz just because its
    close to where we are. 119 as well.
    Adam, Sep 5, 2008
    #4
  5. Craig Shore

    Craig Shore Guest

    On Fri, 05 Sep 2008 11:42:38 +1200, Adam <> wrote:

    >Craig Sutton wrote:
    >
    >>
    >> "Adam" <> wrote in message
    >> news:g9oac0$rhv$...
    >>>
    >>> Seems alright to me.
    >>>
    >>> So maybe its some subscribers,
    >>> or some newsgroups.
    >>>
    >>>
    >>>

    >>
    >> I'm getting this
    >>
    >> 502 You have no permission to talk. Goodbye.
    >>
    >> Configuration:
    >> Account: Ihug NZwide
    >> Server: news.ihug.co.nz
    >> Protocol: NNTP
    >> Port: 119
    >> Secure(SSL): 0
    >> Error Number: 502
    >> Code: 800ccca0
    >>
    >>
    >> also old cached web pages
    >>
    >>
    >> -- Posted on news://freenews.netfront.net - Complaints to
    >> --

    >
    >Perhaps that's an old server.
    >
    >I'm using news.wlg.ihug.co.nz just because its
    >close to where we are. 119 as well.


    I'm using news.ihug.co.nz and it seems to be working fine.
    Craig Shore, Sep 5, 2008
    #5
  6. Craig Shore

    Craig Sutton Guest

    "Craig Shore" <> wrote in message
    news:...
    > On Fri, 05 Sep 2008 11:42:38 +1200, Adam <> wrote:
    >
    >>Craig Sutton wrote:
    >>
    >>>
    >>> "Adam" <> wrote in message
    >>> news:g9oac0$rhv$...
    >>>>
    >>>> Seems alright to me.
    >>>>
    >>>> So maybe its some subscribers,
    >>>> or some newsgroups.
    >>>>
    >>>>
    >>>>
    >>>
    >>> I'm getting this
    >>>
    >>> 502 You have no permission to talk. Goodbye.
    >>>
    >>> Configuration:
    >>> Account: Ihug NZwide
    >>> Server: news.ihug.co.nz
    >>> Protocol: NNTP
    >>> Port: 119
    >>> Secure(SSL): 0
    >>> Error Number: 502
    >>> Code: 800ccca0
    >>>
    >>>
    >>> also old cached web pages
    >>>
    >>>
    >>> -- Posted on news://freenews.netfront.net - Complaints to
    >>> --

    >>
    >>Perhaps that's an old server.
    >>
    >>I'm using news.wlg.ihug.co.nz just because its
    >>close to where we are. 119 as well.

    >
    > I'm using news.ihug.co.nz and it seems to be working fine.
    >


    Fixed it. Manually added Ihug DNS settings rather than use "automatically
    obtain" and now its working.
    Craig Sutton, Sep 5, 2008
    #6
  7. Craig Shore

    Jasen Betts Guest

    On 2008-09-04, Craig Sutton <> wrote:
    >
    > "Adam" <> wrote in message
    > news:g9oac0$rhv$...
    >>
    >> Seems alright to me.
    >>
    >> So maybe its some subscribers,
    >> or some newsgroups.
    >>

    > I'm getting this
    >
    > 502 You have no permission to talk. Goodbye.


    It says the same to me, but I'm not connecting from an ihug ip address,
    coming from 118.93.92.23 you appear to be. If I were you I'd try to
    contact the whoever maintains that server because it's misconfigured
    misconfigured.

    It should be telling me to piss of, but not you.

    Bye.
    Jasen
    Jasen Betts, Sep 5, 2008
    #7
  8. Craig Shore

    Ralph Fox Guest

    On Thu, 4 Sep 2008 22:54:12 +1200, in message <g9oej0$1526$>,
    Craig Sutton wrote:

    >
    > "Adam" <> wrote in message
    > news:g9oac0$rhv$...
    > >
    > > Seems alright to me.
    > >
    > > So maybe its some subscribers,
    > > or some newsgroups.
    > >

    >
    > I'm getting this
    >
    > 502 You have no permission to talk. Goodbye.


    The news server thinks your IP address is not an Ihug IP address.

    Contact Ihug and ask them to add your IP address to the news server's config.

    > NNTP-Posting-Host: 118.93.92.23


    Curiously, for some reason Ihug has no rDNS on 118.93.92.* IP addresses,
    although there is rDNS for the /24 on either side.
    Maybe Ihug had reserved 118.93.92.* for subleasing.


    > Configuration:
    > Account: Ihug NZwide
    > Server: news.ihug.co.nz
    > Protocol: NNTP
    > Port: 119
    > Secure(SSL): 0
    > Error Number: 502
    > Code: 800ccca0


    The config to be changed is at Ihug's end, not yours.


    --
    Cheers,
    Ralph
    Ralph Fox, Sep 5, 2008
    #8
  9. Craig Shore

    Jasen Betts Guest

    On 2008-09-04, Puddle <> wrote:

    > They will probably just turn it off. It probably isn't worth it for
    > them to keep it when probably only a very small amount of people use it.


    There's a possibility of that: Freenet changed my IP address and
    after that I couldn't access their news server, requests for help
    fell through the cracks.

    Bye.
    Jasen
    Jasen Betts, Sep 5, 2008
    #9
  10. Craig Shore

    Craig Sutton Guest

    "Ralph Fox" <> wrote in message
    news:...
    > On Thu, 4 Sep 2008 22:54:12 +1200, in message
    > <g9oej0$1526$>,
    > Craig Sutton wrote:
    >
    >>
    >> "Adam" <> wrote in message
    >> news:g9oac0$rhv$...
    >> >
    >> > Seems alright to me.
    >> >
    >> > So maybe its some subscribers,
    >> > or some newsgroups.
    >> >

    >>
    >> I'm getting this
    >>
    >> 502 You have no permission to talk. Goodbye.

    >
    > The news server thinks your IP address is not an Ihug IP address.
    >
    > Contact Ihug and ask them to add your IP address to the news server's
    > config.
    >
    >> NNTP-Posting-Host: 118.93.92.23

    >
    > Curiously, for some reason Ihug has no rDNS on 118.93.92.* IP addresses,
    > although there is rDNS for the /24 on either side.
    > Maybe Ihug had reserved 118.93.92.* for subleasing.
    >
    >
    >> Configuration:
    >> Account: Ihug NZwide
    >> Server: news.ihug.co.nz
    >> Protocol: NNTP
    >> Port: 119
    >> Secure(SSL): 0
    >> Error Number: 502
    >> Code: 800ccca0

    >
    > The config to be changed is at Ihug's end, not yours.
    >


    I've manually set the DNS and the newsserver is now working but still
    getting a lot of old cached web pages.

    Maybe someone who knows what they are talking about could tell Ihug /
    Vodaphone to fix it.
    Craig Sutton, Sep 5, 2008
    #10
  11. Craig Shore

    Craig Shore Guest

    On Fri, 5 Sep 2008 22:15:51 +1200, "Craig Sutton"
    <> wrote:

    >
    >"Craig Shore" <> wrote in message
    >news:...
    >> On Fri, 05 Sep 2008 11:42:38 +1200, Adam <> wrote:
    >>
    >>>Craig Sutton wrote:
    >>>
    >>>>
    >>>> "Adam" <> wrote in message
    >>>> news:g9oac0$rhv$...
    >>>>>
    >>>>> Seems alright to me.
    >>>>>
    >>>>> So maybe its some subscribers,
    >>>>> or some newsgroups.
    >>>>>
    >>>>>
    >>>>>
    >>>>
    >>>> I'm getting this
    >>>>
    >>>> 502 You have no permission to talk. Goodbye.
    >>>>
    >>>> Configuration:
    >>>> Account: Ihug NZwide
    >>>> Server: news.ihug.co.nz
    >>>> Protocol: NNTP
    >>>> Port: 119
    >>>> Secure(SSL): 0
    >>>> Error Number: 502
    >>>> Code: 800ccca0
    >>>>
    >>>>
    >>>> also old cached web pages
    >>>>
    >>>>
    >>>> -- Posted on news://freenews.netfront.net - Complaints to
    >>>> --
    >>>
    >>>Perhaps that's an old server.
    >>>
    >>>I'm using news.wlg.ihug.co.nz just because its
    >>>close to where we are. 119 as well.

    >>
    >> I'm using news.ihug.co.nz and it seems to be working fine.
    >>

    >
    >Fixed it. Manually added Ihug DNS settings rather than use "automatically
    >obtain" and now its working.
    >


    I've got mine manually set to ihug. On automatic I think it gets them
    from Xtra. I could be wrong on that, but can't be bothered
    reconfiguring and rebooting the modem to find out.
    Craig Shore, Sep 6, 2008
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lbbss
    Replies:
    6
    Views:
    500
    Timothy Timbrook
    Aug 17, 2004
  2. iascoot
    Replies:
    5
    Views:
    369
    Vista
    Aug 11, 2006
  3. Vista

    Ihug still got problems?

    Vista, Nov 8, 2006, in forum: NZ Computing
    Replies:
    3
    Views:
    333
    dilberts_left_nut
    Nov 14, 2006
  4. Dave Doe
    Replies:
    5
    Views:
    454
    Ralph Fox
    Apr 11, 2008
  5. Katipo
    Replies:
    2
    Views:
    430
    Geopelia
    Apr 10, 2008
Loading...

Share This Page