iHUG CRAP server

Discussion in 'NZ Computing' started by Rob J, Mar 19, 2005.

  1. Rob J

    Rob J Guest

    I'm trying to sign up online to Ihug from their website but all I get is
    "500 internal server error". This has been going on for 2 days and an
    email to them got no response.
    Rob J, Mar 19, 2005
    #1
    1. Advertising

  2. Rob J

    E. Scrooge Guest

    "Rob J" <> wrote in message
    news:...
    > I'm trying to sign up online to Ihug from their website but all I get is
    > "500 internal server error". This has been going on for 2 days and an
    > email to them got no response.


    You'll most likely need to turn your cookies on if you usually have them
    off. Not surprised about the email response, though heading up *Accounts*
    might help. If you can't join on line, you'd be better to just ring them
    up.

    E. Scrooge
    E. Scrooge, Mar 19, 2005
    #2
    1. Advertising

  3. Rob J

    Mercury Guest

    The error you are quoting looks like an IIS error to me. IE the error is at
    their end.

    I would ring them and have the full text in front of you. I would suspect
    that some programmer is having a dreadful time right now.


    "Rob J" <> wrote in message
    news:...
    > I'm trying to sign up online to Ihug from their website but all I get is
    > "500 internal server error". This has been going on for 2 days and an
    > email to them got no response.
    Mercury, Mar 19, 2005
    #3
  4. Rob J

    Steve Guest

    Mercury wrote:
    > The error you are quoting looks like an IIS error to me. IE the error is at
    > their end.
    >

    Er... Apache/1.3.26 Ben-SSL/1.48 Server for www.ihug.co.nz at least

    > I would ring them and have the full text in front of you. I would suspect
    > that some programmer is having a dreadful time right now.
    >
    >
    > "Rob J" <> wrote in message
    > news:...
    >
    >>I'm trying to sign up online to Ihug from their website but all I get is
    >>"500 internal server error". This has been going on for 2 days and an
    >>email to them got no response.

    >
    >
    >
    Steve, Mar 19, 2005
    #4
  5. Rob J

    Mercury Guest

    Ok then its an Apache server error then.
    The reason I indicated IIS is that I am getting the similar errors on my
    laptop with IIS and asp.net.




    "Steve" <> wrote in message
    news:d1gpro$jaf$...
    > Mercury wrote:
    >> The error you are quoting looks like an IIS error to me. IE the error is
    >> at their end.
    >>

    > Er... Apache/1.3.26 Ben-SSL/1.48 Server for www.ihug.co.nz at least
    >
    >> I would ring them and have the full text in front of you. I would suspect
    >> that some programmer is having a dreadful time right now.
    >>
    >>
    >> "Rob J" <> wrote in message
    >> news:...
    >>
    >>>I'm trying to sign up online to Ihug from their website but all I get is
    >>>"500 internal server error". This has been going on for 2 days and an
    >>>email to them got no response.

    >>
    >>
    Mercury, Mar 19, 2005
    #5
  6. Suddenly, Mercury sprang forth and uttered these pithy words:
    > Ok then its an Apache server error then.
    > The reason I indicated IIS is that I am getting the similar errors on my
    > laptop with IIS and asp.net.


    You know there is a standard for HTTP, including errors, right?
    --
    aaronl at consultant dot com
    For every expert, there is an equal and
    opposite expert. - Arthur C. Clarke
    Aaron Lawrence, Mar 19, 2005
    #6
  7. Rob J

    Mercury Guest

    Do a google on it.


    "Aaron Lawrence" <> wrote in message
    news:...
    > Suddenly, Mercury sprang forth and uttered these pithy words:
    >> Ok then its an Apache server error then.
    >> The reason I indicated IIS is that I am getting the similar errors on my
    >> laptop with IIS and asp.net.

    >
    > You know there is a standard for HTTP, including errors, right?
    > --
    > aaronl at consultant dot com
    > For every expert, there is an equal and
    > opposite expert. - Arthur C. Clarke
    Mercury, Mar 19, 2005
    #7
  8. Rob J

    Rob J Guest

    In article <d1h290$4eu$> in nz.comp on Sun, 20 Mar 2005
    00:33:34 +1300, Mercury <> says...
    > Ok then its an Apache server error then.
    > The reason I indicated IIS is that I am getting the similar errors on my
    > laptop with IIS and asp.net.


    500 is a standard error message defined in the HTTP protocol.

    It has nothing to do with whatever server type you are on.
    Rob J, Mar 20, 2005
    #8
  9. Suddenly, Mercury sprang forth and uttered these pithy words:
    > Do a google on it.


    I know about them, it seemed like you didn't: saying that because you
    were getting the "same error" with IIS as Apache was returning in this
    case. But of course you get same errors, because they are standard
    errors.

    Anyway, never mind :)

    --
    aaronl at consultant dot com
    For every expert, there is an equal and
    opposite expert. - Arthur C. Clarke
    Aaron Lawrence, Mar 21, 2005
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Guest
    Replies:
    4
    Views:
    639
    Peter
    Jan 23, 2007
  2. Guest
    Replies:
    0
    Views:
    507
    Guest
    Jan 23, 2007
  3. Guest
    Replies:
    2
    Views:
    427
  4. Rob J

    Ihug crap error

    Rob J, Jul 14, 2005, in forum: NZ Computing
    Replies:
    2
    Views:
    293
    Peter Huebner
    Jul 14, 2005
  5. iascoot
    Replies:
    5
    Views:
    375
    Vista
    Aug 11, 2006
Loading...

Share This Page