IE7 on X64 - This PC, X64, or?

Discussion in 'Windows 64bit' started by pdtbaum@gmail.com, Jun 30, 2008.

  1. Guest

    I have found some occasional problems with websites, but only using
    IE7 on X64. I don't personally know anyone else with x64, so I cannot
    confirm whether the error is this PC or Microsoft.

    If there is anyone out there with a Netgear DG834G, would you log into
    it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
    displays, or does not display. It displays with Mozilla and Safari,
    but not IE7. All the other DG834G pages work fine - it is just the
    wireless page that shows up empty - noting the help along the right
    side and the menus on the left both display just fine.

    Online checkin with Virgin Blue also does not redirect to the checkin
    page from the home page, it just displays an empty page and "done".
    Safai or Mozilla work fine. There are a VERY SMALL number of other
    non-functioning web pages using IE7.

    Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
    the download site (but did not uninstall-reinstall, which could be a
    fatal error in itself). With some confirmation it would work, a total
    uninstall reinstall would be next.

    Does anyone else experience such problems?
     
    , Jun 30, 2008
    #1
    1. Advertising

  2. Carlos Guest

    Hi,
    So far there is no support of flash and Java for 64-bit versions of IE.
    If the page or pages you are trying to view have Java or Flash content, then
    you will only see a partial rendering of it.
    It is not Microsoft to blame but Flash and (Sun) Java.
    Carlos

    "" wrote:

    > I have found some occasional problems with websites, but only using
    > IE7 on X64. I don't personally know anyone else with x64, so I cannot
    > confirm whether the error is this PC or Microsoft.
    >
    > If there is anyone out there with a Netgear DG834G, would you log into
    > it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
    > displays, or does not display. It displays with Mozilla and Safari,
    > but not IE7. All the other DG834G pages work fine - it is just the
    > wireless page that shows up empty - noting the help along the right
    > side and the menus on the left both display just fine.
    >
    > Online checkin with Virgin Blue also does not redirect to the checkin
    > page from the home page, it just displays an empty page and "done".
    > Safai or Mozilla work fine. There are a VERY SMALL number of other
    > non-functioning web pages using IE7.
    >
    > Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
    > the download site (but did not uninstall-reinstall, which could be a
    > fatal error in itself). With some confirmation it would work, a total
    > uninstall reinstall would be next.
    >
    > Does anyone else experience such problems?
    >
     
    Carlos, Jun 30, 2008
    #2
    1. Advertising

  3. However, the pages should display normally in 32-bit IE7 on XP x64.

    I'm guessing there's an issue with IE7 on this (and possibly other) pages,
    not that there's an x64 or IE 64-bit issue.

    --
    Charlie.
    http://msmvps.com/blogs/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel

    "Carlos" <> wrote in message
    news:...
    > Hi,
    > So far there is no support of flash and Java for 64-bit versions of IE.
    > If the page or pages you are trying to view have Java or Flash content,
    > then
    > you will only see a partial rendering of it.
    > It is not Microsoft to blame but Flash and (Sun) Java.
    > Carlos
    >
    > "" wrote:
    >
    >> I have found some occasional problems with websites, but only using
    >> IE7 on X64. I don't personally know anyone else with x64, so I cannot
    >> confirm whether the error is this PC or Microsoft.
    >>
    >> If there is anyone out there with a Netgear DG834G, would you log into
    >> it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
    >> displays, or does not display. It displays with Mozilla and Safari,
    >> but not IE7. All the other DG834G pages work fine - it is just the
    >> wireless page that shows up empty - noting the help along the right
    >> side and the menus on the left both display just fine.
    >>
    >> Online checkin with Virgin Blue also does not redirect to the checkin
    >> page from the home page, it just displays an empty page and "done".
    >> Safai or Mozilla work fine. There are a VERY SMALL number of other
    >> non-functioning web pages using IE7.
    >>
    >> Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
    >> the download site (but did not uninstall-reinstall, which could be a
    >> fatal error in itself). With some confirmation it would work, a total
    >> uninstall reinstall would be next.
    >>
    >> Does anyone else experience such problems?
    >>
     
    Charlie Russel - MVP, Jun 30, 2008
    #3
  4. Kue2 Guest

    Please post the links you want people to test.
    Thks.




    <> wrote in message
    news:...
    >I have found some occasional problems with websites, but only using
    > IE7 on X64. I don't personally know anyone else with x64, so I cannot
    > confirm whether the error is this PC or Microsoft.
    >
    > If there is anyone out there with a Netgear DG834G, would you log into
    > it using IE7 (either 32 or 64 bit) and tell me if the Wireless page
    > displays, or does not display. It displays with Mozilla and Safari,
    > but not IE7. All the other DG834G pages work fine - it is just the
    > wireless page that shows up empty - noting the help along the right
    > side and the menus on the left both display just fine.
    >
    > Online checkin with Virgin Blue also does not redirect to the checkin
    > page from the home page, it just displays an empty page and "done".
    > Safai or Mozilla work fine. There are a VERY SMALL number of other
    > non-functioning web pages using IE7.
    >
    > Both Mozilla and Safari usually work fine, and I reinstalled IE7 from
    > the download site (but did not uninstall-reinstall, which could be a
    > fatal error in itself). With some confirmation it would work, a total
    > uninstall reinstall would be next.
    >
    > Does anyone else experience such problems?
     
    Kue2, Jun 30, 2008
    #4
  5. On Jul 1, 2:00 am, "Kue2" <> wrote:
    > Please post the links you want people to test.


    (sorry for the original email login - old age)

    Kue2 - They are posted. The Netgear DG834G router administrative
    page, wireless settings; and the Virgin Blue online checkin page,
    which is a tab on their web site to the left side over the flight
    schedules search. You need Velocity membership or a flight booking to
    enter the online checkin though.

    If you have a Velocity account you don't need a reservation for a
    test. The symptom is that after a membership or booking reference, it
    displays a page "Web Check-in is processing your request. We won't be
    long." forever - which is a long time ;-) It should then progress to
    another internal VB web site for booking status or checkin. Using a
    working browser it then will quickly ( a few seconds) progress to "We
    are unable to find your reservation" if you do not have one, or to a
    checkin and seat selection if you do.

    CF
     
    Computerflyer, Jun 30, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Alexis F.
    Replies:
    3
    Views:
    434
    Aaron Arnol
    May 5, 2006
  2. =?Utf-8?B?bWlrZSBvJ3I=?=

    IE7 beta causes x64 computer to shut down(lsaaa.exe)

    =?Utf-8?B?bWlrZSBvJ3I=?=, May 5, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    571
    Alexis
    May 6, 2006
  3. Stroppy

    Localized x64 IE7 for XP x64?

    Stroppy, Dec 28, 2006, in forum: Windows 64bit
    Replies:
    3
    Views:
    467
    =?Utf-8?B?Q2FybG9z?=
    Dec 30, 2006
  4. =?Utf-8?B?RXVnZW5l?=

    How do I setup a 32 bit IE7 since I'm using a 64 Bit IE7

    =?Utf-8?B?RXVnZW5l?=, May 1, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    2,009
    mikeyhsd
    May 6, 2007
  5. 007

    IE7 and IE7 64-bit in Vista 64-bit

    007, Oct 28, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    825
    David Stevens
    Oct 28, 2008
Loading...

Share This Page