IE7 ..grrrr faulty methinks

Discussion in 'Computer Support' started by Laserfink, Sep 6, 2007.

  1. Laserfink

    Laserfink Guest

    IE 7 is driving me nuts

    1) I have PHISHING FILTER turned OFF

    I am getting zillions of server 500 errors , using the checker
    all seems fine internet connection wise

    The ONLY common denominator i can find seesm to be
    if the website is using WEB FORWARDING

    so if the site is www.coolsitethingy.com and it has its own
    webspace ..no issue weverything fine

    BUT

    if the web url is forwarded to a partuclyr part on another
    website , nae luck internal errors
    IE/ www.coolsitethingy.com is forwarded to
    www.lotsofcoolthings.com/coolsitethingy/

    dis is driving me mental , this started happening for no apprent
    reason around 6 weeks ago

    How many other people are having this prob ? multiply it by
    millions and thats zillions of errors daily and zillions of
    websites that are not being viewed!

    --

    ...........................

    Laserfink LM-PL
     
    Laserfink, Sep 6, 2007
    #1
    1. Advertising

  2. Laserfink

    Desk Rabbit Guest

    Laserfink wrote:
    > IE 7 is driving me nuts

    Use Firefox


    > 1) I have PHISHING FILTER turned OFF

    Good

    > I am getting zillions of server 500 errors ,

    Yeah that'll be an error on the server then and not your PC

    > using the checker
    > all seems fine internet connection wise

    No surprise there

    >
    > so if the site is www.coolsitethingy.com and it has its own
    > webspace ..no issue weverything fine
    >
    > BUT
    >
    > if the web url is forwarded to a partuclyr part on another
    > website , nae luck internal errors
    > IE/ www.coolsitethingy.com is forwarded to
    > www.lotsofcoolthings.com/coolsitethingy/

    None of those URLs work so can't test your assertions. Post real URLS.

    > dis is driving me mental , this started happening for no apprent
    > reason around 6 weeks ago
    >
    > How many other people are having this prob ? multiply it by
    > millions and thats zillions of errors daily and zillions of
    > websites that are not being viewed!
    >

    Not many.

    I see you are with BT as your ISP. What do they have to say and are you
    using an upstream proxy which might be producing the *server* error you
    are seeing?
     
    Desk Rabbit, Sep 6, 2007
    #2
    1. Advertising

  3. Laserfink

    Laserfink Guest

    "I see you are with BT as your ISP. What do they have to say and are you
    using an upstream proxy which might be producing the *server* error you
    are seeing?"

    ah , i should have added i have 4 computers in this office , the only one
    with
    IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
    router )

    the reason i narrowed it down to IE7 and web forwarding is the same
    urls using IE6/firefox and IE5 all show fine and instantly!

    --

    ...........................

    Laserfink LM-PL

    "Desk Rabbit" <> wrote in message
    news:...
    > Laserfink wrote:
    >> IE 7 is driving me nuts

    > Use Firefox
    >
    >
    >> 1) I have PHISHING FILTER turned OFF

    > Good
    >
    >> I am getting zillions of server 500 errors ,

    > Yeah that'll be an error on the server then and not your PC
    >
    >> using the checker
    >> all seems fine internet connection wise

    > No surprise there
    >
    >>
    >> so if the site is www.coolsitethingy.com and it has its own
    >> webspace ..no issue weverything fine
    >>
    >> BUT
    >>
    >> if the web url is forwarded to a partuclyr part on another
    >> website , nae luck internal errors
    >> IE/ www.coolsitethingy.com is forwarded to
    >> www.lotsofcoolthings.com/coolsitethingy/

    > None of those URLs work so can't test your assertions. Post real URLS.
    >
    >> dis is driving me mental , this started happening for no apprent
    >> reason around 6 weeks ago
    >>
    >> How many other people are having this prob ? multiply it by
    >> millions and thats zillions of errors daily and zillions of
    >> websites that are not being viewed!
    >>

    > Not many.
    >
    > I see you are with BT as your ISP. What do they have to say and are you
    > using an upstream proxy which might be producing the *server* error you
    > are seeing?
     
    Laserfink, Sep 6, 2007
    #3
  4. Laserfink wrote:
    >
    > IE 7 is driving me nuts
    >
    > 1) I have PHISHING FILTER turned OFF
    >
    > I am getting zillions of server 500 errors , using the checker
    > all seems fine internet connection wise
    >
    > The ONLY common denominator i can find seesm to be
    > if the website is using WEB FORWARDING
    >
    > so if the site is www.coolsitethingy.com and it has its own
    > webspace ..no issue weverything fine
    >
    > BUT
    >
    > if the web url is forwarded to a partuclyr part on another
    > website , nae luck internal errors
    > IE/ www.coolsitethingy.com is forwarded to
    > www.lotsofcoolthings.com/coolsitethingy/
    >
    > dis is driving me mental , this started happening for no apprent
    > reason around 6 weeks ago
    >
    > How many other people are having this prob ? multiply it by


    I'm not seeing that problem here. Wait! I don't use IE. :)


    --
    Blinky RLU 297263
    Killing all posts from Google Groups
    The Usenet Improvement Project:
    http://improve-usenet.org <----------- New Site Aug 28
     
    Blinky the Shark, Sep 6, 2007
    #4
  5. Laserfink

    why? Guest

    On Thu, 6 Sep 2007 18:13:43 +0100, Laserfink wrote:

    >"I see you are with BT as your ISP. What do they have to say and are you
    >using an upstream proxy which might be producing the *server* error you
    >are seeing?"
    >
    >ah , i should have added i have 4 computers in this office , the only one
    >with
    >IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
    >router )
    >
    >the reason i narrowed it down to IE7 and web forwarding is the same
    >urls using IE6/firefox and IE5 all show fine and instantly!


    Still not providing any URLs, makes it only a difficult problem to help.
    Impossible would be not mentioning IE7, browser and forwarding
    (redirection) or maybe what the server is running for http.

    Referers and / or cookies?

    Different domain in redirection, but that should be a different message.


    http://www.smartcomputing.com/Edito...cle=articles/2007/s1809/22s09/22s09.asp&guid=
    Error Message: 500 Internal Server Error
    Translation: The server encountered an error.
    Solution: <big snip> trying again. If you repeatedly see this error,
    you’ll need to contact the Web site’s administrator to see if he is
    aware of the problem (and he likely is).




    Me
     
    why?, Sep 6, 2007
    #5
  6. Laserfink wrote:

    > "I see you are with BT as your ISP. What do they have to say and are you
    > using an upstream proxy which might be producing the *server* error you
    > are seeing?"
    >
    > ah , i should have added i have 4 computers in this office , the only one
    > with
    > IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
    > router )
    >
    > the reason i narrowed it down to IE7 and web forwarding is the same
    > urls using IE6/firefox and IE5 all show fine and instantly!
    >

    Well, there is a preferences setting that you may use to let IE vanish from
    the surface ... so what forces you to use it?
     
    wisdomkiller & pain, Sep 6, 2007
    #6
  7. Laserfink

    Plato Guest

    Laserfink wrote:
    >
    > IE 7 is driving me nuts


    So why use it at all? Use a much better browser aka Firefox.










    --
    http://www.bootdisk.com/
     
    Plato, Sep 6, 2007
    #7
  8. Laserfink

    Desk Rabbit Guest

    Laserfink wrote:
    > "I see you are with BT as your ISP. What do they have to say and are you
    > using an upstream proxy which might be producing the *server* error you
    > are seeing?"
    >
    > ah , i should have added i have 4 computers in this office , the only one
    > with
    > IE7 is mine , and its driivng me nutty ! ( its all down the same wireless
    > router )
    >
    > the reason i narrowed it down to IE7 and web forwarding is the same
    > urls using IE6/firefox and IE5 all show fine and instantly!
    >

    <sigh> It's like trying to milk a cat.....
    Please give us an example URL!!!!!!

    Oh, and hardwire your office PCs if they are desktops.
     
    Desk Rabbit, Sep 7, 2007
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gavin23601

    Faulty disk or faulty player?

    Gavin23601, Oct 21, 2003, in forum: DVD Video
    Replies:
    4
    Views:
    614
    Stan Brown
    Oct 22, 2003
  2. Graham Fountain

    Faulty Camera or Faulty Photographer?

    Graham Fountain, Sep 17, 2006, in forum: Digital Photography
    Replies:
    40
    Views:
    1,197
  3. Southern Kiwi

    Grrrr! Spammers!

    Southern Kiwi, Oct 17, 2004, in forum: NZ Computing
    Replies:
    1
    Views:
    374
    thing
    Oct 18, 2004
  4. Lawrence D'Oliveiro

    Methinks Apple doth protest too much

    Lawrence D'Oliveiro, Apr 23, 2009, in forum: NZ Computing
    Replies:
    41
    Views:
    1,226
  5. Lawrence D'Oliveiro

    Oracle Getting Desperate, Methinks

    Lawrence D'Oliveiro, May 5, 2011, in forum: NZ Computing
    Replies:
    0
    Views:
    295
    Lawrence D'Oliveiro
    May 5, 2011
Loading...

Share This Page