IE7 disconnect problem

Discussion in 'Windows 64bit' started by John Barnes, Mar 19, 2007.

  1. John Barnes

    John Barnes Guest

    Beginning last Friday, IE7 will disconnect from the ISP up to several times
    a day. Mail continues to connect, a Java program that constantly receives
    data from the internet continues to work and internet audio continues to
    play. Only IE7 disconnects and is unable to be reconnected without
    rebooting. ipconfig commands don't do anything as it shows a valid
    connection, but the IE7 diagnostics report that they are unable to ping
    whatever they are trying to ping.
    Anyone else having problems or any ideas what might be happening. Will be
    trying a system restore to last week and if worse comes to worse, trying to
    restore a TrueImage backup, but hope for another less drastic solution.


    Sorry for the multiple posts but for some reason new messages keep getting
    apppended to another post
     
    John Barnes, Mar 19, 2007
    #1
    1. Advertising

  2. John Barnes

    John Barnes Guest

    Unfortunately ipconfig/flushdns also failed. So far this morning the
    disconnect has happened each 1 1/2 hour. No new connections can be made.
    Firefox has same problem. Old connections with streaming continue to work.
    This am I did get one message about a tcp/ip problem error 800ccc15 NNTP.
    The only solution per 1 Google post is related to Zone Alarm, which is not
    on this machine. This is a relatively new (2 weeks) installation of
    Vista64. The problem happens on both of the networks available on the
    computer.
    The backup dial-up ISP fails as there is no answer from my computer to the
    request beep from the ISP (or repeated requests)


    "John Barnes" <> wrote in message
    news:%...
    > Beginning last Friday, IE7 will disconnect from the ISP up to several
    > times
    > a day. Mail continues to connect, a Java program that constantly receives
    > data from the internet continues to work and internet audio continues to
    > play. Only IE7 disconnects and is unable to be reconnected without
    > rebooting. ipconfig commands don't do anything as it shows a valid
    > connection, but the IE7 diagnostics report that they are unable to ping
    > whatever they are trying to ping.
    > Anyone else having problems or any ideas what might be happening. Will be
    > trying a system restore to last week and if worse comes to worse, trying
    > to
    > restore a TrueImage backup, but hope for another less drastic solution.
    >
    >
    > Sorry for the multiple posts but for some reason new messages keep getting
    > apppended to another post
     
    John Barnes, Mar 20, 2007
    #2
    1. Advertising

  3. John Barnes

    John Barnes Guest

    FWIW System Restore solved whatever the problem was. :) I however lost the
    waterfall dreamscene and can't either redownload or find where it is. :-((


    "John Barnes" <> wrote in message
    news:...
    > Unfortunately ipconfig/flushdns also failed. So far this morning the
    > disconnect has happened each 1 1/2 hour. No new connections can be made.
    > Firefox has same problem. Old connections with streaming continue to
    > work. This am I did get one message about a tcp/ip problem error 800ccc15
    > NNTP. The only solution per 1 Google post is related to Zone Alarm, which
    > is not on this machine. This is a relatively new (2 weeks) installation
    > of Vista64. The problem happens on both of the networks available on the
    > computer.
    > The backup dial-up ISP fails as there is no answer from my computer to the
    > request beep from the ISP (or repeated requests)
    >
    >
    > "John Barnes" <> wrote in message
    > news:%...
    >> Beginning last Friday, IE7 will disconnect from the ISP up to several
    >> times
    >> a day. Mail continues to connect, a Java program that constantly
    >> receives
    >> data from the internet continues to work and internet audio continues to
    >> play. Only IE7 disconnects and is unable to be reconnected without
    >> rebooting. ipconfig commands don't do anything as it shows a valid
    >> connection, but the IE7 diagnostics report that they are unable to ping
    >> whatever they are trying to ping.
    >> Anyone else having problems or any ideas what might be happening. Will
    >> be
    >> trying a system restore to last week and if worse comes to worse, trying
    >> to
    >> restore a TrueImage backup, but hope for another less drastic solution.
    >>
    >>
    >> Sorry for the multiple posts but for some reason new messages keep
    >> getting apppended to another post

    >
     
    John Barnes, Mar 22, 2007
    #3
  4. Glad to see you could finally solve it!
    Carlos

    "John Barnes" wrote:

    > FWIW System Restore solved whatever the problem was. :) I however lost the
    > waterfall dreamscene and can't either redownload or find where it is. :-((
    >
    >
    > "John Barnes" <> wrote in message
    > news:...
    > > Unfortunately ipconfig/flushdns also failed. So far this morning the
    > > disconnect has happened each 1 1/2 hour. No new connections can be made.
    > > Firefox has same problem. Old connections with streaming continue to
    > > work. This am I did get one message about a tcp/ip problem error 800ccc15
    > > NNTP. The only solution per 1 Google post is related to Zone Alarm, which
    > > is not on this machine. This is a relatively new (2 weeks) installation
    > > of Vista64. The problem happens on both of the networks available on the
    > > computer.
    > > The backup dial-up ISP fails as there is no answer from my computer to the
    > > request beep from the ISP (or repeated requests)
    > >
    > >
    > > "John Barnes" <> wrote in message
    > > news:%...
    > >> Beginning last Friday, IE7 will disconnect from the ISP up to several
    > >> times
    > >> a day. Mail continues to connect, a Java program that constantly
    > >> receives
    > >> data from the internet continues to work and internet audio continues to
    > >> play. Only IE7 disconnects and is unable to be reconnected without
    > >> rebooting. ipconfig commands don't do anything as it shows a valid
    > >> connection, but the IE7 diagnostics report that they are unable to ping
    > >> whatever they are trying to ping.
    > >> Anyone else having problems or any ideas what might be happening. Will
    > >> be
    > >> trying a system restore to last week and if worse comes to worse, trying
    > >> to
    > >> restore a TrueImage backup, but hope for another less drastic solution.
    > >>
    > >>
    > >> Sorry for the multiple posts but for some reason new messages keep
    > >> getting apppended to another post

    > >

    >
    >
     
    =?Utf-8?B?Q2FybG9z?=, Mar 22, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Rowe
    Replies:
    0
    Views:
    1,759
    Peter Rowe
    Dec 16, 2004
  2. =?Utf-8?B?S2hhbGls?=

    VPN disconnect on idle problem

    =?Utf-8?B?S2hhbGls?=, Jun 3, 2004, in forum: MCSE
    Replies:
    1
    Views:
    2,508
    Guest
    Jun 4, 2004
  3. cva

    Dun disconnect problem. Takes 45 sec.??

    cva, Jun 26, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    467
  4. =?Utf-8?B?RXVnZW5l?=

    How do I setup a 32 bit IE7 since I'm using a 64 Bit IE7

    =?Utf-8?B?RXVnZW5l?=, May 1, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    2,008
    mikeyhsd
    May 6, 2007
  5. 007

    IE7 and IE7 64-bit in Vista 64-bit

    007, Oct 28, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    822
    David Stevens
    Oct 28, 2008
Loading...

Share This Page