IE7(32bit) and WinXP x64 web surfing

Discussion in 'Windows 64bit' started by =?Utf-8?B?c3Bpa2U=?=, May 7, 2007.

  1. While I'm at it I'd also like to ask. Why does my IE 7 on x64 machine hang
    on certain web pages and leave me staring at a blank page website?

    Sometimes I refresh and the page comes up. Other times I refresh and
    refresh and refresh and it doesn't ever show up. I cut and paste the url
    into a vm'ed windows xp 32 bit version and the page pops up no problem. Or I
    fire up a 32 bit table pc and the page shows up no problem.

    Did I get screwed again by M$ in being an early adopter of sorts. I left
    the machine alone for several months and used another older one expecting to
    leave the patches and service pack catch up to my problems but all to no
    avail.
     
    =?Utf-8?B?c3Bpa2U=?=, May 7, 2007
    #1
    1. Advertising

  2. =?Utf-8?B?c3Bpa2U=?=

    Theo Guest

    There could be any number of things causing your problems;
    memory, bad spots on your hard drive, corrupted file(s),
    missing files, etc.

    I can honestly say I do not experience the problems you
    report, so I would suspect my Win XP x64 system is
    performing as expected and without problems. I have been
    using Win XP x64 for over 3 years now. I stated with the
    CPPs in January 2004 and installed the RTM in June 2005.


    spike wrote:
    > While I'm at it I'd also like to ask. Why does my IE 7 on x64 machine hang
    > on certain web pages and leave me staring at a blank page website?
    >
    > Sometimes I refresh and the page comes up. Other times I refresh and
    > refresh and refresh and it doesn't ever show up. I cut and paste the url
    > into a vm'ed windows xp 32 bit version and the page pops up no problem. Or I
    > fire up a 32 bit table pc and the page shows up no problem.
    >
    > Did I get screwed again by M$ in being an early adopter of sorts. I left
    > the machine alone for several months and used another older one expecting to
    > leave the patches and service pack catch up to my problems but all to no
    > avail.
     
    Theo, May 7, 2007
    #2
    1. Advertising

  3. =?Utf-8?B?c3Bpa2U=?=

    Mike Benton Guest

    I'm not extremely technical, but if I remember right.... Someone stated that
    some controls used on some pages are not compatible with the 64-bit browser.
    "Theo" <> wrote in message
    news:%...
    > There could be any number of things causing your problems; memory, bad
    > spots on your hard drive, corrupted file(s), missing files, etc.
    >
    > I can honestly say I do not experience the problems you report, so I would
    > suspect my Win XP x64 system is performing as expected and without
    > problems. I have been using Win XP x64 for over 3 years now. I stated
    > with the CPPs in January 2004 and installed the RTM in June 2005.
    >
    >
    > spike wrote:
    >> While I'm at it I'd also like to ask. Why does my IE 7 on x64 machine
    >> hang on certain web pages and leave me staring at a blank page website?
    >>
    >> Sometimes I refresh and the page comes up. Other times I refresh and
    >> refresh and refresh and it doesn't ever show up. I cut and paste the url
    >> into a vm'ed windows xp 32 bit version and the page pops up no problem.
    >> Or I fire up a 32 bit table pc and the page shows up no problem.
    >>
    >> Did I get screwed again by M$ in being an early adopter of sorts. I left
    >> the machine alone for several months and used another older one expecting
    >> to leave the patches and service pack catch up to my problems but all to
    >> no avail.
     
    Mike Benton, May 7, 2007
    #3
  4. =?Utf-8?B?c3Bpa2U=?=

    Dennis Pack Guest

    Theo:
    I'm wondering if the problem URL's aren't depending on Flash or
    Active-x add-ons. I remember this problem while x64 was beta, but it's not a
    malfunction, just a lack of add-ons. Have a great day.

    --
    Dennis Pack
    XP x64, Vista Enterprise x64
    Office Prof. Plus 2007
    "Theo" <> wrote in message
    news:%...
    > There could be any number of things causing your problems; memory, bad
    > spots on your hard drive, corrupted file(s), missing files, etc.
    >
    > I can honestly say I do not experience the problems you report, so I would
    > suspect my Win XP x64 system is performing as expected and without
    > problems. I have been using Win XP x64 for over 3 years now. I stated
    > with the CPPs in January 2004 and installed the RTM in June 2005.
    >
    >
    > spike wrote:
    >> While I'm at it I'd also like to ask. Why does my IE 7 on x64 machine
    >> hang on certain web pages and leave me staring at a blank page website?
    >>
    >> Sometimes I refresh and the page comes up. Other times I refresh and
    >> refresh and refresh and it doesn't ever show up. I cut and paste the url
    >> into a vm'ed windows xp 32 bit version and the page pops up no problem.
    >> Or I fire up a 32 bit table pc and the page shows up no problem.
    >>
    >> Did I get screwed again by M$ in being an early adopter of sorts. I left
    >> the machine alone for several months and used another older one expecting
    >> to leave the patches and service pack catch up to my problems but all to
    >> no avail.
     
    Dennis Pack, May 7, 2007
    #4
  5. =?Utf-8?B?c3Bpa2U=?=

    Theo Guest

    You have a good point. I forgot about the plug-ins and add-ons.

    Thanks,

    Theo...

    Dennis Pack wrote:
    > Theo:
    > I'm wondering if the problem URL's aren't depending on Flash or
    > Active-x add-ons. I remember this problem while x64 was beta, but it's
    > not a malfunction, just a lack of add-ons. Have a great day.
    >
     
    Theo, May 7, 2007
    #5
  6. I have had same experience with IE7...

    ^^^ pretty crappy ^^^

    Slowy, hungry, filey i/o wise, clumsy.

    Hopefully IE8 will be better ;)

    Bye,
    Skybuck.

    "spike" <> wrote in message
    news:...
    > While I'm at it I'd also like to ask. Why does my IE 7 on x64 machine
    > hang
    > on certain web pages and leave me staring at a blank page website?
    >
    > Sometimes I refresh and the page comes up. Other times I refresh and
    > refresh and refresh and it doesn't ever show up. I cut and paste the url
    > into a vm'ed windows xp 32 bit version and the page pops up no problem.
    > Or I
    > fire up a 32 bit table pc and the page shows up no problem.
    >
    > Did I get screwed again by M$ in being an early adopter of sorts. I left
    > the machine alone for several months and used another older one expecting
    > to
    > leave the patches and service pack catch up to my problems but all to no
    > avail.
     
    Skybuck Flying, May 8, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?Tm9ybWFuIFdvbmc=?=

    ISO problem, Using a 32bit winXP, wanted to install x64 Vista

    =?Utf-8?B?Tm9ybWFuIFdvbmc=?=, Jun 18, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    529
    =?Utf-8?B?SGF3a2V5ZQ==?=
    Jun 19, 2006
  2. =?Utf-8?B?RGF2aWQgVGl2ZXk=?=

    Problem with outlook 2007 and IE7 (32bit)

    =?Utf-8?B?RGF2aWQgVGl2ZXk=?=, Mar 17, 2007, in forum: Windows 64bit
    Replies:
    0
    Views:
    388
    =?Utf-8?B?RGF2aWQgVGl2ZXk=?=
    Mar 17, 2007
  3. =?Utf-8?B?RXVnZW5l?=

    How do I setup a 32 bit IE7 since I'm using a 64 Bit IE7

    =?Utf-8?B?RXVnZW5l?=, May 1, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    2,009
    mikeyhsd
    May 6, 2007
  4. 007

    IE7 and IE7 64-bit in Vista 64-bit

    007, Oct 28, 2008, in forum: Windows 64bit
    Replies:
    1
    Views:
    825
    David Stevens
    Oct 28, 2008
  5. windemon

    after using 64bit IE7 my 32bit can't open

    windemon, Feb 4, 2009, in forum: General Computer Support
    Replies:
    0
    Views:
    847
    windemon
    Feb 4, 2009
Loading...

Share This Page