IE6 Hangs on launching

Discussion in 'Computer Information' started by Alan, Jul 4, 2004.

  1. Alan

    Alan Guest

    Hello I have experiencecd on several O/S lately from 98SE to XP that IE6 is
    hanging for upto 30 seconds from the time the icon is clicked until it
    actually launches. The systems have been scanned with NortonAV- AVG-Trojan
    Remover and the main spyware sweeper programs. All are showing clean. Does
    anyone have a similar situation? All the systems are P3-866 to P4-2.66 TIA
    Alan On the XP's its set to autoupdate or not no difference either way. All
    have been updated with windows update current.
    Alan, Jul 4, 2004
    #1
    1. Advertising

  2. Alan

    HF Guest

    IE6 I find slow but dont forget what happens as it loads that you dont
    actually see.As long as it loads - well-Perhaps it only SEEMS like 30
    seconds.Keep well defragged.
    "Alan" <> wrote in message
    news:TrUFc.10385$...
    > Hello I have experiencecd on several O/S lately from 98SE to XP that IE6

    is
    > hanging for upto 30 seconds from the time the icon is clicked until it
    > actually launches. The systems have been scanned with NortonAV- AVG-Trojan
    > Remover and the main spyware sweeper programs. All are showing clean. Does
    > anyone have a similar situation? All the systems are P3-866 to P4-2.66 TIA
    > Alan On the XP's its set to autoupdate or not no difference either way.

    All
    > have been updated with windows update current.
    >
    >



    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.714 / Virus Database: 470 - Release Date: 7/2/2004
    HF, Jul 4, 2004
    #2
    1. Advertising

  3. Alan

    mark mandel Guest

    "Alan" <> wrote in message
    news:TrUFc.10385$...
    > Hello I have experiencecd on several O/S lately from 98SE to XP that IE6

    is
    > hanging for upto 30 seconds from the time the icon is clicked until it
    > actually launches. The systems have been scanned with NortonAV- AVG-Trojan
    > Remover and the main spyware sweeper programs. All are showing clean. Does
    > anyone have a similar situation? All the systems are P3-866 to P4-2.66 TIA
    > Alan On the XP's its set to autoupdate or not no difference either way.

    All
    > have been updated with windows update current.


    You could use the repair tool for I.E. in the Add/Remove programs.
    Or an even more radical procedure, use IEradicator, then reinstall.
    And perhaps the most radical thing of all(starting the drum
    roll)...........................................Install Mozilla Firefox 0.9
    as I've done('cept that I have it as an alternate browser).

    Mark Mandell
    >
    >
    mark mandel, Jul 4, 2004
    #3
  4. Alan

    Alan Guest

    Deffragged has been done the times are random sometimes its instant other
    times are 20-30 sec. Google is home page but program must launch first
    before we worry about a homepage. Alan

    "HF" <21.co.uk> wrote in message
    news:40e8322a$...
    > IE6 I find slow but dont forget what happens as it loads that you dont
    > actually see.As long as it loads - well-Perhaps it only SEEMS like 30
    > seconds.Keep well defragged.




    > "Alan" <> wrote in message
    > news:TrUFc.10385$...
    > > Hello I have experiencecd on several O/S lately from 98SE to XP that IE6

    > is
    > > hanging for upto 30 seconds from the time the icon is clicked until it
    > > actually launches. The systems have been scanned with NortonAV-

    AVG-Trojan
    > > Remover and the main spyware sweeper programs. All are showing clean.

    Does
    > > anyone have a similar situation? All the systems are P3-866 to P4-2.66

    TIA
    > > Alan On the XP's its set to autoupdate or not no difference either way.

    > All
    > > have been updated with windows update current.
    > >
    > >

    >
    >
    > ---
    > Outgoing mail is certified Virus Free.
    > Checked by AVG anti-virus system (http://www.grisoft.com).
    > Version: 6.0.714 / Virus Database: 470 - Release Date: 7/2/2004
    >
    >
    Alan, Jul 4, 2004
    #4
  5. Alan

    Alan Guest

    Have already tried repair options really don't want to try the eradicator.
    Outlook express 6 will hang a bit sometimes too. Alan

    "mark mandel" <> wrote in message
    news:ccXFc.5299$...
    > You could use the repair tool for I.E. in the Add/Remove programs.
    > Or an even more radical procedure, use IEradicator, then reinstall.
    > And perhaps the most radical thing of all(starting the drum
    > roll)...........................................Install Mozilla Firefox

    0.9
    > as I've done('cept that I have it as an alternate browser).
    >
    > Mark Mandell
    > >
    > >

    >
    > > "Alan" <> wrote in message

    > news:TrUFc.10385$...
    > > Hello I have experiencecd on several O/S lately from 98SE to XP that IE6

    > is
    > > hanging for upto 30 seconds from the time the icon is clicked until it
    > > actually launches. The systems have been scanned with NortonAV-

    AVG-Trojan
    > > Remover and the main spyware sweeper programs. All are showing clean.

    Does
    > > anyone have a similar situation? All the systems are P3-866 to P4-2.66

    TIA
    > > Alan On the XP's its set to autoupdate or not no difference either way.

    > All
    > > have been updated with windows update current.
    Alan, Jul 4, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CG
    Replies:
    1
    Views:
    482
    gaspin
    Jul 10, 2004
  2. slw
    Replies:
    0
    Views:
    1,185
  3. Ockerr

    Bug in IE6 , cant remove ie6 to replace

    Ockerr, Jan 21, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    2,234
    Linda
    Jan 21, 2005
  4. DD
    Replies:
    4
    Views:
    2,700
    unwashed
    Jun 21, 2005
  5. Sue Bilstein

    Clear hangs up - & hangs up - & hangs up

    Sue Bilstein, Mar 1, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    817
    Mainlander
    Mar 7, 2004
Loading...

Share This Page