IE will not work through wireless

Discussion in 'Wireless Networking' started by Scott J, Jan 14, 2009.

  1. Scott J

    Scott J Guest

    I have a desktop with a dial up modem, it is also connected to a wireless
    router through a cable. I also have a laptop connected to the router
    wirelessly. Both are running XP. I can read files to and from both computers.
    Both computers show an internet gate way in internet connections that is
    connectected.

    I can not get IE to connect. It will work if I hook the laptop to a phone
    line and dial up, but will not work through the wireless connection with the
    desktop dialed up. I have searched the newsgroups and beyond and tried all
    the things I could find to correct this problem to no avail.

    All help is appreciated.

    Thank You
     
    Scott J, Jan 14, 2009
    #1
    1. Advertising

  2. "Scott J" <> wrote in message
    news:D...
    |I have a desktop with a dial up modem, it is also connected to a wireless
    | router through a cable. I also have a laptop connected to the router
    | wirelessly. Both are running XP. I can read files to and from both computers.
    | Both computers show an internet gate way in internet connections that is
    | connectected.
    |
    | I can not get IE to connect. It will work if I hook the laptop to a phone
    | line and dial up, but will not work through the wireless connection with the
    | desktop dialed up. I have searched the newsgroups and beyond and tried all
    | the things I could find to correct this problem to no avail.
    |
    | All help is appreciated.
    |
    | Thank You

    What you are trying to do is called "Internet Connection Sharing".
    You will need to set both computers up for this option.
    Do some background reading, using Windows Help & Support, and/or the Internet for this feature.
    I have not done this technique for years so that I am not up on the details.
     
    Richard in AZ, Jan 14, 2009
    #2
    1. Advertising

  3. Scott J

    Scott J Guest

    Thank You for your response.

    I've tried setting up ICS, but I get an IP conflict on the desktop. I've
    tried changing IP addresses for different things. I still could not get it to
    work.

    "Richard in AZ" wrote:

    >
    > "Scott J" <> wrote in message
    > news:D...
    > |I have a desktop with a dial up modem, it is also connected to a wireless
    > | router through a cable. I also have a laptop connected to the router
    > | wirelessly. Both are running XP. I can read files to and from both computers.
    > | Both computers show an internet gate way in internet connections that is
    > | connectected.
    > |
    > | I can not get IE to connect. It will work if I hook the laptop to a phone
    > | line and dial up, but will not work through the wireless connection with the
    > | desktop dialed up. I have searched the newsgroups and beyond and tried all
    > | the things I could find to correct this problem to no avail.
    > |
    > | All help is appreciated.
    > |
    > | Thank You
    >
    > What you are trying to do is called "Internet Connection Sharing".
    > You will need to set both computers up for this option.
    > Do some background reading, using Windows Help & Support, and/or the Internet for this feature.
    > I have not done this technique for years so that I am not up on the details.
    >
    >
    >
     
    Scott J, Jan 14, 2009
    #3
  4. Hi
    You have to plug the Wireless Router through one of its regular LAN ports
    (No the Internet port) to the Network card on the Host computer.
    Configure the Router according to the principle as described in this page,
    http://www.ezlan.net/router_AP.html
    Then use ICS to tie it together, http://support.microsoft.com/kb/306126
    Jack (MS, MVP-Networking)

    "Scott J" <> wrote in message
    news:D...
    >I have a desktop with a dial up modem, it is also connected to a wireless
    > router through a cable. I also have a laptop connected to the router
    > wirelessly. Both are running XP. I can read files to and from both
    > computers.
    > Both computers show an internet gate way in internet connections that is
    > connectected.
    >
    > I can not get IE to connect. It will work if I hook the laptop to a phone
    > line and dial up, but will not work through the wireless connection with
    > the
    > desktop dialed up. I have searched the newsgroups and beyond and tried all
    > the things I could find to correct this problem to no avail.
    >
    > All help is appreciated.
    >
    > Thank You
     
    Jack \(MVP-Networking\)., Jan 14, 2009
    #4
  5. From what I can see this has nothing to do with ICS and ICS is not needed.
    Completely undo and get rid of anything you did with ICS.

    The wireless "router" *IS* your Internet Connection Sharing,....*not*
    anything in Windows or having anything to do with Windows.

    The problem is that IE is only going to acknowledge the Dialup connection
    and not the LAN Connection.

    Make sure the Dialup Connection is *not* active during this....
    Open IE, choose Tools-->Internet Options
    Choose the Connections Tab
    Choose "Never dial a connection"
    But do not "remove" the Dialup Connection from the large Textbox if you ever
    expect to use it sometimes.
    Click the "LAN Settings" Button,...make sure all settings in there are
    cleared out.

    If none of that works:

    Make sure the Dialup Connection is *not* active during this....
    Open IE, choose Tools-->Internet Options
    Choose the Connections Tab
    Click the "Setup" button.
    Follow the prompts and tell it that you are connecting to the Internet "over
    the LAN",...not by anything else..


    --
    Phillip Windell
    www.wandtv.com

    The views expressed, are my own and not those of my employer, or Microsoft,
    or anyone else associated with me, including my cats.
    -----------------------------------------------------



    "Scott J" <> wrote in message
    news:...
    > Thank You for your response.
    >
    > I've tried setting up ICS, but I get an IP conflict on the desktop. I've
    > tried changing IP addresses for different things. I still could not get it
    > to
    > work.
    >
    > "Richard in AZ" wrote:
    >
    >>
    >> "Scott J" <> wrote in message
    >> news:D...
    >> |I have a desktop with a dial up modem, it is also connected to a
    >> wireless
    >> | router through a cable. I also have a laptop connected to the router
    >> | wirelessly. Both are running XP. I can read files to and from both
    >> computers.
    >> | Both computers show an internet gate way in internet connections that
    >> is
    >> | connectected.
    >> |
    >> | I can not get IE to connect. It will work if I hook the laptop to a
    >> phone
    >> | line and dial up, but will not work through the wireless connection
    >> with the
    >> | desktop dialed up. I have searched the newsgroups and beyond and tried
    >> all
    >> | the things I could find to correct this problem to no avail.
    >> |
    >> | All help is appreciated.
    >> |
    >> | Thank You
    >>
    >> What you are trying to do is called "Internet Connection Sharing".
    >> You will need to set both computers up for this option.
    >> Do some background reading, using Windows Help & Support, and/or the
    >> Internet for this feature.
    >> I have not done this technique for years so that I am not up on the
    >> details.
    >>
    >>
    >>
     
    Phillip Windell, Jan 14, 2009
    #5
  6. Scott J

    James Egan Guest

    On Wed, 14 Jan 2009 07:27:01 -0800, Scott J
    <> wrote:

    >I've tried setting up ICS, but I get an IP conflict on the desktop. I've
    >tried changing IP addresses for different things. I still could not get it to
    >work.


    With ics on xp you are restricted to using address 192.168.0.1 for the
    host and it cannot be changed so you either have to change addresses
    for the remainder of the network to suit or use something else which
    isn't tied to this address. A shareware alternative is nat32
    http://www.nat32.com


    Jim.
     
    James Egan, Jan 15, 2009
    #6
  7. Scott J

    Scott J Guest

    I appreciate all your responses.

    Jack, I do have the host computer hooked to one of the LAN ports on the
    router. I attempted many things and still cannont get the connection to work.
    You had me refer to this web page, http://www.ezlan.net/router_AP.html, and
    set my host up for ICS. I tried and it still will not work. If I switch off
    DHCP on my wireless router I get limited or no connectivity. The web page you
    had me refer to though is somewhat confusing because it talks about 2
    routers. I only have the one wireless router. Any more help is appreciated.

    Thanks
    Scott

    "Jack (MVP-Networking)." wrote:

    > Hi
    > You have to plug the Wireless Router through one of its regular LAN ports
    > (No the Internet port) to the Network card on the Host computer.
    > Configure the Router according to the principle as described in this page,
    > http://www.ezlan.net/router_AP.html
    > Then use ICS to tie it together, http://support.microsoft.com/kb/306126
    > Jack (MS, MVP-Networking)
    >
    > "Scott J" <> wrote in message
    > news:D...
    > >I have a desktop with a dial up modem, it is also connected to a wireless
    > > router through a cable. I also have a laptop connected to the router
    > > wirelessly. Both are running XP. I can read files to and from both
    > > computers.
    > > Both computers show an internet gate way in internet connections that is
    > > connectected.
    > >
    > > I can not get IE to connect. It will work if I hook the laptop to a phone
    > > line and dial up, but will not work through the wireless connection with
    > > the
    > > desktop dialed up. I have searched the newsgroups and beyond and tried all
    > > the things I could find to correct this problem to no avail.
    > >
    > > All help is appreciated.
    > >
    > > Thank You

    >
    >
     
    Scott J, Jan 16, 2009
    #7
  8. Scott J

    smlunatick Guest

    On Jan 16, 12:41 pm, Scott J <> wrote:
    > I appreciate all your responses.
    >
    > Jack, I do have the host computer hooked to one of the LAN ports on the
    > router. I attempted many things and still cannont get the connection to work.
    > You had me refer to this web page,http://www.ezlan.net/router_AP.html, and
    > set my host up for ICS. I tried and it still will not work. If I switch off
    > DHCP on my wireless router I get limited or no connectivity. The web page you
    > had me refer to though is somewhat confusing because it talks about 2
    > routers. I only have the one wireless router. Any more help is appreciated.
    >
    > Thanks
    > Scott
    >
    > "Jack (MVP-Networking)." wrote:
    > > Hi
    > > You have to plug the Wireless Router through one of its regular LAN ports
    > > (No the Internet port) to the Network card on the Host computer.
    > > Configure the Router according to the principle as described in this page,
    > >http://www.ezlan.net/router_AP.html
    > > Then use ICS to tie it together,http://support.microsoft.com/kb/306126
    > > Jack (MS, MVP-Networking)

    >
    > > "Scott J" <> wrote in message
    > >news:D...
    > > >I have a desktop with a dial up modem, it is also connected to a wireless
    > > > router through a cable. I also have a laptop connected to the router
    > > > wirelessly. Both are running XP. I can read files to and from both
    > > > computers.
    > > > Both computers show an internet gate way in internet connections that is
    > > > connectected.

    >
    > > > I can not get IE to connect. It will work if I hook the laptop to a phone
    > > > line and dial up, but will not work through the wireless connection with
    > > > the
    > > > desktop dialed up. I have searched the newsgroups and beyond and tried all
    > > > the things I could find to correct this problem to no avail.

    >
    > > > All help is appreciated.

    >
    > > > Thank You


    You need to allow the ICS to do the DHCP or assign the IP addresses
    manually onto each PC.
     
    smlunatick, Jan 16, 2009
    #8
  9. Hi
    The page linked to is not exactly your scenario but the principle is the
    same.
    ICS IP range is 192.168.0.x Set the Router core IP to 192.168.0.10 and give
    the wireless card a static IP of 192.168.0 20
    Make sure that the Wireless work, then switch On ICS and configure it.
    Jack (MS, MVP-Networking)

    "Scott J" <> wrote in message
    news:...
    >I appreciate all your responses.
    >
    > Jack, I do have the host computer hooked to one of the LAN ports on the
    > router. I attempted many things and still cannont get the connection to
    > work.
    > You had me refer to this web page, http://www.ezlan.net/router_AP.html,
    > and
    > set my host up for ICS. I tried and it still will not work. If I switch
    > off
    > DHCP on my wireless router I get limited or no connectivity. The web page
    > you
    > had me refer to though is somewhat confusing because it talks about 2
    > routers. I only have the one wireless router. Any more help is
    > appreciated.
    >
    > Thanks
    > Scott
    >
    > "Jack (MVP-Networking)." wrote:
    >
    >> Hi
    >> You have to plug the Wireless Router through one of its regular LAN ports
    >> (No the Internet port) to the Network card on the Host computer.
    >> Configure the Router according to the principle as described in this
    >> page,
    >> http://www.ezlan.net/router_AP.html
    >> Then use ICS to tie it together, http://support.microsoft.com/kb/306126
    >> Jack (MS, MVP-Networking)
    >>
    >> "Scott J" <> wrote in message
    >> news:D...
    >> >I have a desktop with a dial up modem, it is also connected to a
    >> >wireless
    >> > router through a cable. I also have a laptop connected to the router
    >> > wirelessly. Both are running XP. I can read files to and from both
    >> > computers.
    >> > Both computers show an internet gate way in internet connections that
    >> > is
    >> > connectected.
    >> >
    >> > I can not get IE to connect. It will work if I hook the laptop to a
    >> > phone
    >> > line and dial up, but will not work through the wireless connection
    >> > with
    >> > the
    >> > desktop dialed up. I have searched the newsgroups and beyond and tried
    >> > all
    >> > the things I could find to correct this problem to no avail.
    >> >
    >> > All help is appreciated.
    >> >
    >> > Thank You

    >>
    >>
     
    Jack \(MVP-Networking\)., Jan 17, 2009
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mrharrymason
    Replies:
    4
    Views:
    6,036
    Graham Birtchnell
    Jul 14, 2005
  2. Replies:
    0
    Views:
    2,709
  3. Soapy
    Replies:
    1
    Views:
    682
    The Magnificent Bastard
    Aug 16, 2004
  4. Soapy
    Replies:
    1
    Views:
    745
    Steve Leyland
    Aug 16, 2004
  5. =?Utf-8?B?ZmFudG9uaW5v?=

    connecting to my wireless router through a wireless network adapte

    =?Utf-8?B?ZmFudG9uaW5v?=, May 27, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    546
    Jack \(MVP-Networking\).
    May 27, 2007
Loading...

Share This Page