IE options - "never dial a connection" doesnt stick - returns to "Dial whenever a network connection

Discussion in 'Computer Support' started by techman41973@yahoo.com, Mar 8, 2006.

  1. Guest

    I am running Windows XP. Lately, I keep getting a dial-up connection
    popup window, even though I connect through the internet mostly through
    my wireless card.
    I go into Internet explorer and select the option to "Never Dial a
    Connection".
    A few minutes later, the settings go back to the selected option of
    "Dial whenever a network connection is not present"
    I did a thorough scan using Adaware and Yahoo anti-spy, used the
    program Hijack-This to search for unusual items, yet didn't find
    anything.
    Does anyone have some insight to what the cause may be?
    Thanks
     
    , Mar 8, 2006
    #1
    1. Advertising

  2. PA Bear Guest

    Are you also running Ad-Watch?

    What other anti-malware apps might you be running which may be disallowing
    the change (e.g., Spybot, SpywareBlaster, Spysweeper, Zone Alarm Pro)?
    --
    ~Robear Dyer (PA Bear)
    MS MVP-Windows (IE/OE, Shell/User, Security), Aumha.org VSOP, DTS-L.org

    wrote:
    > I am running Windows XP. Lately, I keep getting a dial-up connection
    > popup window, even though I connect through the internet mostly through
    > my wireless card.
    > I go into Internet explorer and select the option to "Never Dial a
    > Connection".
    > A few minutes later, the settings go back to the selected option of
    > "Dial whenever a network connection is not present"
    > I did a thorough scan using Adaware and Yahoo anti-spy, used the
    > program Hijack-This to search for unusual items, yet didn't find
    > anything.
    > Does anyone have some insight to what the cause may be?
    > Thanks
     
    PA Bear, Mar 8, 2006
    #2
    1. Advertising

  3. Bigbri Guest

    Go to internet connections and disable dial up

    --
    Bigbri
     
    Bigbri, Mar 8, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?QXVkcmV5?=

    wireless connection properties doesnt show wireless network tab

    =?Utf-8?B?QXVkcmV5?=, Aug 21, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    17,437
    =?Utf-8?B?QXVkcmV5?=
    Aug 22, 2004
  2. gilly3

    Whenever I Reboot, I have to Restart my Network

    gilly3, Mar 2, 2005, in forum: Wireless Networking
    Replies:
    2
    Views:
    630
    gilly3
    Mar 3, 2005
  3. zxcvar
    Replies:
    3
    Views:
    885
    Joe Hotchkiss
    Nov 28, 2004
  4. dann
    Replies:
    6
    Views:
    784
  5. Dave - Dave.net.nz

    "never dial a connection"

    Dave - Dave.net.nz, Dec 4, 2004, in forum: NZ Computing
    Replies:
    2
    Views:
    498
    impossible
    Dec 4, 2004
Loading...

Share This Page