IE doesn't launch OE with "send link"

Discussion in 'Computer Support' started by Jim, Apr 14, 2004.

  1. Jim

    Jim Guest

    Why doesn't IE6 launch OE when I do "File/Send Link" or
    "Send Page" - even if OE is set as the default email
    program? I notice that if I set Netscape Messenger as the
    default email program, IE has no problem at all launching
    it! Thanks!!
    Jim, Apr 14, 2004
    #1
    1. Advertising

  2. Jim

    °Mike° Guest

    OLEXP Send To and E-mail Links Do Not Work Using
    Outlook Express as Default
    http://support.microsoft.com/default.aspx?kbid=306098


    On Wed, 14 Apr 2004 16:20:40 GMT, in
    <>
    Jim scrawleE:

    >Why doesn't IE6 launch OE when I do "File/Send Link" or
    >"Send Page" - even if OE is set as the default email
    >program? I notice that if I set Netscape Messenger as the
    >default email program, IE has no problem at all launching
    >it! Thanks!!


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 14, 2004
    #2
    1. Advertising

  3. Jim

    Jim Guest

    Thanks Mike ...

    °Mike° <> wrote:

    >OLEXP Send To and E-mail Links Do Not Work Using
    >Outlook Express as Default
    >http://support.microsoft.com/default.aspx?kbid=306098
    >
    >
    >On Wed, 14 Apr 2004 16:20:40 GMT, in
    > <>
    > Jim scrawleE:
    >
    >>Why doesn't IE6 launch OE when I do "File/Send Link" or
    >>"Send Page" - even if OE is set as the default email
    >>program? I notice that if I set Netscape Messenger as the
    >>default email program, IE has no problem at all launching
    >>it! Thanks!!
    Jim, Apr 14, 2004
    #3
  4. Jim

    °Mike° Guest

    You're welcome.


    On Wed, 14 Apr 2004 22:59:21 GMT, in
    <>
    Jim scrawled:

    >Thanks Mike ...
    >
    >°Mike° <> wrote:
    >
    >>OLEXP Send To and E-mail Links Do Not Work Using
    >>Outlook Express as Default
    >>http://support.microsoft.com/default.aspx?kbid=306098
    >>
    >>
    >>On Wed, 14 Apr 2004 16:20:40 GMT, in
    >> <>
    >> Jim scrawleE:
    >>
    >>>Why doesn't IE6 launch OE when I do "File/Send Link" or
    >>>"Send Page" - even if OE is set as the default email
    >>>program? I notice that if I set Netscape Messenger as the
    >>>default email program, IE has no problem at all launching
    >>>it! Thanks!!


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Apr 15, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Aldo Pignotti

    firefox "send Link"

    Aldo Pignotti, Nov 19, 2004, in forum: Firefox
    Replies:
    2
    Views:
    732
    Leonidas Jones
    Feb 1, 2005
  2. =?UTF-8?B?IsaSwq5AbksgcGFuxbHCqcKpSSI=?=

    Elimiate "send link" context menu entry in Firefox?

    =?UTF-8?B?IsaSwq5AbksgcGFuxbHCqcKpSSI=?=, Feb 16, 2005, in forum: Firefox
    Replies:
    29
    Views:
    7,451
    Leonidas Jones
    Feb 21, 2005
  3. EA
    Replies:
    6
    Views:
    1,202
    Moz Champion
    Feb 26, 2005
  4. Cathy F.
    Replies:
    10
    Views:
    759
    Mike Gasson
    Nov 14, 2006
  5. pimpom

    Launch from Sys Tray doesn't always respond

    pimpom, Jan 29, 2009, in forum: Computer Support
    Replies:
    6
    Views:
    516
Loading...

Share This Page