IE 8 installation, acting weird

Discussion in 'Computer Support' started by Penang, Aug 14, 2009.

  1. Penang

    Penang Guest

    I just install IE 8 on an old XP machine, --- using the file IE8-
    WindowsXP-x86-ENU.exe, --- and it's acting really weird

    The machine has Firefox as the default browser, but before I install
    IE 8 on it, I could still use Internet Explorer when I wanted to

    All I had to do is to go to "My Computer" and type in the "http://
    url.com" (or any other url) on the box on the top and then hit enter,
    and IE will appear

    However, that is no longer the case *AFTER* I installed IE 8

    Now, when I call up "My Computer", and type in an URL on the top box
    and hit enter, instead of getting Internet Explorer, Firefox is being
    called up instead !!

    What did I do wrong?

    How to correct that mistake?

    Please help !!
     
    Penang, Aug 14, 2009
    #1
    1. Advertising

  2. Penang

    MHL Guest

    Make IE the Default Browser.
    --
    Michael

    Windows 7 RC
    IE 8
    Windows Live Mail 2009 (latest)
    Office 2007 (latest)


    "Penang" <> wrote in message
    news:...
    > I just install IE 8 on an old XP machine, --- using the file IE8-
    > WindowsXP-x86-ENU.exe, --- and it's acting really weird
    >
    > The machine has Firefox as the default browser, but before I install
    > IE 8 on it, I could still use Internet Explorer when I wanted to
    >
    > All I had to do is to go to "My Computer" and type in the "http://
    > url.com" (or any other url) on the box on the top and then hit enter,
    > and IE will appear
    >
    > However, that is no longer the case *AFTER* I installed IE 8
    >
    > Now, when I call up "My Computer", and type in an URL on the top box
    > and hit enter, instead of getting Internet Explorer, Firefox is being
    > called up instead !!
    >
    > What did I do wrong?
    >
    > How to correct that mistake?
    >
    > Please help !!
     
    MHL, Aug 15, 2009
    #2
    1. Advertising

  3. Penang

    DL Guest

    If IE is not your default browser what other action would you expect?
    You can open IE from the shortcut

    "Penang" <> wrote in message
    news:...
    >I just install IE 8 on an old XP machine, --- using the file IE8-
    > WindowsXP-x86-ENU.exe, --- and it's acting really weird
    >
    > The machine has Firefox as the default browser, but before I install
    > IE 8 on it, I could still use Internet Explorer when I wanted to
    >
    > All I had to do is to go to "My Computer" and type in the "http://
    > url.com" (or any other url) on the box on the top and then hit enter,
    > and IE will appear
    >
    > However, that is no longer the case *AFTER* I installed IE 8
    >
    > Now, when I call up "My Computer", and type in an URL on the top box
    > and hit enter, instead of getting Internet Explorer, Firefox is being
    > called up instead !!
    >
    > What did I do wrong?
    >
    > How to correct that mistake?
    >
    > Please help !!
     
    DL, Aug 15, 2009
    #3
  4. Penang

    chuckcar Guest

    Penang <> wrote in
    news::

    > I just install IE 8 on an old XP machine, --- using the file IE8-
    > WindowsXP-x86-ENU.exe, --- and it's acting really weird
    >
    > The machine has Firefox as the default browser, but before I install
    > IE 8 on it, I could still use Internet Explorer when I wanted to
    >
    > All I had to do is to go to "My Computer" and type in the "http://
    > url.com" (or any other url) on the box on the top and then hit enter,
    > and IE will appear
    >
    > However, that is no longer the case *AFTER* I installed IE 8
    >
    > Now, when I call up "My Computer", and type in an URL on the top box
    > and hit enter, instead of getting Internet Explorer, Firefox is being
    > called up instead !!
    >
    > What did I do wrong?
    >
    > How to correct that mistake?
    >
    > Please help !!


    1. Start IE.

    2. go to tools->internet options->programs.

    3. put a check beside internet explorer should check to see whether it is
    the default browser. Click apply and then ok.

    Next time you start up IE it will ask and change it if you select yes.


    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Aug 15, 2009
    #4
  5. Penang

    Daave Guest

    Penang wrote:
    > I just install IE 8 on an old XP machine, --- using the file IE8-
    > WindowsXP-x86-ENU.exe, --- and it's acting really weird
    >
    > The machine has Firefox as the default browser, but before I install
    > IE 8 on it, I could still use Internet Explorer when I wanted to
    >
    > All I had to do is to go to "My Computer" and type in the "http://
    > url.com" (or any other url) on the box on the top and then hit enter,
    > and IE will appear


    Why would you want to do that (even if it works)? If you want IE to
    appear, simply run it!

    > However, that is no longer the case *AFTER* I installed IE 8
    >
    > Now, when I call up "My Computer", and type in an URL on the top box
    > and hit enter, instead of getting Internet Explorer, Firefox is being
    > called up instead !!
    >
    > What did I do wrong?


    I doubt you did anything wrong.

    It sounds like when you installed IE8, the option to have Windows
    Explorer in essence become Internet Explorer disappeared. Since I can't
    see your computer, though, I can't tell you how or why. But again, why
    would you want to even do that in the first place?

    Do you want FF to remain your default browser? If so, good. Leave it
    alone. And for those rare occasions you want IE to "appear," simply
    *run* it instead of using the My Computer approach!
     
    Daave, Aug 15, 2009
    #5
  6. Penang

    Penang Guest

    I can't even make IE the Default Browser

    In fact, I can't even call up IE at all !!!!!!

    I had been calling IE from the "My Computer" windows, now, it's NOT
    even there

    As soon as I type something like "http://yyy.com" into the box,
    Firefox shows up !

    On Aug 14, 4:19 pm, "MHL" <> wrote:
    > Make IE the Default Browser.
    > --
    > Michael
    >
    > Windows 7 RC
    > IE 8
    > Windows Live Mail 2009 (latest)
    > Office 2007 (latest)
    >
    > "Penang" <> wrote in message
    >
    > news:...
    >
    > > I just install IE 8 on an old XP machine, --- using the file IE8-
    > > WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >
    > > The machine has Firefox as the default browser, but before I install
    > > IE 8 on it, I could still use Internet Explorer when I wanted to

    >
    > > All I had to do is to go to "My Computer" and type in the "http://
    > > url.com" (or any other url) on the box on the top and then hit enter,
    > > and IE will appear

    >
    > > However, that is no longer the case *AFTER* I installed IE 8

    >
    > > Now, when I call up "My Computer", and type in an URL on the top box
    > > and hit enter, instead of getting Internet Explorer, Firefox is being
    > > called up instead !!

    >
    > > What did I do wrong?

    >
    > > How to correct that mistake?

    >
    > > Please help !!
     
    Penang, Aug 15, 2009
    #6
  7. Penang

    Penang Guest

    The problem is, after the upgrading to IE 8, the shortcut is GONE !!

    Now I can't even call up IE !!!

    On Aug 14, 4:27 pm, "DL" <> wrote:
    > If IE is not your default browser what other action would you expect?
    > You can open IE from the shortcut
    >
    > "Penang" <> wrote in message
    >
    > news:...
    >
    > >I just install IE 8 on an old XP machine, --- using the file IE8-
    > > WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >
    > > The machine has Firefox as the default browser, but before I install
    > > IE 8 on it, I could still use Internet Explorer when I wanted to

    >
    > > All I had to do is to go to "My Computer" and type in the "http://
    > > url.com" (or any other url) on the box on the top and then hit enter,
    > > and IE will appear

    >
    > > However, that is no longer the case *AFTER* I installed IE 8

    >
    > > Now, when I call up "My Computer", and type in an URL on the top box
    > > and hit enter, instead of getting Internet Explorer, Firefox is being
    > > called up instead !!

    >
    > > What did I do wrong?

    >
    > > How to correct that mistake?

    >
    > > Please help !!
     
    Penang, Aug 15, 2009
    #7
  8. Penang

    MHL Guest

    Uninstall Firefox and see what happens.
    --
    Michael

    Windows 7 RC
    IE 8
    Windows Live Mail 2009 (latest)
    Office 2007 (latest)


    "Penang" <> wrote in message
    news:...
    > I can't even make IE the Default Browser
    >
    > In fact, I can't even call up IE at all !!!!!!
    >
    > I had been calling IE from the "My Computer" windows, now, it's NOT
    > even there
    >
    > As soon as I type something like "http://yyy.com" into the box,
    > Firefox shows up !
    >
    > On Aug 14, 4:19 pm, "MHL" <> wrote:
    >> Make IE the Default Browser.
    >> --
    >> Michael
    >>
    >> Windows 7 RC
    >> IE 8
    >> Windows Live Mail 2009 (latest)
    >> Office 2007 (latest)
    >>
    >> "Penang" <> wrote in message
    >>
    >> news:...
    >>
    >> > I just install IE 8 on an old XP machine, --- using the file IE8-
    >> > WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >>
    >> > The machine has Firefox as the default browser, but before I install
    >> > IE 8 on it, I could still use Internet Explorer when I wanted to

    >>
    >> > All I had to do is to go to "My Computer" and type in the "http://
    >> > url.com" (or any other url) on the box on the top and then hit enter,
    >> > and IE will appear

    >>
    >> > However, that is no longer the case *AFTER* I installed IE 8

    >>
    >> > Now, when I call up "My Computer", and type in an URL on the top box
    >> > and hit enter, instead of getting Internet Explorer, Firefox is being
    >> > called up instead !!

    >>
    >> > What did I do wrong?

    >>
    >> > How to correct that mistake?

    >>
    >> > Please help !!
     
    MHL, Aug 15, 2009
    #8
  9. Penang

    Fred Guest

    "Penang" <> wrote in message
    news:...
    >I just install IE 8 on an old XP machine, --- using the file IE8-
    > WindowsXP-x86-ENU.exe, --- and it's acting really weird
    >
    > The machine has Firefox as the default browser, but before I install
    > IE 8 on it, I could still use Internet Explorer when I wanted to
    >
    > All I had to do is to go to "My Computer" and type in the "http://
    > url.com" (or any other url) on the box on the top and then hit enter,
    > and IE will appear


    What is the box on the top of My Computer????
     
    Fred, Aug 15, 2009
    #9
  10. Penang

    PeeCee Guest

    "Penang" <> wrote in message
    news:...
    >I just install IE 8 on an old XP machine, --- using the file IE8-
    > WindowsXP-x86-ENU.exe, --- and it's acting really weird
    >
    > The machine has Firefox as the default browser, but before I install
    > IE 8 on it, I could still use Internet Explorer when I wanted to
    >
    > All I had to do is to go to "My Computer" and type in the "http://
    > url.com" (or any other url) on the box on the top and then hit enter,
    > and IE will appear
    >
    > However, that is no longer the case *AFTER* I installed IE 8
    >
    > Now, when I call up "My Computer", and type in an URL on the top box
    > and hit enter, instead of getting Internet Explorer, Firefox is being
    > called up instead !!
    >
    > What did I do wrong?
    >
    > How to correct that mistake?
    >
    > Please help !!




    Penang

    One possibility is your settings were corrupt before you installed IE8 and
    the IE8 installation has corrected the corrupt bits to the 'default' browser
    (FireFox)

    It would appear the 'normal' action when you type a URL into Windows
    Explorer (which is what displays 'My Computer') is to open the 'default'
    browser.
    The fact that IE opened when the default was FFox suggests something was
    corrupted.

    If after the IE8 install you can't find any IE8 icons (I take it you've
    looked under All Programs?) that would also suggest something is not quite
    right with your system

    One way to force Internet Explorer to open is to:
    Start
    Run
    Type "iexplore.exe" into the box and click OK.

    If IE is installed correctly it should open and you can then set it as
    default.
    Tools
    Internet Options
    Programs Tab
    Click the "make default' button.

    Best
    Paul.
     
    PeeCee, Aug 15, 2009
    #10
  11. Penang

    Penang Guest

    On Aug 15, 1:14 am, "PeeCee" <> wrote:
    > "Penang" <> wrote in message
    >
    > news:...
    >
    >
    >
    > >I just install IE 8 on an old XP machine, --- using the file IE8-
    > > WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >
    > > The machine has Firefox as the default browser, but before I install
    > > IE 8 on it, I could still use Internet Explorer when I wanted to

    >
    > > All I had to do is to go to "My Computer" and type in the "http://
    > > url.com" (or any other url) on the box on the top and then hit enter,
    > > and IE will appear

    >
    > > However, that is no longer the case *AFTER* I installed IE 8

    >
    > > Now, when I call up "My Computer", and type in an URL on the top box
    > > and hit enter, instead of getting Internet Explorer, Firefox is being
    > > called up instead !!

    >
    > > What did I do wrong?

    >
    > > How to correct that mistake?

    >
    > > Please help !!

    >
    > Penang
    >
    > One possibility is your settings were corrupt before you installed IE8 and
    > the IE8 installation has corrected the corrupt bits to the 'default' browser
    > (FireFox)
    >
    > It would appear the 'normal' action when you type a URL into Windows
    > Explorer (which is what displays 'My Computer') is to open the 'default'
    > browser.
    > The fact that IE opened when the default was FFox suggests something was
    > corrupted.
    >
    > If  after the IE8 install you can't find any IE8 icons (I take it you've
    > looked under All Programs?) that would also suggest something is not quite
    > right with your system
    >
    > One way to force Internet Explorer to open is to:
    > Start
    > Run
    > Type "iexplore.exe" into the box and click OK.
    >
    > If IE is installed correctly it should open and you can then set it as
    > default.
    > Tools
    > Internet Options
    > Programs Tab
    > Click the "make default' button.
    >
    > Best
    > Paul.


    Many thanks for the very detailed info !!!!!!!!!!!

    Thanks again !!!!!!!!
     
    Penang, Aug 15, 2009
    #11
  12. "Penang" <> wrote in message news:...

    You don't need a shortcut to start IE. Just Run... (e.g. press Win-R
    and enter:)

    iexplore.exe


    BTW please avoid using Quoted-Printable for your postings.
    Some Google posters apparently know how to post in plain text.
    Even better IMO would be to use a real NNTP newsreader to post
    to these newsgroups. E.g. Run... this: news://msnews.microsoft.com/


    HTH

    Robert Aldwinckle
    ---


    <QP>
    The problem is, after the upgrading to IE 8, the shortcut is GONE !!

    Now I can't even call up IE !!!

    On Aug 14, 4:27pm, "DL" <> wrote:
    > If IE is not your default browser what other action would you expect?
    > You can open IE from the shortcut
    >
    > "Penang" <> wrote in message
    >
    > news:...
    >
    > >I just install IE 8 on an old XP machine, --- using the file IE8-
    > > WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >
    > > The machine has Firefox as the default browser, but before I install
    > > IE 8 on it, I could still use Internet Explorer when I wanted to

    >
    > > All I had to do is to go to "My Computer" and type in the "http://
    > > url.com" (or any other url) on the box on the top and then hit enter,
    > > and IE will appear

    >
    > > However, that is no longer the case *AFTER* I installed IE 8

    >
    > > Now, when I call up "My Computer", and type in an URL on the top box
    > > and hit enter, instead of getting Internet Explorer, Firefox is being
    > > called up instead !!

    >
    > > What did I do wrong?

    >
    > > How to correct that mistake?

    >
    > > Please help !!

    </QP>
     
    Robert Aldwinckle, Aug 15, 2009
    #12
  13. Penang

    Daave Guest

    Now I understand. :)

    Another annoying Windows quirk. See this page:

    http://www.tipandtrick.net/2008/res...rnet-explorer-desktop-icon-in-windows-xp-sp3/

    Here is how to get that desktop shortcut icon back:

    1. Click Start, Run.

    2. Type regedit.exe.

    3. Navigate to the following registry key:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Explorer\HideDesktopIcons\NewStartPanel
    (wrapped for easy reading)

    Note: If HideDesktopIcons and NewStartPanel do not exist, create new
    registry keys for them.

    4. In the right hand pane, double-click
    {871C5380-42A0-1069-A2EA-08002B30309D} key.

    If the registry value name does not exist, create a new DWORD value and
    name it as {871C5380-42A0-1069-A2EA-08002B30309D}

    5. Enter dword value data as 0 to enable the Internet Explorer icon on
    the Desktop.

    For users who are using Classic Start Menu, replace NewStartPanel with
    ClassicStartMenu instead so that the registry key location is as follow:

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\
    Explorer\HideDesktopIcons\ClassicStartMenu (wrapped for easy reading)

    Other steps are exactly the same with the above. Refresh the desktop
    after change to display the IE desktop icon.

    If you would rather not do the above, there should be a .reg file called
    reset_ie_icon.reg that will automatically accomplish all of the above.

    Also, it appears that Kelly has a reg file on her excellent site that
    does the same thing called sp3iefix.reg:

    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Line #408, right-hand side.

    HTH.


    Penang wrote:
    > The problem is, after the upgrading to IE 8, the shortcut is GONE !!
    >
    > Now I can't even call up IE !!!
    >
    > On Aug 14, 4:27 pm, "DL" <> wrote:
    >> If IE is not your default browser what other action would you expect?
    >> You can open IE from the shortcut
    >>
    >> "Penang" <> wrote in message
    >>
    >> news:...
    >>
    >>> I just install IE 8 on an old XP machine, --- using the file IE8-
    >>> WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >>
    >>> The machine has Firefox as the default browser, but before I install
    >>> IE 8 on it, I could still use Internet Explorer when I wanted to

    >>
    >>> All I had to do is to go to "My Computer" and type in the "http://
    >>> url.com" (or any other url) on the box on the top and then hit
    >>> enter, and IE will appear

    >>
    >>> However, that is no longer the case *AFTER* I installed IE 8

    >>
    >>> Now, when I call up "My Computer", and type in an URL on the top box
    >>> and hit enter, instead of getting Internet Explorer, Firefox is
    >>> being called up instead !!

    >>
    >>> What did I do wrong?

    >>
    >>> How to correct that mistake?

    >>
    >>> Please help !!
     
    Daave, Aug 15, 2009
    #13
  14. Penang

    Daave Guest

    One may not *need* that shortcut, but it is convenient to have. First,
    it is quicker to simply double-click it. And it is superior to a
    shortcut you would create because of the contextual menu's choices,
    including starting in the No Add-ons mode and selecting Internet
    Properties.

    Robert Aldwinckle wrote:
    > "Penang" <> wrote in message
    > news:...
    >
    > You don't need a shortcut to start IE. Just Run... (e.g. press Win-R
    > and enter:)
    >
    > iexplore.exe
    >
    >
    > BTW please avoid using Quoted-Printable for your postings.
    > Some Google posters apparently know how to post in plain text.
    > Even better IMO would be to use a real NNTP newsreader to post
    > to these newsgroups. E.g. Run... this:
    > news://msnews.microsoft.com/
    >
    > HTH
    >
    > Robert Aldwinckle
    > ---
    >
    >
    > <QP>
    > The problem is, after the upgrading to IE 8, the shortcut is GONE !!
    >
    > Now I can't even call up IE !!!
    >
    > On Aug 14, 4:27pm, "DL" <> wrote:
    >> If IE is not your default browser what other action would you expect?
    >> You can open IE from the shortcut
    >>
    >> "Penang" <> wrote in message
    >>
    >> news:...
    >>
    >>> I just install IE 8 on an old XP machine, --- using the file IE8-
    >>> WindowsXP-x86-ENU.exe, --- and it's acting really weird

    >>
    >>> The machine has Firefox as the default browser, but before I install
    >>> IE 8 on it, I could still use Internet Explorer when I wanted to

    >>
    >>> All I had to do is to go to "My Computer" and type in the "http://
    >>> url.com" (or any other url) on the box on the top and then hit
    >>> enter, and IE will appear

    >>
    >>> However, that is no longer the case *AFTER* I installed IE 8

    >>
    >>> Now, when I call up "My Computer", and type in an URL on the top box
    >>> and hit enter, instead of getting Internet Explorer, Firefox is
    >>> being called up instead !!

    >>
    >>> What did I do wrong?

    >>
    >>> How to correct that mistake?

    >>
    >>> Please help !!

    > </QP>
     
    Daave, Aug 15, 2009
    #14
  15. Penang

    Mike Easter Guest

    Penang wrote:
    Newsgroups: microsoft.public.windowsxp.general,
    microsoft.public.windowsxp.help_and_support, 24hoursupport.helpdesk,
    microsoft.public.internetexplorer.general,
    microsoft.public.windowsxp.basics
    User-Agent: G2/1.0

    GGer crossposting outrageously.

    Where's my GG and/or crosspost filter gotten off to?


    --
    Mike Easter
     
    Mike Easter, Aug 15, 2009
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gordon S. Hlavenka

    NS7.1 -- busted Moz registry? JMC acting weird...

    Gordon S. Hlavenka, Oct 30, 2003, in forum: Firefox
    Replies:
    1
    Views:
    432
    Gordon S. Hlavenka
    Oct 31, 2003
  2. Firefox acting weird

    , Nov 13, 2004, in forum: Firefox
    Replies:
    4
    Views:
    567
  3. Will Smith

    Hard drive really acting weird

    Will Smith, Dec 17, 2003, in forum: Computer Support
    Replies:
    13
    Views:
    708
    trout
    Dec 18, 2003
  4. Michael

    Computer's acting weird

    Michael, Aug 12, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    756
    JANELLE WOLVES
    Aug 13, 2006
  5. Lunaray

    Computer is acting weird?

    Lunaray, Mar 20, 2007, in forum: Computer Information
    Replies:
    8
    Views:
    677
    Michael B. Trausch
    Mar 24, 2007
Loading...

Share This Page