IE 7 won't let me enable add ons

Discussion in 'Computer Support' started by Sid, Oct 18, 2007.

  1. Sid

    Sid Guest

    Hi all,
    Today when I started up IE 7 it showed me a message saying IE is running
    without add on. When I restart the browser it just says the smae thing. When
    I go to tools the manage add ons menu is grayed out and unaccessable. I
    tried reinstalling IE 7 but it just stayed the same. Anyone know how to fix
    this?

    Thanks
     
    Sid, Oct 18, 2007
    #1
    1. Advertising

  2. Sid wrote:
    > Hi all,
    > Today when I started up IE 7 it showed me a message saying IE is running
    > without add on. When I restart the browser it just says the smae thing. When
    > I go to tools the manage add ons menu is grayed out and unaccessable. I
    > tried reinstalling IE 7 but it just stayed the same. Anyone know how to fix
    > this?


    Sure. Upgrade to Firefox.

    --
    Blinky RLU 297263
    Killing all posts from Google Groups
    The Usenet Improvement Project - http://improve-usenet.org
     
    Blinky the Shark, Oct 18, 2007
    #2
    1. Advertising

  3. Sid

    Plato Guest

    Sid wrote:
    >
    > Today when I started up IE 7 it showed me a message saying IE is running
    > without add on. When I restart the browser it just says the smae thing. When


    Use Firefox.


    --
    http://www.bootdisk.com/
     
    Plato, Oct 27, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Craven

    Outlook Express add-ons

    Craven, Jun 3, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    704
    Plato
    Jun 4, 2004
  2. Phil Leith

    Teleconverter add-ons for Olympus c7x0's?

    Phil Leith, Apr 3, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    370
    Phil Leith
    Apr 3, 2004
  3. Giorgio Preddio

    Re: Add-ons for digicams?

    Giorgio Preddio, Jun 27, 2004, in forum: Digital Photography
    Replies:
    69
    Views:
    1,431
    Skip M
    Jul 18, 2004
  4. =?Utf-8?B?Y29uZnVzZWQ=?=

    Enabeling Add-Ons

    =?Utf-8?B?Y29uZnVzZWQ=?=, Jul 28, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    440
    Kevin Weaver
    Jul 28, 2006
  5. The Lunar Clan

    How do I enable 'add-ons' for primary internet explorer.

    The Lunar Clan, Jan 4, 2009, in forum: Computer Information
    Replies:
    1
    Views:
    970
    The Lunar Clan
    Jan 4, 2009
Loading...

Share This Page