IE 6 character encoding persistently wrong

Discussion in 'Computer Support' started by Maria, Jan 26, 2005.

  1. Maria

    Maria Guest

    Using W98SE, IE6 SP1

    Character encoding goes wrong all the time, choosing wrong character sets,
    losing special characters like é and ä and û etc. plus showing red-x's instead
    of pics.

    Setting to automatic or fixed does not help; encoding will change to wrong
    character set.

    Re-installed and repaired IE6 SP1.

    On my laptop with identical software all goes well.

    Any suggestions how to cure?

    Is there a smart setting somewhere overriding the proper behaviour, causing the
    problem?

    Maria
     
    Maria, Jan 26, 2005
    #1
    1. Advertising

  2. Maria wrote:
    > Using W98SE, IE6 SP1


    > Character encoding goes wrong all the time, choosing wrong character sets,
    > losing special characters like é and ä and û etc. plus showing red-x's instead
    > of pics.


    > Setting to automatic or fixed does not help; encoding will change to wrong
    > character set.


    > Re-installed and repaired IE6 SP1.


    > On my laptop with identical software all goes well.


    > Any suggestions how to cure?


    http://www.mozilla.org/products/firefox/

    --
    Blinky Linux Registered User 297263

    Upgrading From IE http://blinkynet.net/comp/upgrade.html
    Mozilla Firefox http://www.mozilla.org/products/firefox/
     
    Blinky the Shark, Jan 26, 2005
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andrew Bonney \(abweb\)

    Connection Persistently Dropping

    Andrew Bonney \(abweb\), Dec 30, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    719
    =?Utf-8?B?UXVzam9uZQ==?=
    Jan 1, 2005
  2. H van de Ven

    Character encoding

    H van de Ven, Dec 28, 2004, in forum: Firefox
    Replies:
    4
    Views:
    12,368
    Keith Bowes
    Dec 30, 2004
  3. Maria

    IE 6 character encoding persistently wrong

    Maria, Feb 22, 2005, in forum: Computer Support
    Replies:
    1
    Views:
    4,544
  4. *alan*
    Replies:
    4
    Views:
    9,126
    *alan*
    Mar 7, 2007
  5. Justin

    Thunderbird 2.0.0.23 and Character Encoding

    Justin, Nov 16, 2009, in forum: Computer Support
    Replies:
    2
    Views:
    838
    Justin
    Nov 18, 2009
Loading...

Share This Page