ICS

Discussion in 'Wireless Networking' started by =?Utf-8?B?Q3JvY2tkY20=?=, Jan 25, 2005.

  1. I have just set up a wireless network and have file and print sharing going.
    My ICS will not work. How do I get the the connection to connect to the
    internet through the host? Also, how do I get the connection to show up on
    the non-host computer?
     
    =?Utf-8?B?Q3JvY2tkY20=?=, Jan 25, 2005
    #1
    1. Advertising

  2. First, we need to know what type of modem your using, are you using a
    router, if yes which one, if not is your modes ethernet or USB?

    Will be waiting for more info...
    "Crockdcm" <> wrote in message
    news:...
    >I have just set up a wireless network and have file and print sharing
    >going.
    > My ICS will not work. How do I get the the connection to connect to the
    > internet through the host? Also, how do I get the connection to show up
    > on
    > the non-host computer?
     
    Robert Jacobs, Jan 25, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?Q3JvY2tkY20=?=

    Jack Guest

    Hi
    In order to have a Network and share files you do not need ICS (ICS is for
    Internet sharing).
    Switch ICS Off and first make sure that you have a functional Network.
    Log to this page it has a lot of links to instructions to Windows Network
    Settings, and Sharing.
    Link to: http://www.ezlan.net/Installing.html
    Once you achieved a functional network you can switch ICS On and take care
    of sharing the Intrenet.
    I can noy give you more specific info. since your posting is lacking of any
    information about your setting.
    Jack (MVP-Networking).


    "Crockdcm" <> wrote in message
    news:...
    > I have just set up a wireless network and have file and print sharing

    going.
    > My ICS will not work. How do I get the the connection to connect to the
    > internet through the host? Also, how do I get the connection to show up

    on
    > the non-host computer?
     
    Jack, Jan 25, 2005
    #3
  4. My Network uses the D-Link DI-624 wireless router and the connection is
    through an Agere Win Modem to E-Central. I have two computers connected
    wirelessly, and one wired to the router. The wired computer is the Host, the
    others are the Clients of the Shared Connection.

    "Jack" wrote:

    > Hi
    > In order to have a Network and share files you do not need ICS (ICS is for
    > Internet sharing).
    > Switch ICS Off and first make sure that you have a functional Network.
    > Log to this page it has a lot of links to instructions to Windows Network
    > Settings, and Sharing.
    > Link to: http://www.ezlan.net/Installing.html
    > Once you achieved a functional network you can switch ICS On and take care
    > of sharing the Intrenet.
    > I can noy give you more specific info. since your posting is lacking of any
    > information about your setting.
    > Jack (MVP-Networking).
    >
    >
    > "Crockdcm" <> wrote in message
    > news:...
    > > I have just set up a wireless network and have file and print sharing

    > going.
    > > My ICS will not work. How do I get the the connection to connect to the
    > > internet through the host? Also, how do I get the connection to show up

    > on
    > > the non-host computer?

    >
    >
    >
     
    =?Utf-8?B?Q3JvY2tkY20=?=, Jan 26, 2005
    #4
  5. =?Utf-8?B?Q3JvY2tkY20=?=

    Jack Guest

    Hi
    Hmm.. It is a shot in the dark.

    I assume that you have an Internal Dialup Modem and the Wireless Router is
    connected to a Network card that is in what you call the Host computer.

    In many cases such a setting simply does Not work.

    The only configuration of sharing the Internet with Wired and Wireless
    computers that would work for sure is using option 3 in this page:
    http://www.ezlan.net/DialUp.html

    However you have your hardware you might as well try it your way.

    The Wireless Cable/DSL Router has to be connected and configured as a Switch
    with an Access Point (Principle instructions here:
    http://www.ezlan.net/router_AP.html

    The Router's IP has to be set to an IP that is compatible with ICS, may be
    you would get lucky.

    Jack (MVP-Networking).






    "Crockdcm" <> wrote in message
    news:...
    > My Network uses the D-Link DI-624 wireless router and the connection is
    > through an Agere Win Modem to E-Central. I have two computers connected
    > wirelessly, and one wired to the router. The wired computer is the Host,

    the
    > others are the Clients of the Shared Connection.
    >
    > "Jack" wrote:
    >
    > > Hi
    > > In order to have a Network and share files you do not need ICS (ICS is

    for
    > > Internet sharing).
    > > Switch ICS Off and first make sure that you have a functional Network.
    > > Log to this page it has a lot of links to instructions to Windows

    Network
    > > Settings, and Sharing.
    > > Link to: http://www.ezlan.net/Installing.html
    > > Once you achieved a functional network you can switch ICS On and take

    care
    > > of sharing the Intrenet.
    > > I can noy give you more specific info. since your posting is lacking of

    any
    > > information about your setting.
    > > Jack (MVP-Networking).
    > >
    > >
    > > "Crockdcm" <> wrote in message
    > > news:...
    > > > I have just set up a wireless network and have file and print sharing

    > > going.
    > > > My ICS will not work. How do I get the the connection to connect to

    the
    > > > internet through the host? Also, how do I get the connection to show

    up
    > > on
    > > > the non-host computer?

    > >
    > >
    > >
     
    Jack, Jan 26, 2005
    #5
  6. I know all of the hardware is connected properly, and I am cobnnected to the
    Internet, I just want the connection to show up on the client computers.

    Could you just tell me how to connect to the internet thorugh the Host.

    "Jack" wrote:

    > Hi
    > Hmm.. It is a shot in the dark.
    >
    > I assume that you have an Internal Dialup Modem and the Wireless Router is
    > connected to a Network card that is in what you call the Host computer.
    >
    > In many cases such a setting simply does Not work.
    >
    > The only configuration of sharing the Internet with Wired and Wireless
    > computers that would work for sure is using option 3 in this page:
    > http://www.ezlan.net/DialUp.html
    >
    > However you have your hardware you might as well try it your way.
    >
    > The Wireless Cable/DSL Router has to be connected and configured as a Switch
    > with an Access Point (Principle instructions here:
    > http://www.ezlan.net/router_AP.html
    >
    > The Router's IP has to be set to an IP that is compatible with ICS, may be
    > you would get lucky.
    >
    > Jack (MVP-Networking).
    >
    >
    >
    >
    >
    >
    > "Crockdcm" <> wrote in message
    > news:...
    > > My Network uses the D-Link DI-624 wireless router and the connection is
    > > through an Agere Win Modem to E-Central. I have two computers connected
    > > wirelessly, and one wired to the router. The wired computer is the Host,

    > the
    > > others are the Clients of the Shared Connection.
    > >
    > > "Jack" wrote:
    > >
    > > > Hi
    > > > In order to have a Network and share files you do not need ICS (ICS is

    > for
    > > > Internet sharing).
    > > > Switch ICS Off and first make sure that you have a functional Network.
    > > > Log to this page it has a lot of links to instructions to Windows

    > Network
    > > > Settings, and Sharing.
    > > > Link to: http://www.ezlan.net/Installing.html
    > > > Once you achieved a functional network you can switch ICS On and take

    > care
    > > > of sharing the Intrenet.
    > > > I can noy give you more specific info. since your posting is lacking of

    > any
    > > > information about your setting.
    > > > Jack (MVP-Networking).
    > > >
    > > >
    > > > "Crockdcm" <> wrote in message
    > > > news:...
    > > > > I have just set up a wireless network and have file and print sharing
    > > > going.
    > > > > My ICS will not work. How do I get the the connection to connect to

    > the
    > > > > internet through the host? Also, how do I get the connection to show

    > up
    > > > on
    > > > > the non-host computer?
    > > >
    > > >
    > > >

    >
    >
    >
     
    =?Utf-8?B?Q3JvY2tkY20=?=, Jan 26, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Sytrin Nextherm ICS 8200 Review @ PC Modding Malaysia

    Silverstrand, Jun 28, 2005, in forum: Front Page News
    Replies:
    1
    Views:
    947
    unholy
    Jun 29, 2005
  2. SPC

    Bluetooth XP ICS

    SPC, Jun 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,755
  3. AuthorizedUser

    ICS not working properly

    AuthorizedUser, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,369
    AuthorizedUserPF
    Aug 23, 2004
  4. Jim Florence

    Wireless card fails to pick up DHCP address from ICS

    Jim Florence, Aug 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    810
    Jim Florence
    Aug 26, 2004
  5. Andrew Johnson

    ZoneAlarm (Basic) and ICS in Windows XP

    Andrew Johnson, Aug 27, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,486
Loading...

Share This Page