ICS

Discussion in 'Wireless Networking' started by =?Utf-8?B?c3BlY2lhbGVsYTc0?=, Nov 16, 2004.

  1. 'm trying to connect my computer through ICS, but my problem is that my
    internet connects directly to my wireless router. My computer connects to
    that wirelessly, so when I attempt to do an ICS connection, I get an error
    message which reads, "ICS cannot be enabled due to a IP address conflict. ICS
    requires that the host use 192.168.0.1. Please ensure that no other network
    is configured to 192.168.0.1." My router cannot be changed due to the
    wireless connectivity. Is there a way to change this?
    =?Utf-8?B?c3BlY2lhbGVsYTc0?=, Nov 16, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?c3BlY2lhbGVsYTc0?=

    Dave Guest

    if you have a wireless router why do you want to use ics? do you have
    another machine that you want to wire through the wireless one?? if so,
    change the lan side ip address of the router to 192.168.0.2 which should
    then change the default gateway of machines using it to that address. then
    you should be able to enable ics... but wouldn't it be easier to set up the
    other machine for wireless access anyway? or just plug it in directly to
    the router?

    "specialela74" <> wrote in message
    news:...
    > 'm trying to connect my computer through ICS, but my problem is that my
    > internet connects directly to my wireless router. My computer connects to
    > that wirelessly, so when I attempt to do an ICS connection, I get an error
    > message which reads, "ICS cannot be enabled due to a IP address conflict.

    ICS
    > requires that the host use 192.168.0.1. Please ensure that no other

    network
    > is configured to 192.168.0.1." My router cannot be changed due to the
    > wireless connectivity. Is there a way to change this?
    Dave, Nov 16, 2004
    #2
    1. Advertising

  3. I would love to, but I have a problem that I'm unclear of. I want to hook my
    XBOX up to my router, but for some reason, it's not working. It's a netscape
    router Super G, XBOX compatible. It worked at my old house with both systems
    hooked-up, but since I moved, it hasn't worked. The only change is my
    provider; their some obscure provider in the area. The ICS would share the
    connection without any problems.
    My provider had to hook-up my computer to the system, and I think it's got
    some type of protection from over user use. When I connect the computer,
    which has been "configured" to work, and the XBOX to the router, I get an IP
    address conflict. I can only use one. I thought that an ICS would take away
    any compromises. My provider told me that there should be no problem, but I
    don't think they are telling me the whole truth.


    "Dave" wrote:

    > if you have a wireless router why do you want to use ics? do you have
    > another machine that you want to wire through the wireless one?? if so,
    > change the lan side ip address of the router to 192.168.0.2 which should
    > then change the default gateway of machines using it to that address. then
    > you should be able to enable ics... but wouldn't it be easier to set up the
    > other machine for wireless access anyway? or just plug it in directly to
    > the router?
    >
    > "specialela74" <> wrote in message
    > news:...
    > > 'm trying to connect my computer through ICS, but my problem is that my
    > > internet connects directly to my wireless router. My computer connects to
    > > that wirelessly, so when I attempt to do an ICS connection, I get an error
    > > message which reads, "ICS cannot be enabled due to a IP address conflict.

    > ICS
    > > requires that the host use 192.168.0.1. Please ensure that no other

    > network
    > > is configured to 192.168.0.1." My router cannot be changed due to the
    > > wireless connectivity. Is there a way to change this?

    >
    >
    >
    =?Utf-8?B?c3BlY2lhbGVsYTc0?=, Nov 17, 2004
    #3
  4. =?Utf-8?B?c3BlY2lhbGVsYTc0?=

    Dave Guest

    if the provider had to touch the computer when you have a real router i
    would worry about it. it might help if you posted the results of
    ipconfig/all for the computer and told us what the router settings were. if
    your computer has the external ip address then they have bypassed the router
    and you would have to install a second nic in the computer to use ics
    probably. if the router has the external address but isn't providing dhcp
    service to your lan then the isp tech probably screwed it up on you.

    "specialela74" <> wrote in message
    news:...
    > I would love to, but I have a problem that I'm unclear of. I want to hook

    my
    > XBOX up to my router, but for some reason, it's not working. It's a

    netscape
    > router Super G, XBOX compatible. It worked at my old house with both

    systems
    > hooked-up, but since I moved, it hasn't worked. The only change is my
    > provider; their some obscure provider in the area. The ICS would share

    the
    > connection without any problems.
    > My provider had to hook-up my computer to the system, and I think it's got
    > some type of protection from over user use. When I connect the computer,
    > which has been "configured" to work, and the XBOX to the router, I get an

    IP
    > address conflict. I can only use one. I thought that an ICS would take

    away
    > any compromises. My provider told me that there should be no problem, but

    I
    > don't think they are telling me the whole truth.
    >
    >
    > "Dave" wrote:
    >
    > > if you have a wireless router why do you want to use ics? do you have
    > > another machine that you want to wire through the wireless one?? if so,
    > > change the lan side ip address of the router to 192.168.0.2 which should
    > > then change the default gateway of machines using it to that address.

    then
    > > you should be able to enable ics... but wouldn't it be easier to set up

    the
    > > other machine for wireless access anyway? or just plug it in directly

    to
    > > the router?
    > >
    > > "specialela74" <> wrote in message
    > > news:...
    > > > 'm trying to connect my computer through ICS, but my problem is that

    my
    > > > internet connects directly to my wireless router. My computer connects

    to
    > > > that wirelessly, so when I attempt to do an ICS connection, I get an

    error
    > > > message which reads, "ICS cannot be enabled due to a IP address

    conflict.
    > > ICS
    > > > requires that the host use 192.168.0.1. Please ensure that no other

    > > network
    > > > is configured to 192.168.0.1." My router cannot be changed due to the
    > > > wireless connectivity. Is there a way to change this?

    > >
    > >
    > >
    Dave, Nov 17, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Sytrin Nextherm ICS 8200 Review @ PC Modding Malaysia

    Silverstrand, Jun 28, 2005, in forum: Front Page News
    Replies:
    1
    Views:
    913
    unholy
    Jun 29, 2005
  2. SPC

    Bluetooth XP ICS

    SPC, Jun 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,741
  3. AuthorizedUser

    ICS not working properly

    AuthorizedUser, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,354
    AuthorizedUserPF
    Aug 23, 2004
  4. Jim Florence

    Wireless card fails to pick up DHCP address from ICS

    Jim Florence, Aug 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    791
    Jim Florence
    Aug 26, 2004
  5. Andrew Johnson

    ZoneAlarm (Basic) and ICS in Windows XP

    Andrew Johnson, Aug 27, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,445
Loading...

Share This Page