ICS slow or no response

Discussion in 'Wireless Networking' started by =?Utf-8?B?YmlsbGJsdWU=?=, Jul 17, 2007.

  1. I just recently switched from dial-up to DSL. I have activated ICS on the
    machine that connects to the internet thru the modem. Two clients have
    wireless access to the main computer. I can share files and printers among
    all three. Signal is always excellent. When trying to connect to the internet
    from either of the clients the home page appears but without some graphics.
    If I attempt to access any other page it appears to start but eventually will
    say page not available.I can go to Google rather fast but clicking on any
    entry will result in page not found. Any help would be appreciated.
    Main pc is XP SP1 desktop
    Client 1 is XP SP2 desktop
    Client 2 is XP SP1 laptop
     
    =?Utf-8?B?YmlsbGJsdWU=?=, Jul 17, 2007
    #1
    1. Advertising

  2. Hi
    Some Wireless Access Point have problems working with ICS. In some cases
    when using Access Points this seem to do better than ICS,
    http://www.analogx.com/CONTENTS/download/network/proxy.htm
    The real option is to get a Cable/DSL Router and use a clean peer-to-peer
    topology (In the USA Wireless Router can be found for less the $30),
    Network should look like this, http://www.ezlan.net/network/router.jpg
    Jack (MVP-Networking).

    "billblue" <> wrote in message
    news:...
    >I just recently switched from dial-up to DSL. I have activated ICS on the
    > machine that connects to the internet thru the modem. Two clients have
    > wireless access to the main computer. I can share files and printers among
    > all three. Signal is always excellent. When trying to connect to the
    > internet
    > from either of the clients the home page appears but without some
    > graphics.
    > If I attempt to access any other page it appears to start but eventually
    > will
    > say page not available.I can go to Google rather fast but clicking on any
    > entry will result in page not found. Any help would be appreciated.
    > Main pc is XP SP1 desktop
    > Client 1 is XP SP2 desktop
    > Client 2 is XP SP1 laptop
    >
     
    Jack \(MVP-Networking\)., Jul 17, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    666
    Expert lino fitter
    Dec 10, 2008
  2. Expert lino fitter

    Re: slow slow slow!

    Expert lino fitter, Dec 10, 2008, in forum: Computer Support
    Replies:
    5
    Views:
    670
    Expert lino fitter
    Dec 12, 2008
  3. Beauregard T. Shagnasty

    Re: slow slow slow!

    Beauregard T. Shagnasty, Dec 10, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    678
    Shel-hed
    Dec 10, 2008
  4. chuckcar

    Re: slow slow slow!

    chuckcar, Dec 10, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    549
    chuckcar
    Dec 10, 2008
  5. General Patron

    Re: slow slow slow!

    General Patron, Dec 11, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    528
    General Patron
    Dec 11, 2008
Loading...

Share This Page