ICS No go :-(

Discussion in 'NZ Computing' started by Southern Kiwi, Nov 21, 2004.

  1. Host = Desktop ME
    Client = Laptop 2000
    Router = Belkin ADSL Modem with built in wireless router (Not using modem)
    Configuration = Desktop connected to Belkin via Ethernet 802.11b, Laptop
    connected to Belkin via D-Link wireless on 802.11g.

    Belkin can see both machines, machines can both see each other and ping,
    swap files etc.

    Desktop can dial up internet, Laptop can dial up on own dialup connection,
    but CAN'T share ME's connection.
    I don't want ME to share 2000, rather 2000 to share ME

    I tried installing Microsoft ICS, on the ME machine, went through ok and
    icon appeared down the bottom as normal, but showed only one computer
    connected. (the configuration disk it offers to make does not support 2000)

    2000 machine has client for Microsoft, file and print sharing, net beui and
    tcp/ip enable on the wireless card. TCP/IP is set to auto IP & DNS

    I think it might be in the protocols somewhere, but I'm just getting
    confused mucking around with them.

    TAI for any help

    --
    Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
    Word of wisdom from high in the mountains....you know...like a Guru...but
    not as old....or mystic......or wise....or high... :)
     
    Southern Kiwi, Nov 21, 2004
    #1
    1. Advertising

  2. "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    news:...
    > Host = Desktop ME
    > Client = Laptop 2000
    > Router = Belkin ADSL Modem with built in wireless router (Not using modem)
    > Configuration = Desktop connected to Belkin via Ethernet 802.11b, Laptop
    > connected to Belkin via D-Link wireless on 802.11g.
    >
    > Belkin can see both machines, machines can both see each other and ping,
    > swap files etc.
    >
    > Desktop can dial up internet, Laptop can dial up on own dialup connection,
    > but CAN'T share ME's connection.
    > I don't want ME to share 2000, rather 2000 to share ME
    >
    > I tried installing Microsoft ICS, on the ME machine, went through ok and
    > icon appeared down the bottom as normal, but showed only one computer
    > connected. (the configuration disk it offers to make does not support
    > 2000)
    >
    > 2000 machine has client for Microsoft, file and print sharing, net beui
    > and
    > tcp/ip enable on the wireless card. TCP/IP is set to auto IP & DNS
    >
    > I think it might be in the protocols somewhere, but I'm just getting
    > confused mucking around with them.
    >



    ICS requires a specific IP address on the destination side of the connection
    (the TO side on your server computer, not on the client computer). It must
    be 192.168.0.1 otherwise it will not work.

    Check that this address is not already in use in your network - the router
    perhaps?

    Also, check that there's no firewall software blocking this IP range.

    --
    Mauricio Freitas, Microsoft MVP Mobile Devices
    Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
    Geekzone Software Store: http://www.geekzone.co.nz/store
    Our RSS feeds give you up to date information on new software as soon as
    they're available: http://www.geekzone.co.nz/content.asp?contentid=3344
     
    Mauricio Freitas, Nov 21, 2004
    #2
    1. Advertising

  3. "Mauricio Freitas" <> wrote in message
    news:1G9od.6978$...
    > "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    > news:...
    > >

    > ICS requires a specific IP address on the destination side of the

    connection
    > (the TO side on your server computer, not on the client computer). It must
    > be 192.168.0.1 otherwise it will not work.
    >
    > Check that this address is not already in use in your network - the router
    > perhaps?
    >
    > Also, check that there's no firewall software blocking this IP range.


    Thanks for the reply Mauricio,
    I had exited the fire walls and virus scanners
    The Belkin router has the address you mention, the client ends in 2 and the
    host in 3, is this the right way around?

    Regards
     
    Southern Kiwi, Nov 21, 2004
    #3
  4. Southern Kiwi

    Gurble Guest

    On Mon, 22 Nov 2004 12:44:04 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> had this to say:

    >"Mauricio Freitas" <> wrote in message
    >news:1G9od.6978$...
    >> "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    >> news:...
    >> >

    >> ICS requires a specific IP address on the destination side of the

    >connection
    >> (the TO side on your server computer, not on the client computer). It must
    >> be 192.168.0.1 otherwise it will not work.
    >>
    >> Check that this address is not already in use in your network - the router
    >> perhaps?
    >>
    >> Also, check that there's no firewall software blocking this IP range.

    >
    >Thanks for the reply Mauricio,
    >I had exited the fire walls and virus scanners
    >The Belkin router has the address you mention, the client ends in 2 and the
    >host in 3, is this the right way around?


    Try setting the Belkin router to something else (192.168.0.254 seems
    to be a convention).

    The host needs to be 192.168.0.1, which the ICS wizard will try to
    set.

    The client should be set to obtain IP etc automatically (via DHCP).

    Also, make sure DHCP (Server) is disabled on the router. Maybe it's
    trying to dish out IP addresses, and mucking up the ICS machine (ICS
    enables a DHCP server on the host).

    Let us know how you get on.
     
    Gurble, Nov 22, 2004
    #4
  5. Southern Kiwi

    Malke Guest

    Southern Kiwi wrote:

    > Host = Desktop ME
    > Client = Laptop 2000
    > Router = Belkin ADSL Modem with built in wireless router (Not using
    > modem)
    > Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    > Laptop connected to Belkin via D-Link wireless on 802.11g.
    >
    > Belkin can see both machines, machines can both see each other and
    > ping, swap files etc.
    >
    > Desktop can dial up internet, Laptop can dial up on own dialup
    > connection, but CAN'T share ME's connection.
    > I don't want ME to share 2000, rather 2000 to share ME
    >
    > I tried installing Microsoft ICS, on the ME machine, went through ok
    > and icon appeared down the bottom as normal, but showed only one
    > computer connected. (the configuration disk it offers to make does not
    > support 2000)
    >
    > 2000 machine has client for Microsoft, file and print sharing, net
    > beui and tcp/ip enable on the wireless card. TCP/IP is set to auto IP
    > & DNS
    >
    > I think it might be in the protocols somewhere, but I'm just getting
    > confused mucking around with them.
    >
    > TAI for any help
    >


    I think the answer is that you are using a router and ICS doesn't work,
    nor should you want to use it, with a router. Let the router do the
    DHCP. Set both machines to get their IP address automagically via DHCP
    from the router. Uninstall ICS. Now the router should be your gateway
    (192.168.1.1 or whatever the Belkin default subnet is) and the machines
    will be whatever the Belkin assigns them on the same subnet. They will
    both have Internet access.

    If you want to share files between the two machines, make sure you have
    an account with a password on the ME box (even if you use TweakUI to
    automatically log in) and that you create the same account and password
    on the Win2k box. Use Client for Microsoft Networks on the ME box. You
    don't need NetBEUI, only TCP/IP.

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
     
    Malke, Nov 22, 2004
    #5
  6. Southern Kiwi

    Gurble Guest

    On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    had this to say:

    >> Host = Desktop ME
    >> Client = Laptop 2000
    >> Router = Belkin ADSL Modem with built in wireless router (Not using
    >> modem)
    >> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    >> Laptop connected to Belkin via D-Link wireless on 802.11g.
    >>

    >
    >I think the answer is that you are using a router and ICS doesn't work,
    >nor should you want to use it, with a router. Let the router do the
    >DHCP. Set both machines to get their IP address automagically via DHCP
    >from the router. Uninstall ICS. Now the router should be your gateway
    >(192.168.1.1 or whatever the Belkin default subnet is) and the machines
    >will be whatever the Belkin assigns them on the same subnet. They will
    >both have Internet access.


    I think you might be missing the point that he is only using the
    router to route to the wireless network (or, essentially as an AP),
    NOT as a jetstream router etc. The internet comes in through the ME
    box, and (rightly) needs to be distributed from their via ICS, rather
    than from the router.

    OP: Correct me if I'm wrong.
     
    Gurble, Nov 22, 2004
    #6
  7. Southern Kiwi

    Malke Guest

    Gurble wrote:

    > On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    > had this to say:
    >
    >>> Host = Desktop ME
    >>> Client = Laptop 2000
    >>> Router = Belkin ADSL Modem with built in wireless router (Not using
    >>> modem)
    >>> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    >>> Laptop connected to Belkin via D-Link wireless on 802.11g.
    >>>

    >>
    >>I think the answer is that you are using a router and ICS doesn't
    >>work, nor should you want to use it, with a router. Let the router do
    >>the DHCP. Set both machines to get their IP address automagically via
    >>DHCP from the router. Uninstall ICS. Now the router should be your
    >>gateway (192.168.1.1 or whatever the Belkin default subnet is) and the
    >>machines will be whatever the Belkin assigns them on the same subnet.
    >>They will both have Internet access.

    >
    > I think you might be missing the point that he is only using the
    > router to route to the wireless network (or, essentially as an AP),
    > NOT as a jetstream router etc. The internet comes in through the ME
    > box, and (rightly) needs to be distributed from their via ICS, rather
    > than from the router.
    >
    > OP: Correct me if I'm wrong.


    Quite possibly you're right, but why would he do that if he has a
    router? If it is the normal dsl wired/wireless router, why not use it
    as such? Perhaps it isn't a real router? I'm not familiar with that
    particular Belkin modem/router combo, but the ones I've seen (2Wire
    modem/routers used in this area by SBC for their home networking setup
    with their DSL, including the wireless segment) work as regular routers
    and ICS isn't used.

    It will be interesting to see more information from the OP.

    Cheers,

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
     
    Malke, Nov 22, 2004
    #7
  8. "Gurble" <> wrote in message
    news:...
    > On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    > had this to say:
    >
    > >> Host = Desktop ME
    > >> Client = Laptop 2000
    > >> Router = Belkin ADSL Modem with built in wireless router (Not using
    > >> modem)
    > >> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    > >> Laptop connected to Belkin via D-Link wireless on 802.11g.
    > >>

    > >
    > >I think the answer is that you are using a router and ICS doesn't work,
    > >nor should you want to use it, with a router. Let the router do the
    > >DHCP. Set both machines to get their IP address automagically via DHCP
    > >from the router. Uninstall ICS. Now the router should be your gateway
    > >(192.168.1.1 or whatever the Belkin default subnet is) and the machines
    > >will be whatever the Belkin assigns them on the same subnet. They will
    > >both have Internet access.

    >
    > I think you might be missing the point that he is only using the
    > router to route to the wireless network (or, essentially as an AP),
    > NOT as a jetstream router etc. The internet comes in through the ME
    > box, and (rightly) needs to be distributed from their via ICS, rather
    > than from the router.
    >
    > OP: Correct me if I'm wrong.


    You're right, I tried the suggestion you gave me earlier, but lost all
    connectivity (I suspect due to IP issues) still working on it!
    A question...If I set the router to the default 192.168.2.1, can I set the
    ME gateway machine on 192.168.0.1 ? (I'm thinking the IP might be out of the
    range)
    Cheers
    Paul
     
    Southern Kiwi, Nov 22, 2004
    #8
  9. Southern Kiwi

    Enkidu Guest

    On Mon, 22 Nov 2004 19:42:02 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> wrote:

    >"Gurble" <> wrote in message
    >news:...
    >> On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    >> had this to say:
    >>
    >> >> Host = Desktop ME
    >> >> Client = Laptop 2000
    >> >> Router = Belkin ADSL Modem with built in wireless router (Not using
    >> >> modem)
    >> >> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    >> >> Laptop connected to Belkin via D-Link wireless on 802.11g.
    >> >>
    >> >
    >> >I think the answer is that you are using a router and ICS doesn't work,
    >> >nor should you want to use it, with a router. Let the router do the
    >> >DHCP. Set both machines to get their IP address automagically via DHCP
    >> >from the router. Uninstall ICS. Now the router should be your gateway
    >> >(192.168.1.1 or whatever the Belkin default subnet is) and the machines
    >> >will be whatever the Belkin assigns them on the same subnet. They will
    >> >both have Internet access.

    >>
    >> I think you might be missing the point that he is only using the
    >> router to route to the wireless network (or, essentially as an AP),
    >> NOT as a jetstream router etc. The internet comes in through the ME
    >> box, and (rightly) needs to be distributed from their via ICS, rather
    >> than from the router.
    >>
    >> OP: Correct me if I'm wrong.

    >
    >You're right, I tried the suggestion you gave me earlier, but lost all
    >connectivity (I suspect due to IP issues) still working on it!
    >A question...If I set the router to the default 192.168.2.1, can I set the
    >ME gateway machine on 192.168.0.1 ? (I'm thinking the IP might be out of the
    >range)
    >

    192.168.x.x usually has a netmask of 255.255.255.0. That means that
    all the machines on a subnet *must* start with the same 192.168.2.

    So 192.168.2.1 cannot connect to 192.168.0.1 on the same network
    without being routed, assuming 255.255.255.0 for the netmask.

    Cheers,

    Cliff
    --

    These twin-CPU hyperthreading computers are really
    great! We can wait ten to a hundred times faster
    these days.
     
    Enkidu, Nov 22, 2004
    #9
  10. Southern Kiwi

    Gurble Guest

    On Sun, 21 Nov 2004 18:42:44 -0800, Malke <>
    had this to say:

    >Gurble wrote:
    >
    >> On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    >> had this to say:
    >>
    >>>> Host = Desktop ME
    >>>> Client = Laptop 2000
    >>>> Router = Belkin ADSL Modem with built in wireless router (Not using
    >>>> modem)
    >>>> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    >>>> Laptop connected to Belkin via D-Link wireless on 802.11g.
    >>>>
    >>>
    >>>I think the answer is that you are using a router and ICS doesn't
    >>>work, nor should you want to use it, with a router. Let the router do
    >>>the DHCP. Set both machines to get their IP address automagically via
    >>>DHCP from the router. Uninstall ICS. Now the router should be your
    >>>gateway (192.168.1.1 or whatever the Belkin default subnet is) and the
    >>>machines will be whatever the Belkin assigns them on the same subnet.
    >>>They will both have Internet access.

    >>
    >> I think you might be missing the point that he is only using the
    >> router to route to the wireless network (or, essentially as an AP),
    >> NOT as a jetstream router etc. The internet comes in through the ME
    >> box, and (rightly) needs to be distributed from their via ICS, rather
    >> than from the router.
    >>
    >> OP: Correct me if I'm wrong.

    >
    >Quite possibly you're right, but why would he do that if he has a
    >router? If it is the normal dsl wired/wireless router, why not use it
    >as such? Perhaps it isn't a real router? I'm not familiar with that
    >particular Belkin modem/router combo, but the ones I've seen (2Wire
    >modem/routers used in this area by SBC for their home networking setup
    >with their DSL, including the wireless segment) work as regular routers
    >and ICS isn't used.
    >
    >It will be interesting to see more information from the OP.
    >

    He's in NZ, and here we use PPPoA for DSL, meaning that you need a
    special router/modem to access it. In his case, it appears that his
    router does not support PPPoA, meaning that he can only really use it
    as an AP/Router to the WLAN, rather than as a router to DSL.

    (Also, could you please leave nz.comp in the followups, as otherwise I
    can't see anything anyone says when replying to you).
     
    Gurble, Nov 22, 2004
    #10
  11. Southern Kiwi

    Gurble Guest

    On Mon, 22 Nov 2004 19:42:02 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> had this to say:

    >"Gurble" <> wrote in message
    >news:...
    >> On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    >> had this to say:
    >>
    >> >> Host = Desktop ME
    >> >> Client = Laptop 2000
    >> >> Router = Belkin ADSL Modem with built in wireless router (Not using
    >> >> modem)
    >> >> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    >> >> Laptop connected to Belkin via D-Link wireless on 802.11g.
    >> >>
    >> >
    >> >I think the answer is that you are using a router and ICS doesn't work,
    >> >nor should you want to use it, with a router. Let the router do the
    >> >DHCP. Set both machines to get their IP address automagically via DHCP
    >> >from the router. Uninstall ICS. Now the router should be your gateway
    >> >(192.168.1.1 or whatever the Belkin default subnet is) and the machines
    >> >will be whatever the Belkin assigns them on the same subnet. They will
    >> >both have Internet access.

    >>
    >> I think you might be missing the point that he is only using the
    >> router to route to the wireless network (or, essentially as an AP),
    >> NOT as a jetstream router etc. The internet comes in through the ME
    >> box, and (rightly) needs to be distributed from their via ICS, rather
    >> than from the router.
    >>
    >> OP: Correct me if I'm wrong.

    >
    >You're right, I tried the suggestion you gave me earlier, but lost all
    >connectivity (I suspect due to IP issues) still working on it!
    >A question...If I set the router to the default 192.168.2.1, can I set the
    >ME gateway machine on 192.168.0.1 ? (I'm thinking the IP might be out of the
    >range)
    >Cheers
    >Paul
    >

    Hi, Paul.

    The router needs to be on the same (sub)net as the rest of the
    network, so it really needs to be 192.168.0.x.
     
    Gurble, Nov 22, 2004
    #11
  12. Southern Kiwi

    Jay Somerset Guest

    On Mon, 22 Nov 2004 19:42:02 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> wrote:

    > "Gurble" <> wrote in message
    > news:...
    > > On Sun, 21 Nov 2004 17:54:03 -0800, Malke <>
    > > had this to say:
    > >
    > > >> Host = Desktop ME
    > > >> Client = Laptop 2000
    > > >> Router = Belkin ADSL Modem with built in wireless router (Not using
    > > >> modem)
    > > >> Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    > > >> Laptop connected to Belkin via D-Link wireless on 802.11g.
    > > >>
    > > >
    > > >I think the answer is that you are using a router and ICS doesn't work,
    > > >nor should you want to use it, with a router. Let the router do the
    > > >DHCP. Set both machines to get their IP address automagically via DHCP
    > > >from the router. Uninstall ICS. Now the router should be your gateway
    > > >(192.168.1.1 or whatever the Belkin default subnet is) and the machines
    > > >will be whatever the Belkin assigns them on the same subnet. They will
    > > >both have Internet access.

    > >
    > > I think you might be missing the point that he is only using the
    > > router to route to the wireless network (or, essentially as an AP),
    > > NOT as a jetstream router etc. The internet comes in through the ME
    > > box, and (rightly) needs to be distributed from their via ICS, rather
    > > than from the router.
    > >
    > > OP: Correct me if I'm wrong.

    >
    > You're right, I tried the suggestion you gave me earlier, but lost all
    > connectivity (I suspect due to IP issues) still working on it!
    > A question...If I set the router to the default 192.168.2.1, can I set the
    > ME gateway machine on 192.168.0.1 ? (I'm thinking the IP might be out of the
    > range)


    In that case, you would need to use 192.168.2.x for all the systems to be
    served by the router. Keep them all on the same subnet.
     
    Jay Somerset, Nov 22, 2004
    #12
  13. Southern Kiwi

    Gurble Guest

    On Mon, 22 Nov 2004 12:16:27 +1300, "Southern Kiwi"
    <southern_kiwi@*spamsucks*hotmail.com> had this to say:

    >Host = Desktop ME
    >Client = Laptop 2000
    >Router = Belkin ADSL Modem with built in wireless router (Not using modem)
    >Configuration = Desktop connected to Belkin via Ethernet 802.11b, Laptop
    >connected to Belkin via D-Link wireless on 802.11g.
    >
    >Belkin can see both machines, machines can both see each other and ping,
    >swap files etc.
    >
    >Desktop can dial up internet, Laptop can dial up on own dialup connection,
    >but CAN'T share ME's connection.
    >I don't want ME to share 2000, rather 2000 to share ME
    >
    >I tried installing Microsoft ICS, on the ME machine, went through ok and
    >icon appeared down the bottom as normal, but showed only one computer
    >connected. (the configuration disk it offers to make does not support 2000)
    >
    >2000 machine has client for Microsoft, file and print sharing, net beui and
    >tcp/ip enable on the wireless card. TCP/IP is set to auto IP & DNS
    >
    >I think it might be in the protocols somewhere, but I'm just getting
    >confused mucking around with them.
    >
    >TAI for any help


    Was this problem ever solved?

    If so, could the OP please pop in a post with how they solved it, to
    assist others googling the same problem in the future. Cheers.
     
    Gurble, Nov 27, 2004
    #13
  14. "Gurble" <> wrote in message
    news:...
    > On Mon, 22 Nov 2004 12:16:27 +1300, "Southern Kiwi"
    > <southern_kiwi@*spamsucks*hotmail.com> had this to say:
    >
    > >Host = Desktop ME
    > >Client = Laptop 2000
    > >Router = Belkin ADSL Modem with built in wireless router (Not using

    modem)
    > >Configuration = Desktop connected to Belkin via Ethernet 802.11b, Laptop
    > >connected to Belkin via D-Link wireless on 802.11g.
    > >
    > >Belkin can see both machines, machines can both see each other and ping,
    > >swap files etc.
    > >
    > >Desktop can dial up internet, Laptop can dial up on own dialup

    connection,
    > >but CAN'T share ME's connection.
    > >I don't want ME to share 2000, rather 2000 to share ME
    > >
    > >I tried installing Microsoft ICS, on the ME machine, went through ok and
    > >icon appeared down the bottom as normal, but showed only one computer
    > >connected. (the configuration disk it offers to make does not support

    2000)
    > >
    > >2000 machine has client for Microsoft, file and print sharing, net beui

    and
    > >tcp/ip enable on the wireless card. TCP/IP is set to auto IP & DNS
    > >
    > >I think it might be in the protocols somewhere, but I'm just getting
    > >confused mucking around with them.
    > >
    > >TAI for any help

    >
    > Was this problem ever solved?
    >
    > If so, could the OP please pop in a post with how they solved it, to
    > assist others googling the same problem in the future. Cheers.



    Yes, was solved and I posted a solution under one of the threads, here tis
    again..

    The main issue was the router was assigning IP's, the host machine required
    a specific (which was not the one the router wanted to supply)IP in order to
    use Microsoft's ICS.
    When I set the router not to assign IP's I ran into problems with network
    connectivity.
    The interim solution was to let the router act as the DNS and use a 3rd
    party sharing program.
    This worked but caused me concerns as it screwed with my firewall and had
    the potential to let a lot of gremlins through via the host or client (which
    are trusted).
    I an currently in the process of switching to ADSL and sharing the router
    rather than through a host, which will basically leave my firewall and virus
    settings independent on each machine.
    --
    Cheers
    Southern Kiwi
    southern_kiwi@*spamsucks*hotmail.com
    Word of wisdom from high in the mountains....you know...like a Guru...but
    not as old....or mystic......or wise....or high... :)
     
    Southern Kiwi, Nov 27, 2004
    #14
  15. AS posted before ICS does require 192.168.0.1. If a router is using this
    address or handing out addresses in this range, then ICS will most likely
    run into duplicate IP in the network.

    The solution is to change the router configuration to use another range.

    Also check that no software firewall is blocking communication between these
    ranges on your computer. For ICS to work properly ZA should be set to
    medium.

    Also, if you can't or don't know how to configure your router or network,
    use a solution like NAT32 for the routing, which is more flexible than ICS
    because you can configure any range on that software.

    --
    Mauricio Freitas, Microsoft MVP Mobile Devices
    Bluetooth guides: http://www.geekzone.co.nz/content.asp?contentid=449
    Geekzone Software Store: http://www.geekzone.co.nz/store
    Our RSS feeds give you up to date information on new software as soon as
    they're available: http://www.geekzone.co.nz/content.asp?contentid=3344



    "Southern Kiwi" <southern_kiwi@*spamsucks*hotmail.com> wrote in message
    news:...
    > "Gurble" <> wrote in message
    > news:...
    >> On Mon, 22 Nov 2004 12:16:27 +1300, "Southern Kiwi"
    >> <southern_kiwi@*spamsucks*hotmail.com> had this to say:
    >>
    >> >Host = Desktop ME
    >> >Client = Laptop 2000
    >> >Router = Belkin ADSL Modem with built in wireless router (Not using

    > modem)
    >> >Configuration = Desktop connected to Belkin via Ethernet 802.11b,
    >> >Laptop
    >> >connected to Belkin via D-Link wireless on 802.11g.
    >> >
    >> >Belkin can see both machines, machines can both see each other and ping,
    >> >swap files etc.
    >> >
    >> >Desktop can dial up internet, Laptop can dial up on own dialup

    > connection,
    >> >but CAN'T share ME's connection.
    >> >I don't want ME to share 2000, rather 2000 to share ME
    >> >
    >> >I tried installing Microsoft ICS, on the ME machine, went through ok and
    >> >icon appeared down the bottom as normal, but showed only one computer
    >> >connected. (the configuration disk it offers to make does not support

    > 2000)
    >> >
    >> >2000 machine has client for Microsoft, file and print sharing, net beui

    > and
    >> >tcp/ip enable on the wireless card. TCP/IP is set to auto IP & DNS
    >> >
    >> >I think it might be in the protocols somewhere, but I'm just getting
    >> >confused mucking around with them.
    >> >
    >> >TAI for any help

    >>
    >> Was this problem ever solved?
    >>
    >> If so, could the OP please pop in a post with how they solved it, to
    >> assist others googling the same problem in the future. Cheers.

    >
    >
    > Yes, was solved and I posted a solution under one of the threads, here tis
    > again..
    >
    > The main issue was the router was assigning IP's, the host machine
    > required
    > a specific (which was not the one the router wanted to supply)IP in order
    > to
    > use Microsoft's ICS.
    > When I set the router not to assign IP's I ran into problems with network
    > connectivity.
    > The interim solution was to let the router act as the DNS and use a 3rd
    > party sharing program.
    > This worked but caused me concerns as it screwed with my firewall and had
    > the potential to let a lot of gremlins through via the host or client
    > (which
    > are trusted).
    > I an currently in the process of switching to ADSL and sharing the router
    > rather than through a host, which will basically leave my firewall and
    > virus
    > settings independent on each machine.
    > --
    > Cheers
    > Southern Kiwi
    > southern_kiwi@*spamsucks*hotmail.com
    > Word of wisdom from high in the mountains....you know...like a Guru...but
    > not as old....or mystic......or wise....or high... :)
    >
    >
     
    Mauricio Freitas, Nov 27, 2004
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Silverstrand

    Sytrin Nextherm ICS 8200 Review @ PC Modding Malaysia

    Silverstrand, Jun 28, 2005, in forum: Front Page News
    Replies:
    1
    Views:
    996
    unholy
    Jun 29, 2005
  2. SPC

    Bluetooth XP ICS

    SPC, Jun 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,780
  3. AuthorizedUser

    ICS not working properly

    AuthorizedUser, Aug 20, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    2,391
    AuthorizedUserPF
    Aug 23, 2004
  4. Jim Florence

    Wireless card fails to pick up DHCP address from ICS

    Jim Florence, Aug 23, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    835
    Jim Florence
    Aug 26, 2004
  5. Andrew Johnson

    ZoneAlarm (Basic) and ICS in Windows XP

    Andrew Johnson, Aug 27, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,515
Loading...

Share This Page