Icons--poor quality

Discussion in 'Computer Support' started by mhicaoidh, Jun 1, 2005.

  1. mhicaoidh

    mhicaoidh Guest

    I have run into an issue on my 2000 Pro SP4 laptop today, and I
    can't seem to figure out what the issue is. I had one icon that looked
    normal in the Quick Launch toolbar, but when I launched it, the icon in
    the System Tray looked "spotty" ... as if not all colours could display.

    In an attempt to fix this, I used TweakUI to do an Icon Repair. The
    desktop icons disappeared momentarily (as expected), and when they came
    back ... most of them now appear like the one I tried to fix ... spotty
    and under coloured. For example, the fox in the Firefox icon is now all
    red and yellow speckeled... instead of orange.

    I have changed Shell Icon BPP in the registry from 16 to 24 and back
    again with no benefit. I have also renamed/deleted ShellIconCache with
    no relief. Display Properties is set for 32 bit colour.

    Any ideas would be appreciated!

    TIA
    mhicaoidh, Jun 1, 2005
    #1
    1. Advertising

  2. mhicaoidh

    mhicaoidh Guest

    | I have changed Shell Icon BPP in the registry from 16 to 24 and
    | back again with no benefit. I have also renamed/deleted
    | ShellIconCache with no relief. Display Properties is set for 32 bit
    | colour.

    ... also, "show icons in all possible colours" is also checked.
    mhicaoidh, Jun 1, 2005
    #2
    1. Advertising

  3. mhicaoidh

    Unk Guest

    On Wed, 01 Jun 2005 21:22:19 GMT, "mhicaoidh" <®êmõvé_mhic_aoidh@hotÑîXmailŠ­PäM.com> wrote:

    > I have run into an issue on my 2000 Pro SP4 laptop today, and I
    >can't seem to figure out what the issue is. I had one icon that looked
    >normal in the Quick Launch toolbar, but when I launched it, the icon in
    >the System Tray looked "spotty" ... as if not all colours could display.
    >
    > In an attempt to fix this, I used TweakUI to do an Icon Repair. The
    >desktop icons disappeared momentarily (as expected), and when they came
    >back ... most of them now appear like the one I tried to fix ... spotty
    >and under coloured. For example, the fox in the Firefox icon is now all
    >red and yellow speckeled... instead of orange.
    >
    > I have changed Shell Icon BPP in the registry from 16 to 24 and back
    >again with no benefit. I have also renamed/deleted ShellIconCache with
    >no relief. Display Properties is set for 32 bit colour.
    >
    > Any ideas would be appreciated!
    >
    >TIA
    >

    Your setting the Shell Icon BPP in the registry to 24 should have done it.

    Did you reboot for that change to take effect?
    See http://www.winguides.com/registry/display.php/39/
    Unk, Jun 2, 2005
    #3
  4. mhicaoidh

    mhicaoidh Guest

    Taking a moment's reflection, Unk mused:
    |
    | Your setting the Shell Icon BPP in the registry to 24 should have
    | done it.
    |
    | Did you reboot for that change to take effect?
    | See http://www.winguides.com/registry/display.php/39/

    Yeah, I would have thought that setting would have fixed it as well.
    But, it was already set to 16 when I got to it. Rebooting didn't help.
    It is almost as if the problem had been there for some time, but didn't
    show since all of the icons were displaying normally ... but then when a
    new icon was added it started to show since (speculation mode) that new
    icon was not in the old cache. As soon as I cleared the cache to try
    and correct the new icon, all the old (high colour) icons were flushed,
    and the lower colour ones loaded. The only thing I recall doing
    recently on the laptop regarding settings was changing the colour depth
    from 16 to 32 bit colour. I changed it back to 16 this morning, but
    this didn't help either.
    mhicaoidh, Jun 2, 2005
    #4
  5. mhicaoidh

    mhicaoidh Guest

    I was able to suss this out. It appears there's an issue with
    UltraVNC's Video Hook Driver for their RC20 package ... only under 2000.
    Running under XP it showed no problems, so I didn't think it was the
    cause (although the new RC20 VNC icon was the first icon to look
    crappy). I was rebuilding another 2000 partition today, and saw the bad
    icon for VNC again in it. So, I went back to the laptop, and
    uninstalled the Hook Driver. Icons back to normal!!


    Taking a moment's reflection, mhicaoidh mused:
    |
    | I have run into an issue on my 2000 Pro SP4 laptop today, and I
    | can't seem to figure out what the issue is. I had one icon that
    | looked normal in the Quick Launch toolbar, but when I launched it,
    | the icon in the System Tray looked "spotty" ... as if not all colours
    | could display.
    |
    | In an attempt to fix this, I used TweakUI to do an Icon Repair.
    | The desktop icons disappeared momentarily (as expected), and when
    | they came back ... most of them now appear like the one I tried to
    | fix ... spotty and under coloured. For example, the fox in the
    | Firefox icon is now all red and yellow speckeled... instead of orange.
    |
    | I have changed Shell Icon BPP in the registry from 16 to 24 and
    | back again with no benefit. I have also renamed/deleted
    | ShellIconCache with no relief. Display Properties is set for 32 bit
    | colour.
    |
    | Any ideas would be appreciated!
    |
    | TIA
    mhicaoidh, Jun 5, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. gorf

    poor web cam quality

    gorf, Oct 19, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    514
    Juan Pérez
    Oct 20, 2003
  2. Steve

    Poor picture quality with ProShow Gold

    Steve, Dec 8, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    582
    Steve
    Dec 8, 2004
  3. N.E.1.
    Replies:
    4
    Views:
    785
    Phil Stripling
    Sep 23, 2003
  4. =?Utf-8?B?dW51c3VhbHBzeWNobw==?=

    Poor reception, poor connection, and dropped signal

    =?Utf-8?B?dW51c3VhbHBzeWNobw==?=, Jun 7, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    3,773
    Doug Sherman [MVP]
    Jun 7, 2006
  5. Rich

    Poor, poor P&S owner learns too late...

    Rich, May 13, 2009, in forum: Digital Photography
    Replies:
    66
    Views:
    1,824
    Bob Larter
    Jun 11, 2009
Loading...

Share This Page