Icons moving

Discussion in 'Computer Support' started by not hereplease@not here.com, Oct 21, 2003.

  1. When I open I E I find that my desktop icons have rotated around from when
    the P.C was closed down, how do I stop this.
     
    not hereplease@not here.com, Oct 21, 2003
    #1
    1. Advertising

  2. not hereplease@not here.com

    Harrison Guest

    Is it set to auto arrange?

    On Tue, 21 Oct 2003 16:17:49 +0100, "not hereplease@not here.com"
    <> wrote:

    >When I open I E I find that my desktop icons have rotated around from when
    >the P.C was closed down, how do I stop this.
    >
    >
     
    Harrison, Oct 21, 2003
    #2
    1. Advertising

  3. not hereplease@not here.com

    Ralph Mann Guest

    not hereplease@not here.com said:

    > When I open I E I find that my desktop icons have rotated around from when
    > the P.C was closed down, how do I stop this.


    Right click the desktop, choose Arrange Icons, then turn off Auto Arrange.
     
    Ralph Mann, Oct 21, 2003
    #3
  4. right click on desktop and select 'auto-arrange' from the 'arrange icons'
    menu

    "not hereplease@not here.com" <> wrote in message
    news:w7clb.278$...
    > When I open I E I find that my desktop icons have rotated around from when
    > the P.C was closed down, how do I stop this.
    >
    >
    >
     
    The Herbaholic, Oct 21, 2003
    #4
  5. not hereplease@not here.com

    ilmc Guest

    wintidy
    For people who scatter icons all over their desktop:

    http://www.pcmag.com/article2/0,4149,17748,00.asp

    In news:w7clb.278$,
    not hereplease@not here.com <> typed:
    > When I open I E I find that my desktop icons have rotated around from
    > when the P.C was closed down, how do I stop this.
     
    ilmc, Oct 21, 2003
    #5
  6. Thanks everyone, job done
    "Ralph Mann" <> wrote in message
    news:Heclb.245$...
    > not hereplease@not here.com said:
    >
    > > When I open I E I find that my desktop icons have rotated around from

    when
    > > the P.C was closed down, how do I stop this.

    >
    > Right click the desktop, choose Arrange Icons, then turn off Auto Arrange.
    >
    >
     
    not hereplease@not here.com, Oct 21, 2003
    #6
  7. not hereplease@not here.com

    Richard Guest

    not hereplease@not here.com wrote:

    > When I open I E I find that my desktop icons have rotated around from
    > when
    > the P.C was closed down, how do I stop this.




    iconoid.
    http://www.sillysot.com/

    Hides icons and other tricks including "dancing icons".
     
    Richard, Oct 22, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. rednose

    Desktop Icons moving

    rednose, Oct 26, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    4,775
    Gary G. Taylor
    Oct 27, 2003
  2. Guest

    Moving desktop icons

    Guest, Apr 3, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    3,750
    Ðaz ©.
    Apr 3, 2004
  3. Nancy

    Desktop Icons keep moving

    Nancy, Jun 28, 2005, in forum: Computer Support
    Replies:
    9
    Views:
    38,235
    ellis_jay
    Jun 30, 2005
  4. Guest

    Desktop Icons Keep Moving

    Guest, Mar 31, 2007, in forum: Computer Support
    Replies:
    1
    Views:
    1,220
  5. linkswanted

    Moving to California Moving to L.A

    linkswanted, Jan 5, 2008, in forum: Digital Photography
    Replies:
    3
    Views:
    408
    Spamm Trappe
    Jan 5, 2008
Loading...

Share This Page