Icon Name backgrounds

Discussion in 'Computer Support' started by Yoonome, Oct 2, 2005.

  1. Yoonome

    Yoonome Guest

    Hi there... How do I turn off the background colour box behind my Icon names
    ?
    I've looked Hi & Lo and cannot find the turn off, but I'm pretty sure
    there is one.
    Thanks guys in advance...
    Yoonome, Oct 2, 2005
    #1
    1. Advertising

  2. Yoonome

    Toolman Tim Guest

    Yoonome wrote:
    > Hi there... How do I turn off the background colour box behind my
    > Icon names ?
    > I've looked Hi & Lo and cannot find the turn off, but I'm pretty
    > sure there is one.
    > Thanks guys in advance...


    What operating system are you using? That feature is native only in XP.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 2, 2005
    #2
    1. Advertising

  3. Yoonome

    Yoonome Guest

    Sorry bout that... Win.XP


    "Toolman Tim" <> wrote in message
    news:L_Y%e.1950$...
    > Yoonome wrote:
    >> Hi there... How do I turn off the background colour box behind my
    >> Icon names ?
    >> I've looked Hi & Lo and cannot find the turn off, but I'm pretty
    >> sure there is one.
    >> Thanks guys in advance...

    >
    > What operating system are you using? That feature is native only in XP.
    >
    > --
    > When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    >
    Yoonome, Oct 2, 2005
    #3
  4. Yoonome

    Toolman Tim Guest

    Yoonome wrote:
    >

    (Top posting fixed...)
    >
    > "Toolman Tim" <> wrote in message
    > news:L_Y%e.1950$...
    >> Yoonome wrote:
    >>> Hi there... How do I turn off the background colour box behind my
    >>> Icon names ?
    >>> I've looked Hi & Lo and cannot find the turn off, but I'm pretty
    >>> sure there is one.
    >>> Thanks guys in advance...

    >>
    >> What operating system are you using? That feature is native only in
    >> XP.

    > Sorry bout that... Win.XP
    >

    Okay - that's called "drop shadows". RIght-click on My Computer, select
    Properties. Click on the Advanced tab. In the Visual Effect settings, scroll
    to the bottom. Turn on "Use drop shadows..." (next to last). That should do
    it, although I've ran into problems on some systems where that didn't work.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 2, 2005
    #4
  5. Yoonome

    Yoonome Guest

    "Toolman Tim" <> wrote in message
    news:2vZ%e.3620$...
    > Yoonome wrote:
    >>

    > (Top posting fixed...)
    >>
    >> "Toolman Tim" <> wrote in message
    >> news:L_Y%e.1950$...
    >>> Yoonome wrote:
    >>>> Hi there... How do I turn off the background colour box behind my
    >>>> Icon names ?
    >>>> I've looked Hi & Lo and cannot find the turn off, but I'm pretty
    >>>> sure there is one.
    >>>> Thanks guys in advance...
    >>>
    >>> What operating system are you using? That feature is native only in
    >>> XP.

    >> Sorry bout that... Win.XP
    >>

    > Okay - that's called "drop shadows". RIght-click on My Computer, select
    > Properties. Click on the Advanced tab. In the Visual Effect settings,
    > scroll to the bottom. Turn on "Use drop shadows..." (next to last). That
    > should do it, although I've ran into problems on some systems where that
    > didn't work.
    >


    Ok I tried that but it doesn't work. It looked like it was trying to,
    then stopped.
    I know for a fact it used to work, but since I changed to an LCD
    Monitor it
    doesn't any more. Doesn't make sense...
    Yoonome, Oct 3, 2005
    #5
  6. Yoonome

    Toolman Tim Guest

    Yoonome wrote:
    > "Toolman Tim" <> wrote in message
    > news:2vZ%e.3620$...
    >> Yoonome wrote:
    >>>

    >> (Top posting fixed...)
    >>>
    >>> "Toolman Tim" <> wrote in message
    >>> news:L_Y%e.1950$...
    >>>> Yoonome wrote:
    >>>>> Hi there... How do I turn off the background colour box behind my
    >>>>> Icon names ?
    >>>>> I've looked Hi & Lo and cannot find the turn off, but I'm
    >>>>> pretty sure there is one.
    >>>>> Thanks guys in advance...
    >>>>
    >>>> What operating system are you using? That feature is native only in
    >>>> XP.
    >>> Sorry bout that... Win.XP
    >>>

    >> Okay - that's called "drop shadows". RIght-click on My Computer,
    >> select Properties. Click on the Advanced tab. In the Visual Effect
    >> settings, scroll to the bottom. Turn on "Use drop shadows..." (next
    >> to last). That should do it, although I've ran into problems on some
    >> systems where that didn't work.
    >>

    >
    > Ok I tried that but it doesn't work. It looked like it was
    > trying to, then stopped.
    > I know for a fact it used to work, but since I changed to an LCD
    > Monitor it
    > doesn't any more. Doesn't make sense...


    Alright - next thing to try: right-click on a blank spot of the desktop,
    select Arrange Icons By, and be sure " Lock web items on desktop" is
    unchecked.

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 3, 2005
    #6
  7. Yoonome

    Brian Guest

    "Yoonome" <> schrieb im Newsbeitrag
    news:pQZ%e.46045$oW2.38087@pd7tw1no...
    >
    > "Toolman Tim" <> wrote in message
    > news:2vZ%e.3620$...
    > > Yoonome wrote:
    > >>

    > > (Top posting fixed...)
    > >>
    > >> "Toolman Tim" <> wrote in message
    > >> news:L_Y%e.1950$...
    > >>> Yoonome wrote:
    > >>>> Hi there... How do I turn off the background colour box behind my
    > >>>> Icon names ?
    > >>>> I've looked Hi & Lo and cannot find the turn off, but I'm pretty
    > >>>> sure there is one.
    > >>>> Thanks guys in advance...
    > >>>
    > >>> What operating system are you using? That feature is native only in
    > >>> XP.
    > >> Sorry bout that... Win.XP
    > >>

    > > Okay - that's called "drop shadows". RIght-click on My Computer, select
    > > Properties. Click on the Advanced tab. In the Visual Effect settings,
    > > scroll to the bottom. Turn on "Use drop shadows..." (next to last). That
    > > should do it, although I've ran into problems on some systems where that
    > > didn't work.
    > >

    >
    > Ok I tried that but it doesn't work. It looked like it was trying

    to,
    > then stopped.
    > I know for a fact it used to work, but since I changed to an LCD
    > Monitor it
    > doesn't any more. Doesn't make sense...
    >
    >


    check the 3rd from the TOP of the list.
    Brian, Oct 3, 2005
    #7
  8. Yoonome

    Toolman Tim Guest

    Brian wrote:
    > "Yoonome" <> schrieb im Newsbeitrag
    > news:pQZ%e.46045$oW2.38087@pd7tw1no...
    >>
    >> "Toolman Tim" <> wrote in message
    >> news:2vZ%e.3620$...
    >>> Yoonome wrote:
    >>>>
    >>> (Top posting fixed...)
    >>>>
    >>>> "Toolman Tim" <> wrote in
    >>>> message news:L_Y%e.1950$...
    >>>>> Yoonome wrote:
    >>>>>> Hi there... How do I turn off the background colour box behind my
    >>>>>> Icon names ?
    >>>>>> I've looked Hi & Lo and cannot find the turn off, but I'm
    >>>>>> pretty sure there is one.
    >>>>>> Thanks guys in advance...
    >>>>>
    >>>>> What operating system are you using? That feature is native only
    >>>>> in XP.
    >>>> Sorry bout that... Win.XP
    >>>>
    >>> Okay - that's called "drop shadows". RIght-click on My Computer,
    >>> select Properties. Click on the Advanced tab. In the Visual Effect
    >>> settings, scroll to the bottom. Turn on "Use drop shadows..." (next
    >>> to last). That should do it, although I've ran into problems on
    >>> some systems where that didn't work.
    >>>

    >>
    >> Ok I tried that but it doesn't work. It looked like it was
    >> trying to, then stopped.
    >> I know for a fact it used to work, but since I changed to an
    >> LCD Monitor it
    >> doesn't any more. Doesn't make sense...
    >>
    >>

    >
    > check the 3rd from the TOP of the list.


    Why would fading tooltips affect drop shadows?

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 3, 2005
    #8
  9. Yoonome

    Brian Guest

    "Toolman Tim" <> schrieb im Newsbeitrag
    news:u%Z%e.3629$...
    > Brian wrote:
    > > "Yoonome" <> schrieb im Newsbeitrag
    > > news:pQZ%e.46045$oW2.38087@pd7tw1no...
    > >>
    > >> "Toolman Tim" <> wrote in message
    > >> news:2vZ%e.3620$...
    > >>> Yoonome wrote:
    > >>>>
    > >>> (Top posting fixed...)
    > >>>>
    > >>>> "Toolman Tim" <> wrote in
    > >>>> message news:L_Y%e.1950$...
    > >>>>> Yoonome wrote:
    > >>>>>> Hi there... How do I turn off the background colour box behind my
    > >>>>>> Icon names ?
    > >>>>>> I've looked Hi & Lo and cannot find the turn off, but I'm
    > >>>>>> pretty sure there is one.
    > >>>>>> Thanks guys in advance...
    > >>>>>
    > >>>>> What operating system are you using? That feature is native only
    > >>>>> in XP.
    > >>>> Sorry bout that... Win.XP
    > >>>>
    > >>> Okay - that's called "drop shadows". RIght-click on My Computer,
    > >>> select Properties. Click on the Advanced tab. In the Visual Effect
    > >>> settings, scroll to the bottom. Turn on "Use drop shadows..." (next
    > >>> to last). That should do it, although I've ran into problems on
    > >>> some systems where that didn't work.
    > >>>
    > >>
    > >> Ok I tried that but it doesn't work. It looked like it was
    > >> trying to, then stopped.
    > >> I know for a fact it used to work, but since I changed to an
    > >> LCD Monitor it
    > >> doesn't any more. Doesn't make sense...
    > >>
    > >>

    > >
    > > check the 3rd from the TOP of the list.

    >
    > Why would fading tooltips affect drop shadows?
    >


    we seem to have different options/items here. it is "use transparent
    background for icon names (or similar)". i am also assuming that the OP
    wants transparent text on his desktop icons when using background images.
    using xp pro, style=classic.

    > --
    > When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    >
    >
    Brian, Oct 3, 2005
    #9
  10. Yoonome

    Toolman Tim Guest

    Brian wrote:
    > "Toolman Tim" <> schrieb im
    > Newsbeitrag news:u%Z%e.3629$...
    >> Brian wrote:
    >>> "Yoonome" <> schrieb im Newsbeitrag
    >>> news:pQZ%e.46045$oW2.38087@pd7tw1no...
    >>>>
    >>>> "Toolman Tim" <> wrote in
    >>>> message news:2vZ%e.3620$...
    >>>>> Yoonome wrote:
    >>>>>>
    >>>>> (Top posting fixed...)
    >>>>>>
    >>>>>> "Toolman Tim" <> wrote in
    >>>>>> message news:L_Y%e.1950$...
    >>>>>>> Yoonome wrote:
    >>>>>>>> Hi there... How do I turn off the background colour box behind
    >>>>>>>> my Icon names ?
    >>>>>>>> I've looked Hi & Lo and cannot find the turn off, but I'm
    >>>>>>>> pretty sure there is one.
    >>>>>>>> Thanks guys in advance...
    >>>>>>>
    >>>>>>> What operating system are you using? That feature is native only
    >>>>>>> in XP.
    >>>>>> Sorry bout that... Win.XP
    >>>>>>
    >>>>> Okay - that's called "drop shadows". RIght-click on My Computer,
    >>>>> select Properties. Click on the Advanced tab. In the Visual Effect
    >>>>> settings, scroll to the bottom. Turn on "Use drop shadows..."
    >>>>> (next to last). That should do it, although I've ran into
    >>>>> problems on some systems where that didn't work.
    >>>>>
    >>>>
    >>>> Ok I tried that but it doesn't work. It looked like it was
    >>>> trying to, then stopped.
    >>>> I know for a fact it used to work, but since I changed to an
    >>>> LCD Monitor it
    >>>> doesn't any more. Doesn't make sense...
    >>>>
    >>>>
    >>>
    >>> check the 3rd from the TOP of the list.

    >>
    >> Why would fading tooltips affect drop shadows?
    >>

    >
    > we seem to have different options/items here. it is "use transparent
    > background for icon names (or similar)". i am also assuming that the
    > OP wants transparent text on his desktop icons when using background
    > images. using xp pro, style=classic.
    >

    Could be. I don't have XP Pro here at home. But when I've done the same
    thing in XP Pro at work, it's still the next to the last (drop shadows). The
    last three in the list are the only ones I leave on. (IMO, fading menus and
    shadows under cursors and stuff like that is too much "fluff" and slows down
    the systems.)

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 3, 2005
    #10
  11. Yoonome

    Unk Guest

    On Sun, 02 Oct 2005 22:01:11 GMT, "Yoonome" <> wrote:

    >Hi there... How do I turn off the background colour box behind my Icon names
    >?
    > I've looked Hi & Lo and cannot find the turn off, but I'm pretty sure
    >there is one.
    > Thanks guys in advance...
    >


    Note: Transparant text will only work with bmp desktop images.

    Right-click "My Computer", Properties, "Advanced" tab. Under Performance Section, click
    "Settings" button, "Visual Effects" tab, check "Use drop shadows for icon labels on desktop"
    Click "Apply", "OK"

    If this still doesn't do the trick:
    Right-click the desktop,select "Arrange Icons By" and make sure
    that "Lock Web Items on Desktop" is un-checked.

    If this STILL doesn't do the trick:
    Right click on desktop, Select "Properties", "Desktop" tab. Click "Customize Desktop..." button,
    "Web" tab. Uncheck everything in the Web Pages box except, "My Current Home Page",
    Press "OK", then "Apply", and "OK" your way out.
    You may need to restart for settings to take effect.
    NOTE: Sometimes, only unchecking "My current homepage" may work". XP's not consistant here.

    Enable Pointer Shadow Option May Not Work with Multimon
    http://support.microsoft.com/?kbid=227669


    http://www.windows-help.net/WindowsXP/troub-04.html
    http://www.annoyances.org/exec/forum/winxp/t1041480529
    Unk, Oct 3, 2005
    #11
  12. Yoonome

    Yoonome Guest

    "Unk" <> wrote in message
    news:...
    > On Sun, 02 Oct 2005 22:01:11 GMT, "Yoonome" <>
    > wrote:
    >
    >>Hi there... How do I turn off the background colour box behind my Icon
    >>names
    >>?
    >> I've looked Hi & Lo and cannot find the turn off, but I'm pretty sure
    >>there is one.
    >> Thanks guys in advance...


    Here's the answer guys...It works
    Go to System Properties (Control Panel) and navigate to the Advanced
    tab. Here, click on the Settings button in the Performance group. Now
    on box that comes up, go to the Visual Settings tab and check the box for
    "Use drop shadows for icon labels on desktop".
    If it is already checked, uncheck and hit apply, then check and hit
    apply. Uncheck again and leave it that way...
    Yoonome, Oct 4, 2005
    #12
  13. Yoonome

    Toolman Tim Guest

    Yoonome wrote:
    > "Unk" <> wrote in message
    > news:...
    >> On Sun, 02 Oct 2005 22:01:11 GMT, "Yoonome" <>
    >> wrote:
    >>
    >>> Hi there... How do I turn off the background colour box behind my
    >>> Icon names
    >>> ?
    >>> I've looked Hi & Lo and cannot find the turn off, but I'm pretty
    >>> sure there is one.
    >>> Thanks guys in advance...

    >
    > Here's the answer guys...It works
    > Go to System Properties (Control Panel) and navigate to the
    > Advanced tab. Here, click on the Settings button in the Performance
    > group. Now on box that comes up, go to the Visual Settings tab and check
    > the box
    > for "Use drop shadows for icon labels on desktop".
    > If it is already checked, uncheck and hit apply, then check
    > and hit apply. Uncheck again and leave it that way...


    That's exactly where I told you it was in the first place. You just went
    there a different way (more mouse clicks...)

    --
    When cryptography is outlawed, bayl bhgynjf jvyy unir cevinpl.
    Toolman Tim, Oct 4, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gwen Morse
    Replies:
    2
    Views:
    463
  2. balado

    Problem with backgrounds &colors

    balado, Feb 28, 2005, in forum: Firefox
    Replies:
    1
    Views:
    442
    balado
    Feb 28, 2005
  3. =?Utf-8?B?R2FtYmxl?=

    Backgrounds too small in Outlook

    =?Utf-8?B?R2FtYmxl?=, Apr 4, 2004, in forum: Microsoft Certification
    Replies:
    0
    Views:
    476
    =?Utf-8?B?R2FtYmxl?=
    Apr 4, 2004
  4. charlie and grace

    backgrounds

    charlie and grace, Nov 7, 2003, in forum: Computer Support
    Replies:
    4
    Views:
    541
  5. Grace

    Removing Desktop Backgrounds

    Grace, Sep 4, 2005, in forum: Computer Support
    Replies:
    6
    Views:
    3,328
    fred-bloggs
    Sep 5, 2005
Loading...

Share This Page