iBook prob with Cisco 1200 AP

Discussion in 'Cisco' started by Tom Lowry, Jun 6, 2005.

  1. Tom Lowry

    Tom Lowry Guest

    I'm in the process of replacing 5 year-old Lucent Wavepoint APs to Cisco
    1231s. Each 1231 AP is set up for 2 SSIDs (on 2 VLANs) using 40-bit
    WEP. [We'll be going to 802.1x soon, but must stick to WEP for now.]

    I've tested a variety of wireless NICs with the Cisco APs and all work
    fine - save one. That hitch is an iBook with an Airport Extreme card.
    It can authenticate to one SSID but not the other. Unfortunately, the
    Mac does not give a meaningful error message ("there was an error
    joining the Airport network..."). Oddly, PowerBooks with Airport
    Extreme cards don't have this problem.

    Just wondering if anyone has run into this before and managed a workaround.

    Thanks,
    Tom
     
    Tom Lowry, Jun 6, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mac Main
    Replies:
    4
    Views:
    606
    Mac Main
    May 12, 2004
  2. surfing.crew

    applemac ibook

    surfing.crew, Sep 5, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    464
    Evil T
    Sep 6, 2003
  3. Gareth not NLL or anybody else.

    Printer prob and also networking prob

    Gareth not NLL or anybody else., Jan 2, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    695
  4. GC

    Ibook Problem

    GC, Jun 15, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    520
    Rick Blythin
    Jun 16, 2004
  5. LineOut

    Audio prob that's more than a sound card prob

    LineOut, Apr 18, 2008, in forum: Computer Support
    Replies:
    2
    Views:
    736
    chuckcar
    Apr 19, 2008
Loading...

Share This Page