IBM ThinkPad 600X - keyboard

Discussion in 'Computer Support' started by Smirnoff, Mar 15, 2008.

  1. Smirnoff

    Smirnoff Guest

    I am trying to remove McAfee's EPOAgent from this old laptop using the
    command prompt.

    However, I cannot get \ (backslash) to show. The key is just above (or
    below, not sitting near the machine at the moment) the enter key.

    When I press it I get #. Have tried different key combinations but no
    luck.

    The tried changing Regional Settings to English (UK), still no luck.

    Thought if I tried reversing the situation i.e. pressing the # key it
    might help, as does @ and " if an American keyboard setting is used,
    still no luck

    Any ideas?
     
    Smirnoff, Mar 15, 2008
    #1
    1. Advertising

  2. Smirnoff

    Jerry G. Guest

    Have you tried calling an IBM dealer, or their support???

    --

    Jerry G.


    "Smirnoff" <> wrote in message
    news:...
    I am trying to remove McAfee's EPOAgent from this old laptop using the
    command prompt.

    However, I cannot get \ (backslash) to show. The key is just above (or
    below, not sitting near the machine at the moment) the enter key.

    When I press it I get #. Have tried different key combinations but no
    luck.

    The tried changing Regional Settings to English (UK), still no luck.

    Thought if I tried reversing the situation i.e. pressing the # key it
    might help, as does @ and " if an American keyboard setting is used,
    still no luck

    Any ideas?
     
    Jerry G., Mar 15, 2008
    #2
    1. Advertising

  3. Smirnoff

    Smirnoff Guest

    Not yet. As it's an older model I thought some posters could still be
    using it and give me a quick answer.

    Obviously not.


    "Jerry G." <> wrote in message
    news:...
    > Have you tried calling an IBM dealer, or their support???
    >
    > --
    >
    > Jerry G.
    >
    >
    > "Smirnoff" <> wrote in message
    > news:...
    > I am trying to remove McAfee's EPOAgent from this old laptop using the
    > command prompt.
    >
    > However, I cannot get \ (backslash) to show. The key is just above
    > (or
    > below, not sitting near the machine at the moment) the enter key.
    >
    > When I press it I get #. Have tried different key combinations but no
    > luck.
    >
    > The tried changing Regional Settings to English (UK), still no luck.
    >
    > Thought if I tried reversing the situation i.e. pressing the # key it
    > might help, as does @ and " if an American keyboard setting is used,
    > still no luck
    >
    > Any ideas?
    >
    >
    >
     
    Smirnoff, Mar 16, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John Strow

    Cisco 1100 AP and IBM ThinkPad T40 problem

    John Strow, Nov 9, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,302
    Chris Gual [MSFT]
    Nov 11, 2004
  2. Tracy

    IBm thinkpad wireless question

    Tracy, Apr 15, 2005, in forum: Wireless Networking
    Replies:
    3
    Views:
    7,084
    Malke
    Apr 16, 2005
  3. =?Utf-8?B?Sm1hbg==?=

    Can't get wireless card in IBM thinkpad to "see" my wireless netwo

    =?Utf-8?B?Sm1hbg==?=, Dec 25, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    825
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Dec 26, 2005
  4. fjwilson

    IBM R40 Thinkpad Laptop Keyboard problem

    fjwilson, Jul 22, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    5,610
    Adam Steiner
    Jul 22, 2004
  5. Justin

    IBM Thinkpad 2611 Keyboard wanted

    Justin, Nov 4, 2004, in forum: NZ Computing
    Replies:
    5
    Views:
    549
    Steve
    Nov 9, 2004
Loading...

Share This Page