IAS and re-authentication

Discussion in 'Wireless Networking' started by Magnus Andreassen, Sep 26, 2005.

  1. Hello


    I am having problems with Wireless clients re-authenticating against ISA
    Radius on W2K3s all the time

    I receive messages like this in the system log, and everytime
    re-authenication happens, the connection i broken for a few seconds:

    User xxx\xxx was granted access.
    Fully-Qualified-User-Name = xxx\xxx
    NAS-IP-Address = xxx
    NAS-Identifier = 1100-AP2
    Client-Friendly-Name = 1100-AP2
    Client-IP-Address = xxx
    Calling-Station-Identifier = 0012.f0b7.2ae4
    NAS-Port-Type = Wireless - IEEE 802.11
    NAS-Port = 1530
    Proxy-Policy-Name = Use Windows authentication for all users
    Authentication-Provider = Windows
    Authentication-Server = <undetermined>
    Policy-Name = Allow Wireless LAN Access
    Authentication-Type = PEAP
    EAP-Type = Secured password (EAP-MSCHAP v2)

    How can I correct this issue?
     
    Magnus Andreassen, Sep 26, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jeff
    Replies:
    2
    Views:
    1,886
  2. GKurcon
    Replies:
    5
    Views:
    3,842
    GKurcon
    Mar 7, 2004
  3. John Smith
    Replies:
    2
    Views:
    6,185
    sumdingwong
    Mar 19, 2007
  4. Replies:
    2
    Views:
    5,644
  5. Replies:
    6
    Views:
    3,905
Loading...

Share This Page