I need Firefox to stop "helping" me!

Discussion in 'Firefox' started by Janice P., Jan 10, 2007.

  1. Janice P.

    Janice P. Guest

    I want Firefox to stop suggesting a list of previous entries when I'm typing
    something into an input field, and not just in a page, but also in the
    location bar. I find this behavior terribly irritating and distracting!
    Can it be turned off? I set "accessibility.typeaheadfind.autostart" to
    false and it didn't help, and the rest of the settings with "typeaheadfind"
    in them are already false or look like they're "on my side."

    Please advise!

    J.
     
    Janice P., Jan 10, 2007
    #1
    1. Advertising

  2. Janice P.

    elaich Guest

    Janice P. <> wrote in
    news::

    >
    > I want Firefox to stop suggesting a list of previous entries when I'm
    > typing something into an input field, and not just in a page, but also
    > in the location bar. I find this behavior terribly irritating and
    > distracting! Can it be turned off? I set
    > "accessibility.typeaheadfind.autostart" to false and it didn't help,
    > and the rest of the settings with "typeaheadfind" in them are already
    > false or look like they're "on my side."
    >


    Tools>Options>Privacy>Saved Forms. Untick the box. Then, clear private
    data.
     
    elaich, Jan 10, 2007
    #2
    1. Advertising

  3. Janice P.

    Janice P. Guest

    Re: Re: I need Firefox to stop "helping" me!

    On 10 Jan 2007 15:41:51 GMT, elaich <> posted:

    >Janice P. <> wrote in
    >news::
    >
    >>
    >> I want Firefox to stop suggesting a list of previous entries when I'm
    >> typing something into an input field, and not just in a page, but also
    >> in the location bar. I find this behavior terribly irritating and
    >> distracting! Can it be turned off? I set
    >> "accessibility.typeaheadfind.autostart" to false and it didn't help,
    >> and the rest of the settings with "typeaheadfind" in them are already
    >> false or look like they're "on my side."
    >>

    >
    >Tools>Options>Privacy>Saved Forms. Untick the box. Then, clear private
    >data.


    That worked beautifully for the data inside pages. Thank you, elaich!

    But it still does it in the address bar. As soon as I type the letter G it
    pops up a long list of everywhere I've ever been that starts with G. I
    can't stand it! Can it be stopped?

    J.
     
    Janice P., Jan 11, 2007
    #3
  4. Janice P.

    Rom Guest

    Re: Re: I need Firefox to stop "helping" me!

    On Thu, 11 Jan 2007 02:24:32 -0700, Janice P. wrote:

    > But it still does it in the address bar. As soon as I type the letter G it
    > pops up a long list of everywhere I've ever been that starts with G. I
    > can't stand it! Can it be stopped?


    Two things to try:

    1. Uncheck or change the days for keeping history:
    Tools > Options > Privacy
    [ ] Remember visited pages for the last [ n ] days.

    (about:config browser.history_expire_days set to 0)

    2. (about:config browser.urlbar.matchOnlyTyped set to true)

    --
    Rom
     
    Rom, Jan 11, 2007
    #4
  5. Janice P.

    Ralph Fox Guest

    On Thu, 11 Jan 2007 02:24:32 -0700, in message <>,
    Janice P. wrote:

    > On 10 Jan 2007 15:41:51 GMT, elaich <> posted:
    >
    > >Janice P. <> wrote in
    > >news::
    > >
    > >>
    > >> I want Firefox to stop suggesting a list of previous entries when I'm
    > >> typing something into an input field, and not just in a page, but also
    > >> in the location bar. I find this behavior terribly irritating and
    > >> distracting! Can it be turned off? I set
    > >> "accessibility.typeaheadfind.autostart" to false and it didn't help,
    > >> and the rest of the settings with "typeaheadfind" in them are already
    > >> false or look like they're "on my side."
    > >>

    > >
    > >Tools>Options>Privacy>Saved Forms. Untick the box. Then, clear private
    > >data.

    >
    > That worked beautifully for the data inside pages. Thank you, elaich!
    >
    > But it still does it in the address bar. As soon as I type the letter G it
    > pops up a long list of everywhere I've ever been that starts with G. I
    > can't stand it! Can it be stopped?



    1. Go to http://kb.mozillazine.org/Knowledge_Base
    2. In the Firefox column, click on the link "All Firefox articles".
    3. Under "Subcategories", click on the link "Location Bar"
    4. Scroll down to the heading "Autocomplete" and start reading.


    --
    Cheers,
    Ralph
     
    Ralph Fox, Jan 11, 2007
    #5
  6. Janice P.

    Rom Guest

    Re: Re: I need Firefox to stop "helping" me!

    On Thu, 11 Jan 2007 22:09:44 +1100, Rom wrote:

    > On Thu, 11 Jan 2007 02:24:32 -0700, Janice P. wrote:
    >
    >> But it still does it in the address bar. As soon as I type the letter G it
    >> pops up a long list of everywhere I've ever been that starts with G. I
    >> can't stand it! Can it be stopped?

    >
    > Two things to try:
    >
    > 1. Uncheck or change the days for keeping history:
    > Tools > Options > Privacy
    > [ ] Remember visited pages for the last [ n ] days.
    >
    > (about:config browser.history_expire_days set to 0)
    >
    > 2. (about:config browser.urlbar.matchOnlyTyped set to true)


    Or perhaps:

    <http://kb.mozillazine.org/Disabling_autocomplete_%28Firefox%29>
    <http://kb.mozillazine.org/Inline_autocomplete>

    --
    Rom
     
    Rom, Jan 11, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Britzilla
    Replies:
    1
    Views:
    485
    Nick Thomas
    Mar 23, 2005
  2. Mohammad \Dean\ ibn Azmara

    Please to be helping me get MCSE

    Mohammad \Dean\ ibn Azmara, Dec 5, 2003, in forum: MCSE
    Replies:
    17
    Views:
    2,333
    Consultant
    Dec 8, 2003
  3. Ken
    Replies:
    3
    Views:
    669
  4. bigal

    Helping Hand Case Mod???

    bigal, Apr 12, 2006, in forum: Case Modding
    Replies:
    16
    Views:
    6,066
    The Modfather
    Apr 17, 2006
  5. nowhere man

    windows help not helping....tip on how to fix it

    nowhere man, Aug 14, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    515
    °Mike°
    Aug 14, 2003
Loading...

Share This Page