I just received a second reply from Tier2

Discussion in 'Windows 64bit' started by =?Utf-8?B?UmF2bGVu?=, May 20, 2005.

  1. And when I say a second reply, I mean I got the first reply, AGAIN. I
    e-mailed them almost three weeks ago, originally, then one week ago I got a
    reply back from them saying what's pasted below. Now, just today, I received
    the SAME EXACT MESSAGE. AGAIN.

    STILL no acknowledgement that there's an issue with a whole batch of OEM
    PIDs. What is Tier2 doing? One person was told their order was ready to be
    processed, but he never sent them his CC info, so how is that possible?
    -------------------------
    Here's the message that was sent a week ago:
    Thank you for your interest in the Microsoft Technology Advancement software.

    We will be submitting your order to our internal team for further review and
    validation.

    Since each request needs to be reviewed on an individual basis, please allow
    us up to 2 weeks for review.
    Once your case has been reviewed, we will respond with the next action(s)
    you will need to take.

    Thank you in advance for your patience.

    Sincerely,
    Microsoft Technology Advancement Program
    -------------------
    Here's the message from today:

    Thank you for your interest in the Microsoft Technology Advancement software.

    We will be submitting your order to our internal team for further review and
    validation.

    Since each request needs to be reviewed on an individual basis, please allow
    us up to 2 weeks for review.
    Once your case has been reviewed, we will respond with the next action(s)
    you will need to take.

    Thank you in advance for your patience.

    Sincerely,
    Microsoft Technology Advancement Program
    =?Utf-8?B?UmF2bGVu?=, May 20, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?UmF2bGVu?=

    BossHogg Guest

    Same situation over here!!
    BossHogg, May 20, 2005
    #2
    1. Advertising

  3. BossHogg got up from the bar and shouted: :
    > Same situation over here!!
    >
    >
    >
    >


    Same here, 2 emails saying it will take upto 2 weeks (it's now 3 weeks
    without any communications as to WHY these OEM licences will upgrade).
    Mark Gillespie, May 20, 2005
    #3
  4. Same here! Going on 4 weeks.......... Now I'm getting ivalid pay method
    errors on all credit cards!!!

    "Mark Gillespie" wrote:

    > BossHogg got up from the bar and shouted: :
    > > Same situation over here!!
    > >
    > >
    > >
    > >

    >
    > Same here, 2 emails saying it will take upto 2 weeks (it's now 3 weeks
    > without any communications as to WHY these OEM licences will upgrade).
    >
    =?Utf-8?B?RU9D?=, May 20, 2005
    #4
  5. I think I read somewhere in the newsgroups here its a 5 week wait.
    --

    Andre
    http://spaces.msn.com/members/adacosta
    FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm

    "EOC" <> wrote in message
    news:...
    > Same here! Going on 4 weeks.......... Now I'm getting ivalid pay method
    > errors on all credit cards!!!
    >
    > "Mark Gillespie" wrote:
    >
    >> BossHogg got up from the bar and shouted: :
    >> > Same situation over here!!
    >> >
    >> >
    >> >
    >> >

    >>
    >> Same here, 2 emails saying it will take upto 2 weeks (it's now 3 weeks
    >> without any communications as to WHY these OEM licences will upgrade).
    >>
    Andre Da Costa, May 20, 2005
    #5
  6. =?Utf-8?B?UmF2bGVu?=

    Spore Guest

    Guys - here is my reply:

    Thank you for your inquiry.



    Currently the software kits are on backorder.

    We will begin shipping the Technology Advancement Software in late May 2005.





    Sincerely,

    Microsoft Technology Advancement Program



    and



    Thank you,



    Your order is pending till shipped. That is 4-6 weeks from ordering date.

    "Andre Da Costa" <> wrote in message
    news:%...
    >I think I read somewhere in the newsgroups here its a 5 week wait.
    > --
    >
    > Andre
    > http://spaces.msn.com/members/adacosta
    > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    >
    > "EOC" <> wrote in message
    > news:...
    >> Same here! Going on 4 weeks.......... Now I'm getting ivalid pay method
    >> errors on all credit cards!!!
    >>
    >> "Mark Gillespie" wrote:
    >>
    >>> BossHogg got up from the bar and shouted: :
    >>> > Same situation over here!!
    >>> >
    >>> >
    >>> >
    >>> >
    >>>
    >>> Same here, 2 emails saying it will take upto 2 weeks (it's now 3 weeks
    >>> without any communications as to WHY these OEM licences will upgrade).
    >>>

    >
    >
    >
    Spore, May 21, 2005
    #6
  7. i still have not had a reply either , still waiting ms :p

    "Spore" wrote:

    > Guys - here is my reply:
    >
    > Thank you for your inquiry.
    >
    >
    >
    > Currently the software kits are on backorder.
    >
    > We will begin shipping the Technology Advancement Software in late May 2005.
    >
    >
    >
    >
    >
    > Sincerely,
    >
    > Microsoft Technology Advancement Program
    >
    >
    >
    > and
    >
    >
    >
    > Thank you,
    >
    >
    >
    > Your order is pending till shipped. That is 4-6 weeks from ordering date.
    >
    > "Andre Da Costa" <> wrote in message
    > news:%...
    > >I think I read somewhere in the newsgroups here its a 5 week wait.
    > > --
    > >
    > > Andre
    > > http://spaces.msn.com/members/adacosta
    > > FAQ for MS AntiSpy http://www.geocities.com/marfer_mvp/FAQ_MSantispy.htm
    > >
    > > "EOC" <> wrote in message
    > > news:...
    > >> Same here! Going on 4 weeks.......... Now I'm getting ivalid pay method
    > >> errors on all credit cards!!!
    > >>
    > >> "Mark Gillespie" wrote:
    > >>
    > >>> BossHogg got up from the bar and shouted: :
    > >>> > Same situation over here!!
    > >>> >
    > >>> >
    > >>> >
    > >>> >
    > >>>
    > >>> Same here, 2 emails saying it will take upto 2 weeks (it's now 3 weeks
    > >>> without any communications as to WHY these OEM licences will upgrade).
    > >>>

    > >
    > >
    > >

    >
    >
    >
    >
    =?Utf-8?B?cnVzc193aWxs?=, May 21, 2005
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mcploppy ©

    Just received from: McAfee AVERT - Anti Virus Research

    Mcploppy ©, Aug 11, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    371
    Mcploppy ©
    Aug 11, 2003
  2. FTM
    Replies:
    3
    Views:
    412
    Janet Sanderson
    Sep 20, 2003
  3. dperez@juno_nospam.com

    Just Received the G3

    dperez@juno_nospam.com, Aug 3, 2003, in forum: Digital Photography
    Replies:
    0
    Views:
    363
    dperez@juno_nospam.com
    Aug 3, 2003
  4. Hans

    Why were 'reply to' emails not received?

    Hans, Mar 11, 2006, in forum: Computer Support
    Replies:
    7
    Views:
    333
  5. Denny B

    Reply....Reply All not in Browser

    Denny B, Apr 24, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    551
    Whiskers
    Apr 24, 2006
Loading...

Share This Page