I have strange routing problem with my C3560 switch.

Discussion in 'Cisco' started by ervmapa@gmail.com, Mar 7, 2007.

  1. Guest

    Hello

    I have strange routing problem with my C3560 switch.

    I can ping from my PC (10.94.200.9) to my cisco ge0/2 (10.94.200.10).

    but I can NOT ping from my PC to cisco ge0/23.

    And it is not a problem in the PC. The packet enters the router for
    sure (I can see it on vlan2001 using a analyzer, and also the inoput
    interface counters increase on the ge0/2).

    Any ideas? I go crazy... Feels like this is the easiest setup that can
    be setup...

    br Mats

    --------------------------------------
    PC1
    eth0: 10.94.200.9
    --------------------------------------
    |
    | vlan 2001
    |
    --------------------------------------
    ge0/2: 10.94.200.10

    CISCO 3560

    ge0/23: 10.94.250.130
    --------------------------------------


    The release of IOS is:
    [C3560-IPBASE-M, Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)]

    ----
    no aaa new-model
    vtp mode transparent
    ip subnet-zero
    ip routing
    !
    !
    spanning-tree mode pvst
    spanning-tree extend system-id
    no spanning-tree vlan 2224-2229,2231-2239,2241-2300
    !
    vlan internal allocation policy ascending
    !
    vlan 2001
    name PC1
    !
    vlan 2160
    name PC2
    !
    !
    interface GigabitEthernet0/2
    description TOWARDS PC1
    switchport access vlan 2001
    switchport mode access
    !
    interface GigabitEthernet0/23
    description TOWARDS PC2
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 2160
    switchport mode trunk
    !
    interface Vlan2001
    description PC1
    ip address 10.94.200.9 255.255.255.248
    !
    interface Vlan2160
    description ip address 10.94.250.130 255.255.255.240
    !
    ip classless

    _____

    show ip route

    10.0.0.0/8 is variably subnetted
    C 10.94.250.128/28 is directly connected, Vlan2160
    C 10.94.200.8/29 is directly connected, Vlan2001
     
    , Mar 7, 2007
    #1
    1. Advertising

  2. Trendkill Guest

    On Mar 7, 7:20 am, wrote:
    > Hello
    >
    > I have strange routing problem with my C3560 switch.
    >
    > I can ping from my PC (10.94.200.9) to my cisco ge0/2 (10.94.200.10).
    >
    > but I can NOT ping from my PC to cisco ge0/23.
    >
    > And it is not a problem in the PC. The packet enters the router for
    > sure (I can see it on vlan2001 using a analyzer, and also the inoput
    > interface counters increase on the ge0/2).
    >
    > Any ideas? I go crazy... Feels like this is the easiest setup that can
    > be setup...
    >
    > br Mats
    >
    > --------------------------------------
    > PC1
    > eth0: 10.94.200.9
    > --------------------------------------
    > |
    > | vlan 2001
    > |
    > --------------------------------------
    > ge0/2: 10.94.200.10
    >
    > CISCO 3560
    >
    > ge0/23: 10.94.250.130
    > --------------------------------------
    >
    > The release of IOS is:
    > [C3560-IPBASE-M, Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)]
    >
    > ----
    > no aaa new-model
    > vtp mode transparent
    > ip subnet-zero
    > ip routing
    > !
    > !
    > spanning-tree mode pvst
    > spanning-tree extend system-id
    > no spanning-tree vlan 2224-2229,2231-2239,2241-2300
    > !
    > vlan internal allocation policy ascending
    > !
    > vlan 2001
    > name PC1
    > !
    > vlan 2160
    > name PC2
    > !
    > !
    > interface GigabitEthernet0/2
    > description TOWARDS PC1
    > switchport access vlan 2001
    > switchport mode access
    > !
    > interface GigabitEthernet0/23
    > description TOWARDS PC2
    > switchport trunk encapsulation dot1q
    > switchport trunk allowed vlan 2160
    > switchport mode trunk
    > !
    > interface Vlan2001
    > description PC1
    > ip address 10.94.200.9 255.255.255.248
    > !
    > interface Vlan2160
    > description ip address 10.94.250.130 255.255.255.240
    > !
    > ip classless
    >
    > _____
    >
    > show ip route
    >
    > 10.0.0.0/8 is variably subnetted
    > C 10.94.250.128/28 is directly connected, Vlan2160
    > C 10.94.200.8/29 is directly connected, Vlan2001


    Is the VLAN showing as up? Generally there has to be an 'up' physical
    interface in that VLAN for the VLAN itself to be up. Since you have a
    trunk configured, I would hope that the trunk is up and working and
    therefore the vlan is showing as up in sh ip int brief.

    If all is well there, source a ping on the 3560 from one interface to
    the other.
     
    Trendkill, Mar 7, 2007
    #2
    1. Advertising

  3. crashed Echelon writing
    news::

    > I can ping from my PC (10.94.200.9) to my cisco ge0/2 (10.94.200.10).


    > --------------------------------------
    > PC1
    > eth0: 10.94.200.9
    > --------------------------------------
    > |
    > | vlan 2001
    > |
    > --------------------------------------
    > ge0/2: 10.94.200.10


    > interface Vlan2001
    > description PC1
    > ip address 10.94.200.9 255.255.255.248


    Are sure about above or just a typo, according to your configuration the
    VLAN2001 interface on router has 10.94.200.9 and not .10 as mentioned.

    --
    Bjarke Andersen
     
    Bjarke Andersen, Mar 7, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jon

    C3560 vs C3750 switches

    Jon, Jul 13, 2005, in forum: Cisco
    Replies:
    2
    Views:
    1,362
    Fred Rabouw
    Jul 14, 2005
  2. Christoph Gartmann

    Files on a C3560?

    Christoph Gartmann, Mar 1, 2006, in forum: Cisco
    Replies:
    1
    Views:
    499
    Brian V
    Mar 1, 2006
  3. stephen
    Replies:
    1
    Views:
    666
    stephen
    May 2, 2008
  4. Morph
    Replies:
    6
    Views:
    1,435
  5. bod43
    Replies:
    0
    Views:
    622
    bod43
    Apr 23, 2009
Loading...

Share This Page