i have no trouble to send , ihave trouble reciving mail --any ideas

Discussion in 'Computer Support' started by John Penney, Aug 29, 2006.

  1. John Penney

    John Penney Guest

     
    John Penney, Aug 29, 2006
    #1
    1. Advertising

  2. John Penney

    Mitch Guest

    In article <FuSIg.2$>, John Penney
    <> wrote:

    > ------=_NextPart_000_0012_01C6CB1F.692847B0
    > Content-Type: text/html;
    > charset="iso-8859-1"
    > Content-Transfer-Encoding: quoted-printable
    >
    > <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    > <HTML><HEAD>
    > <META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
    > <META content="MSHTML 6.00.2900.2963" name=GENERATOR>
    > <STYLE></STYLE>
    > </HEAD>
    > <BODY bgColor=#a6caf0>
    > <DIV>&nbsp;</DIV></BODY></HTML>
    >


    Further, your two messages (with NO SPECIFICS WHATEVER!)
    say opposite things!
    One says you have no trouble sending, the other says you have trouble
    sending.
     
    Mitch, Aug 29, 2006
    #2
    1. Advertising

  3. John Penney

    Evan Platt Guest

    On Tue, 29 Aug 2006 10:08:16 GMT, Mitch <> wrote:

    >Further, your two messages (with NO SPECIFICS WHATEVER!)
    >say opposite things!
    >One says you have no trouble sending, the other says you have trouble
    >sending.


    Am I missing a 3rd message from the maroon?

    Message 1:
    i have no trouble to send , ihave trouble reciving mail
    --any ideas

    Message 2:
    Subject: i have trouble to recive messages ---any ideas for a
    little help


    Both state problems receiving.
     
    Evan Platt, Aug 29, 2006
    #3
  4. John Penney wrote:
    > This is a multi-part message in MIME format.
    >
    > ------=_NextPart_000_0012_01C6CB1F.692847B0
    > Content-Type: text/plain;
    > charset="iso-8859-1"
    > Content-Transfer-Encoding: quoted-printable
    >
    >
    > ------=_NextPart_000_0012_01C6CB1F.692847B0
    > Content-Type: text/html;
    > charset="iso-8859-1"
    > Content-Transfer-Encoding: quoted-printable
    >
    ><!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">


    On the contrary -- you *do* have "trouble to send". Kill the HTML and
    use plain text.

    --
    Blinky RLU 297263
    Killing all posts from Google Groups
    The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html
     
    Blinky the Shark, Aug 29, 2006
    #4
  5. John Penney

    Rick Merrill Guest

    Re: i have no trouble to send , ihave trouble recivingmail --any ideas

    Evan Platt wrote:

    > On Tue, 29 Aug 2006 10:08:16 GMT, Mitch <> wrote:
    >
    >
    >>Further, your two messages (with NO SPECIFICS WHATEVER!)
    >>say opposite things!
    >>One says you have no trouble sending, the other says you have trouble
    >>sending.

    >
    >
    > Am I missing a 3rd message from the maroon?
    >
    > Message 1:
    > i have no trouble to send , ihave trouble reciving mail
    > --any ideas
    >
    > Message 2:
    > Subject: i have trouble to recive messages ---any ideas for a
    > little help
    >
    >
    > Both state problems receiving.


    Your ISP may be blocking email from the IP of your correspondent.
     
    Rick Merrill, Aug 29, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Film Buff
    Replies:
    0
    Views:
    453
    Film Buff
    Feb 9, 2004
  2. Networking Student
    Replies:
    4
    Views:
    1,401
    vreyesii
    Nov 16, 2006
  3. John Penney
    Replies:
    1
    Views:
    409
    Evan Platt
    Aug 29, 2006
  4. Adam Leinss
    Replies:
    1
    Views:
    408
    Art Van Dalay
    Aug 13, 2006
  5. Brad
    Replies:
    2
    Views:
    2,816
    bod43
    Apr 2, 2009
Loading...

Share This Page