I. E. v6.0 Displays Blank Page After Selecting Link

Discussion in 'Computer Support' started by Mike, Nov 8, 2003.

  1. Mike

    Mike Guest

    I.E.v6.0 SP1 opens initial web pages ok, but when clicking on a link from
    that web page
    only an empty web browser window appears. Deleted all cookies except index
    file and all temp
    I.E. file I can find. This is occurring on multiple PCs in an enterprise
    environment on multiple
    PCs running 2K Pro

    Any ideas why this is happening and how can I fix it?

    Thanks,

    Mike
    Mike, Nov 8, 2003
    #1
    1. Advertising

  2. Mike

    Boomer Guest

    "Mike" <> wrote in
    news:47Yqb.19961$:

    > I.E.v6.0 SP1 opens initial web pages ok, but when clicking on a
    > link from that web page
    > only an empty web browser window appears. Deleted all cookies
    > except index file and all temp
    > I.E. file I can find. This is occurring on multiple PCs in an
    > enterprise environment on multiple
    > PCs running 2K Pro
    >
    > Any ideas why this is happening and how can I fix it?
    >
    > Thanks,
    >
    > Mike


    See if this helps.

    You Cannot Open New Internet Explorer Window or
    Nothing Happens After You Click a Link
    http://support.microsoft.com/default.aspx?kbid=281679
    Boomer, Nov 8, 2003
    #2
    1. Advertising

  3. Mike

    Mike Guest

    Yes, the KB article describes the problem we're experiencing.
    I'll try the suggested fixes when I return to work on Weds.

    Mike

    "Boomer" <> wrote in message
    news:3fac512f$0$179$...
    > "Mike" <> wrote in
    > news:47Yqb.19961$:
    >
    > > I.E.v6.0 SP1 opens initial web pages ok, but when clicking on a
    > > link from that web page
    > > only an empty web browser window appears. Deleted all cookies
    > > except index file and all temp
    > > I.E. file I can find. This is occurring on multiple PCs in an
    > > enterprise environment on multiple
    > > PCs running 2K Pro
    > >
    > > Any ideas why this is happening and how can I fix it?
    > >
    > > Thanks,
    > >
    > > Mike

    >
    > See if this helps.
    >
    > You Cannot Open New Internet Explorer Window or
    > Nothing Happens After You Click a Link
    > http://support.microsoft.com/default.aspx?kbid=281679
    >
    Mike, Nov 8, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Z
    Replies:
    0
    Views:
    438
  2. Z
    Replies:
    4
    Views:
    479
  3. Replies:
    5
    Views:
    24,006
    UnaNoch3
    Aug 16, 2007
  4. Trevor Smithson
    Replies:
    1
    Views:
    1,502
    audit2
    Nov 26, 2009
  5. chantavia

    Blank screen when selecting a link in IE

    chantavia, Sep 12, 2011, in forum: General Computer Support
    Replies:
    0
    Views:
    1,099
    chantavia
    Sep 12, 2011
Loading...

Share This Page