I don't know whats wrong!!!

Discussion in 'Wireless Networking' started by =?Utf-8?B?S2lt?=, Sep 7, 2005.

  1. I have a serious problem with my wireless network both at home, and at
    school. I have used 3 different radio cards, but all have the same problem.
    My connection to the wireless network (both at home and at school)
    intermittently disconnects. This can cause pages to stop loading, MSN
    Messenger to sign out etc, which can get very annoying. Sometimes it will
    happen once every couple of minutes, and sometimes i can go for hours without
    it cutting out. I have Windows XP, and an IBM A20m laptop computer. Being on
    AC Power or on battery makes no difference. I have scanned my computer for
    viruses with various scanners, and nothing has come up. All the drivers are
    UPDATED (many people have suggested I do this, but it doesn't help).

    If anyone can come up with any suggestions, i would really appreciate it!
    Thanks in advance,
    Kim
    =?Utf-8?B?S2lt?=, Sep 7, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?S2lt?=

    Ted Guest

    May help
    http://www.wired.com/news/print/0,1294,63705,00.html


    "Kim" <> wrote in message
    news:...
    >I have a serious problem with my wireless network both at home, and at
    > school. I have used 3 different radio cards, but all have the same
    > problem.
    > My connection to the wireless network (both at home and at school)
    > intermittently disconnects. This can cause pages to stop loading, MSN
    > Messenger to sign out etc, which can get very annoying. Sometimes it will
    > happen once every couple of minutes, and sometimes i can go for hours
    > without
    > it cutting out. I have Windows XP, and an IBM A20m laptop computer. Being
    > on
    > AC Power or on battery makes no difference. I have scanned my computer for
    > viruses with various scanners, and nothing has come up. All the drivers
    > are
    > UPDATED (many people have suggested I do this, but it doesn't help).
    >
    > If anyone can come up with any suggestions, i would really appreciate it!
    > Thanks in advance,
    > Kim
    Ted, Sep 7, 2005
    #2
    1. Advertising

  3. Thankyou, but that isn't my problem. It describes the connectivity icon
    looking as though it is connected - mine doesn't. Mine usually comes back by
    itself (except on a very rare occasion). Nobody elses computer disconnects at
    school, and none of the other computers at home do either. Does anyone have
    any other ideas?

    "Ted" wrote:

    > May help
    > http://www.wired.com/news/print/0,1294,63705,00.html
    >
    >
    > "Kim" <> wrote in message
    > news:...
    > >I have a serious problem with my wireless network both at home, and at
    > > school. I have used 3 different radio cards, but all have the same
    > > problem.
    > > My connection to the wireless network (both at home and at school)
    > > intermittently disconnects. This can cause pages to stop loading, MSN
    > > Messenger to sign out etc, which can get very annoying. Sometimes it will
    > > happen once every couple of minutes, and sometimes i can go for hours
    > > without
    > > it cutting out. I have Windows XP, and an IBM A20m laptop computer. Being
    > > on
    > > AC Power or on battery makes no difference. I have scanned my computer for
    > > viruses with various scanners, and nothing has come up. All the drivers
    > > are
    > > UPDATED (many people have suggested I do this, but it doesn't help).
    > >
    > > If anyone can come up with any suggestions, i would really appreciate it!
    > > Thanks in advance,
    > > Kim

    >
    >
    >
    =?Utf-8?B?S2lt?=, Sep 8, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Rogier Mulder
    Replies:
    1
    Views:
    2,871
    Walter Roberson
    Jan 13, 2005
  2. =?Utf-8?B?S2ViaXNob3AzMQ==?=

    Whats wrong with .net passport and IE

    =?Utf-8?B?S2ViaXNob3AzMQ==?=, Oct 14, 2004, in forum: MCSE
    Replies:
    2
    Views:
    706
    Consultant
    Oct 14, 2004
  3. Jason
    Replies:
    5
    Views:
    919
    Barry Margolin
    Mar 10, 2006
  4. Howard Huntley

    Whats Wrong With This Router

    Howard Huntley, Mar 31, 2006, in forum: Cisco
    Replies:
    2
    Views:
    1,192
    Howard Huntley
    Apr 10, 2006
  5. fashion t shirts seller
    Replies:
    0
    Views:
    1,019
    fashion t shirts seller
    Jun 13, 2011
Loading...

Share This Page