i cant view any help content

Discussion in 'Windows 64bit' started by =?Utf-8?B?NnBhY2s=?=, Oct 18, 2006.

  1. hi!
    i dont know what went wrong. whenever i want to view the help file i get
    this message:
    " Internet explorer cannot download from site / ". try connecting to the web
    etc...
    This happens even if i press the help button from any window, including
    start menu.

    After pressing ok button, the help pane is blank with the cursor showing a
    working in background icon.

    i cannot connect to the net since i dont have a vista capable modem.
     
    =?Utf-8?B?NnBhY2s=?=, Oct 18, 2006
    #1
    1. Advertising

  2. Are you referring to 'Help and Support' from the Start Menu or hhelp elsewhere?

    "6pack" wrote:

    > hi!
    > i dont know what went wrong. whenever i want to view the help file i get
    > this message:
    > " Internet explorer cannot download from site / ". try connecting to the web
    > etc...
    > This happens even if i press the help button from any window, including
    > start menu.
    >
    > After pressing ok button, the help pane is blank with the cursor showing a
    > working in background icon.
    >
    > i cannot connect to the net since i dont have a vista capable modem.
    >
    >
     
    =?Utf-8?B?U3BpcmVmbQ==?=, Oct 22, 2006
    #2
    1. Advertising

  3. Referring to help from any window / or ? icon - including help and support link
    it only works with management console specific help right now- i dont know why

    i could view help for 1st few days though without any hitch. problem started
    after i installed an antivirus and it crashed my os. then i had to use
    restore to get back to previous state. after that no help option comes.

    "Spirefm" wrote:

    > Are you referring to 'Help and Support' from the Start Menu or hhelp elsewhere?
    >
    > "6pack" wrote:
    >
    > > hi!
    > > i dont know what went wrong. whenever i want to view the help file i get
    > > this message:
    > > " Internet explorer cannot download from site / ". try connecting to the web
    > > etc...
    > > This happens even if i press the help button from any window, including
    > > start menu.
    > >
    > > After pressing ok button, the help pane is blank with the cursor showing a
    > > working in background icon.
    > >
    > > i cannot connect to the net since i dont have a vista capable modem.
    > >
    > >
     
    =?Utf-8?B?NnBhY2s=?=, Nov 2, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fokker
    Replies:
    3
    Views:
    3,508
    ┬░Mike┬░
    Sep 20, 2003
  2. unclejesse01

    man i cant belive i cant get help please

    unclejesse01, Apr 9, 2005, in forum: DVD Video
    Replies:
    2
    Views:
    370
    Bill Vermillion
    Apr 14, 2005
  3. Networking Student
    Replies:
    4
    Views:
    1,335
    vreyesii
    Nov 16, 2006
  4. Mark  Phillips

    Blocked Content _this content not availabe at this time?

    Mark Phillips, Dec 10, 2006, in forum: Computer Support
    Replies:
    9
    Views:
    453
    Beauregard T. Shagnasty
    Dec 11, 2006
  5. ceed
    Replies:
    0
    Views:
    550
Loading...

Share This Page