I Better wait till version 1

Discussion in 'Firefox' started by Colonel Blip, Jul 12, 2004.

  1. Colonel Blip

    Colonel Blip Guest

    I have been 'fighting' version .9.2 to get it to work, with a few extensions
    and it seems to be a lost cause for me. I like TBE and wish to install it. I
    had .9.1 working ok, but it kept giving error messages on s/d, so I decided
    to uninstall it (including registry items) and d/l .9.2. I can not get it to
    behave when it comes to opening on a new tab, opening one window, opening
    from a URL, etc. While I realize these are all possible (since I had it
    working on .9.1) I've concluded rather than continuing to waste time (e.g.
    I've already uninstalled and reinstalled a couple of times to see if I could
    get around problems) to get this version running smoothly I will let it
    mature a bit.

    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 12, 2004
    #1
    1. Advertising

  2. Colonel Blip

    .BRIAN. Guest

    On 11 Jul 2004 2115, Colonel Blip shared the following:
    > I have been 'fighting' version .9.2 to get it to work, with a few extensions
    > and it seems to be a lost cause for me. I like TBE and wish to install it. I
    > had .9.1 working ok, but it kept giving error messages on s/d, so I decided
    > to uninstall it (including registry items) and d/l .9.2. I can not get it to
    > behave when it comes to opening on a new tab, opening one window, opening
    > from a URL, etc. While I realize these are all possible (since I had it
    > working on .9.1) I've concluded rather than continuing to waste time (e.g.
    > I've already uninstalled and reinstalled a couple of times to see if I could
    > get around problems) to get this version running smoothly I will let it
    > mature a bit.
    >

    Wish I could help you out. I don't have any of the aforementioned
    problems on any of my (three)computers. All running version 0.9.2. Did
    you install from the installer or the zip files? I've always installed
    from the .zip files; I guess I keep doing it out of habit since that was
    the only way there was at one time.

    You could always try _Opera_.

    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
     
    .BRIAN., Jul 12, 2004
    #2
    1. Advertising

  3. Colonel Blip

    Chaos Master Guest

    Colonel Blip said:
    > I have been 'fighting' version .9.2 to get it to work, with a few extensions
    > and it seems to be a lost cause for me. I like TBE and wish to install it. I
    > had .9.1 working ok, but it kept giving error messages on s/d, so I decided
    > to uninstall it (including registry items) and d/l .9.2. I can not get it to
    > behave when it comes to opening on a new tab, opening one window, opening
    > from a URL, etc. While I realize these are all possible (since I had it
    > working on .9.1) I've concluded rather than continuing to waste time (e.g.
    > I've already uninstalled and reinstalled a couple of times to see if I could
    > get around problems) to get this version running smoothly I will let it
    > mature a bit.


    I haven't ran into a single problem. Firefox 0.9.2, Tab Browser Extensions (not
    that I use this a lot), Win 98 SE. Uninstalled older Firefox, updated,
    reinstalled extensions that needed.

    []s
    --
    © Chaos Master. |"These wounds won't seem to heal
    Posting from Brazil. | This pain is just too real
    http://marreka.no-ip.com | There's just too much that time can't erase"
    (most often offline... ) | -- Evanescence, "My Immortal"
     
    Chaos Master, Jul 12, 2004
    #3
  4. Colonel Blip

    Colonel Blip Guest

    ".BRIAN." <user@127.0.0.1> wrote in message
    news:FLlIc.3226$Qj.692@lakeread01
    >> On 11 Jul 2004 2115, Colonel Blip shared the following:
    >>> I have been 'fighting' version .9.2 to get it to work, with a few
    >>> extensions and it seems to be a lost cause for me. I like TBE and
    >>> wish to install it. I had .9.1 working ok, but it kept giving error
    >>> messages on s/d, so I decided to uninstall it (including registry
    >>> items) and d/l .9.2. I can not get it to behave when it comes to
    >>> opening on a new tab, opening one window, opening from a URL, etc.
    >>> While I realize these are all possible (since I had it working on
    >>> .9.1) I've concluded rather than continuing to waste time (e.g.
    >>> I've already uninstalled and reinstalled a couple of times to see
    >>> if I could get around problems) to get this version running
    >>> smoothly I will let it mature a bit.
    >>>

    >> Wish I could help you out. I don't have any of the aforementioned
    >> problems on any of my (three)computers. All running version 0.9.2.
    >> Did you install from the installer or the zip files? I've always
    >> installed from the .zip files; I guess I keep doing it out of habit
    >> since that was the only way there was at one time.
    >>
    >> You could always try _Opera_.
    >>
    >> --
    >> Brian
    >>
    >> Email Info -
    >> http://68.1.17.8/p0nykiller/email.htm


    Installed using installer. What bugs me the most is it was working in the
    past but couldn't afford time to keep fighting it recently.

    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 12, 2004
    #4
  5. Colonel Blip

    Reg Mouatt Guest

    On Sun, 11 Jul 2004 20:15:17 -0500, "Colonel Blip"
    <> wrote:

    >I have been 'fighting' version .9.2 to get it to work, with a few extensions
    >and it seems to be a lost cause for me. I like TBE and wish to install it. I
    >had .9.1 working ok, but it kept giving error messages on s/d, so I decided
    >to uninstall it (including registry items) and d/l .9.2. I can not get it to
    >behave when it comes to opening on a new tab, opening one window, opening
    >from a URL, etc. While I realize these are all possible (since I had it
    >working on .9.1) I've concluded rather than continuing to waste time (e.g.
    >I've already uninstalled and reinstalled a couple of times to see if I could
    >get around problems) to get this version running smoothly I will let it
    >mature a bit.


    Sorry to hear of your problems, my install is going OK. Just a
    question; with what programme/method did you clear the registry items?
    Reg
     
    Reg Mouatt, Jul 12, 2004
    #5
  6. Colonel Blip

    Colonel Blip Guest

    "Reg Mouatt" <> wrote in message
    news:
    >> On Sun, 11 Jul 2004 20:15:17 -0500, "Colonel Blip"
    >> <> wrote:
    >>
    >>> I have been 'fighting' version .9.2 to get it to work, with a few
    >>> extensions and it seems to be a lost cause for me. I like TBE and
    >>> wish to install it. I had .9.1 working ok, but it kept giving error
    >>> messages on s/d, so I decided to uninstall it (including registry
    >>> items) and d/l .9.2. I can not get it to behave when it comes to
    >>> opening on a new tab, opening one window, opening from a URL, etc.
    >>> While I realize these are all possible (since I had it working on
    >>> .9.1) I've concluded rather than continuing to waste time (e.g.
    >>> I've already uninstalled and reinstalled a couple of times to see
    >>> if I could get around problems) to get this version running
    >>> smoothly I will let it mature a bit.

    >>
    >> Sorry to hear of your problems, my install is going OK. Just a
    >> question; with what programme/method did you clear the registry
    >> items? Reg


    RegHance from Lavasoft.
    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 12, 2004
    #6
  7. Colonel Blip

    Colonel Blip Guest

    "Colonel Blip" <> wrote in message
    news:40f1e62e$
    >> I have been 'fighting' version .9.2 to get it to work, with a few
    >> extensions and it seems to be a lost cause for me. I like TBE and
    >> wish to install it. I had .9.1 working ok, but it kept giving error
    >> messages on s/d, so I decided to uninstall it (including registry
    >> items) and d/l .9.2. I can not get it to behave when it comes to
    >> opening on a new tab, opening one window, opening from a URL, etc.
    >> While I realize these are all possible (since I had it working on
    >> .9.1) I've concluded rather than continuing to waste time (e.g. I've
    >> already uninstalled and reinstalled a couple of times to see if I
    >> could get around problems) to get this version running smoothly I
    >> will let it mature a bit.
    >>
    >> --
    >> Colonel Blip
    >>
    >> Remove "nospam" when replying.
    >> __________________________________
    >>


    Ok, I admit it. I'm a glutton for punishment!! I reinstalled .9.2 and have
    finally got it working correctly without crashes or error message. I have
    TBE, switchproxy, imagezoom, ieview, download statusbar and create shortcut
    extensions installed. All is working fine except for one small quirk. When
    FF is open, if I click a link in Outlook or an OE newsgroup message, it
    loads in a new tab just fine. If FF is not open, it opens FF but I must
    click on the link a second time to get it to open the web page tab. Any
    ideas?

    --
    Colonel Blip

    Remove "nospam" when replying.
    __________________________________





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----
     
    Colonel Blip, Jul 12, 2004
    #7
  8. Colonel Blip

    Reg Mouatt Guest

    On Mon, 12 Jul 2004 09:43:50 -0500, "Colonel Blip"
    <> wrote:

    >"Reg Mouatt" <> wrote in message
    >news:
    >>> On Sun, 11 Jul 2004 20:15:17 -0500, "Colonel Blip"
    >>> <> wrote:
    >>>
    >>>> I have been 'fighting' version .9.2 to get it to work, with a few
    >>>> extensions and it seems to be a lost cause for me. I like TBE and
    >>>> wish to install it. I had .9.1 working ok, but it kept giving error
    >>>> messages on s/d, so I decided to uninstall it (including registry
    >>>> items) and d/l .9.2. I can not get it to behave when it comes to
    >>>> opening on a new tab, opening one window, opening from a URL, etc.
    >>>> While I realize these are all possible (since I had it working on
    >>>> .9.1) I've concluded rather than continuing to waste time (e.g.
    >>>> I've already uninstalled and reinstalled a couple of times to see
    >>>> if I could get around problems) to get this version running
    >>>> smoothly I will let it mature a bit.
    >>>
    >>> Sorry to hear of your problems, my install is going OK. Just a
    >>> question; with what programme/method did you clear the registry
    >>> items? Reg

    >
    >RegHance from Lavasoft.


    Glad to hear you have a measure of success.
    The reason I asked is that I also needed to clear the registry and
    made use of jv16 Powertools from www.macecraft.com which allows to
    search for each and every item named Mozilla and/or Firefox and then
    delete them, creating a backup in the process. Did not get any
    problems following the re-install.
    Reg
     
    Reg Mouatt, Jul 12, 2004
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SmVuSA==?=

    290 and 291 on hold till end of April

    =?Utf-8?B?SmVuSA==?=, Apr 5, 2005, in forum: MCSE
    Replies:
    4
    Views:
    417
    Rowdy Yates
    Apr 6, 2005
  2. zarathustra

    Re: How long till dfn?

    zarathustra, Jun 22, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    1,327
    zarathustra
    Jun 22, 2003
  3. name
    Replies:
    10
    Views:
    490
    Big Bill
    Nov 11, 2004
  4. mert
    Replies:
    11
    Views:
    461
    Tripurari Singh
    Nov 18, 2004
  5. =?Utf-8?B?TWljaGFlbA==?=

    Should I buy full xp64 version, or wait for Vista?

    =?Utf-8?B?TWljaGFlbA==?=, Feb 16, 2006, in forum: Windows 64bit
    Replies:
    11
    Views:
    545
    Andre Da Costa [Extended64]
    Feb 17, 2006
Loading...

Share This Page